Portal in forum problem-help needed again

Go down

Portal in forum problem-help needed again

Post by SLJ on November 16th 2006, 5:57 pm

I believe I followed Katt directions correctly

I entered this: gamerfederation.niceboard.com

But all that came out was:

>> Ne pas mettre ni http://, ni www.
>> Ne pas oublier le nom de domaine (forumactif.com, par exemple),
>> Pas de caractères spéciaux.

Could I have not done something right?

Thanks

-SLJ

Well I gave it a go and it isn't showing anything. I left the table there so you could see it Katt


Last edited by on November 22nd 2006, 5:44 am; edited 3 times in total
avatar
SLJ
Forumember

Female Posts : 180
Reputation : 20
Language : American English
Location : USA

http://forumcritique.forumotion.com/index.htm

Back to top Go down

Re: Portal in forum problem-help needed again

Post by Cornelia on November 16th 2006, 8:46 pm

Hello.

I think it's because the niceboard.com domain is recent and the generator doesn't recognize it.

I will ask SanDream about it.
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Re: Portal in forum problem-help needed again

Post by SLJ on November 16th 2006, 10:31 pm

@Katt wrote:Hello.

I think it's because the niceboard.com domain is recent and the generator doesn't recognize it.

I will ask SanDream about it.

That would be great

hank you
avatar
SLJ
Forumember

Female Posts : 180
Reputation : 20
Language : American English
Location : USA

http://forumcritique.forumotion.com/index.htm

Back to top Go down

Re: Portal in forum problem-help needed again

Post by Cornelia on November 17th 2006, 1:58 am

I told SanDream and he updated his program, so normally, niceboard.com domains are now accepted.
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Re: Portal in forum problem-help needed again

Post by SLJ on November 17th 2006, 3:04 am

Thank you
avatar
SLJ
Forumember

Female Posts : 180
Reputation : 20
Language : American English
Location : USA

http://forumcritique.forumotion.com/index.htm

Back to top Go down

Re: Portal in forum problem-help needed again

Post by SLJ on November 17th 2006, 3:14 am

The script? Doen't do it>

Yes I clicked the <> before I entered the code.

This is the script I was given


Votre index de Forum a été créé.

<script language=javascript src=https://illiweb.com/ForumActif/Portail/gamerfederation.niceboard.com.js></script>


Not much of a script I expected more
avatar
SLJ
Forumember

Female Posts : 180
Reputation : 20
Language : American English
Location : USA

http://forumcritique.forumotion.com/index.htm

Back to top Go down

Re: Portal in forum problem-help needed again

Post by Cornelia on November 17th 2006, 4:19 am

I don't see the block Confused

What did you expect ? If you wanted interactivity, it's not possible here's the translation of the answer which has been given once :

@SanDream wrote:First of all, no it's not a bug in the index on the portal... It's just here to give a preview of the board ! the icons don't change in real time like on the baord... And if you look at the portal of http://forum.forumactif.com, you will see that the icones don't change, they are predefined...
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Re: Portal in forum problem-help needed again

Post by SLJ on November 17th 2006, 2:42 pm

I am sorry if I seem rash, but when I put the block in, the script didn't work.

I shall try again today and hope it works.
avatar
SLJ
Forumember

Female Posts : 180
Reputation : 20
Language : American English
Location : USA

http://forumcritique.forumotion.com/index.htm

Back to top Go down

Re: Portal in forum problem-help needed again

Post by SLJ on November 17th 2006, 2:50 pm

Ok we decided not to use this as it looks too confinding.

Thank you sooo much for your assistance Katt
avatar
SLJ
Forumember

Female Posts : 180
Reputation : 20
Language : American English
Location : USA

http://forumcritique.forumotion.com/index.htm

Back to top Go down

Re: Portal in forum problem-help needed again

Post by poopsicle567 on November 22nd 2006, 4:48 am

i had have the same problem i cant get the stupid thing to work the code keeps changing!

poopsicle567
Forumember

Male Posts : 87
Reputation : 0
Language : english

http://poopclanforum.editboard.com

Back to top Go down

Re: Portal in forum problem-help needed again

Post by Cornelia on November 22nd 2006, 5:05 am

Hello.

(both of you) : We can't help you as long as you don't :

1- Leave the block and the script visible on the portal, so we can see it.

OR

2- Take a screenshot of what you see. If you don't know how, here's a tutorial : https://help.forumotion.com/viewtopic.forum?t=862
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Re: Portal in forum problem-help needed again

Post by SLJ on November 22nd 2006, 5:33 am

@Katt wrote:Hello.

(both of you) : We can't help you as long as you don't :

1- Leave the block and the script visible on the portal, so we can see it.

OR

2- Take a screenshot of what you see. If you don't know how, here's a tutorial : [url=https://help.forumotion.com/viewtopic.forum?t=862
https://help.forumotion.com/viewtopic.forum?t=862 [/quote[/url]]

Katt the problem for me is that it don't work!!

This is the code that came up:

Warning: fopen(./Portail/gamerfederation.niceboard.com.tmp) [function.fopen]: failed to open stream: No such file or directory in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 426

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Warning: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432

Fatal error: fgets(): supplied argument is not a valid stream resource in /mnt/123/sdc/d/d/bklproject/ForumActif/afficherPage.php on line 432
avatar
SLJ
Forumember

Female Posts : 180
Reputation : 20
Language : American English
Location : USA

http://forumcritique.forumotion.com/index.htm

Back to top Go down

Re: Portal in forum problem-help needed again

Post by SLJ on November 22nd 2006, 4:52 pm

And not to mention it comes up with the original layout it has since changed.
avatar
SLJ
Forumember

Female Posts : 180
Reputation : 20
Language : American English
Location : USA

http://forumcritique.forumotion.com/index.htm

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum