[ONLY TOPIC] Wrong Login Info when Uploading Image?

Go down

Solved [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by Rich6WF on August 7th 2014, 11:31 am

Made as only topic By APE

Morning,

I tried amending my forum last night by changing the skin and then updating the icons, but when i go to 'Upload an Image' in Pics Management (Advanced) it gives me the following message in the pop up box...


Information
Wrong login and password, please check the login and password in the "host image" parts of the administration panel.


I've gone to 'Misc' and checked my details under the 'Host Image' tab and everything is correct. I've logged into my Servimg account and no problems there?

Can anyone help?

Forum is www.6wf.co.uk

Thanks,

Rich

Rich6WF
New Member

Posts : 2
Reputation : 1
Language : English

http://www.6wf.co.uk

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by AngelaHolmes on August 7th 2014, 12:41 pm

Hello,

Have you tried creating a new account on your image host. That could help.
avatar
AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

https://help.forumotion.com

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by Rich6WF on August 7th 2014, 1:01 pm

Hiya,

No i didn't, but i did reset my password. Could it be because my Servimg account is full?

Rich6WF
New Member

Posts : 2
Reputation : 1
Language : English

http://www.6wf.co.uk

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by AngelaHolmes on August 7th 2014, 4:37 pm

@Rich6WF wrote:Hiya,

No i didn't, but i did reset my password. Could it be because my Servimg account is full?

I'm not 100% sure, try deleting some images.
avatar
AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

https://help.forumotion.com

Back to top Go down

Solved Hi

Post by Msdeal1 on August 8th 2014, 12:06 am

Hello I think this May be a bug becase I have encounted this as well the best thing to is to search search the forumotion  image host on google and upload photos from there
avatar
Msdeal1
Forumember

Posts : 109
Reputation : 4
Language : English
Location : east midlands

http://gameingfun.forumotion.co.uk

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by APE on August 8th 2014, 12:09 am

Hi there YES this is a bug that we are facing right now it's to do with the host and not FM i have made a report and will mark this as only Topic Wink



avatar
APE
Administrator
Administrator

Male Posts : 12494
Reputation : 1308
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by Msdeal1 on August 8th 2014, 12:11 am

@APE wrote:Hi there YES this is a bug that we are facing right now it's to do with the host and not FM i have made a report and will mark this as only Topic Wink
I will help as much as i can with this problem if I can?
avatar
Msdeal1
Forumember

Posts : 109
Reputation : 4
Language : English
Location : east midlands

http://gameingfun.forumotion.co.uk

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by APE on August 8th 2014, 12:22 am

@Msdeal1 wrote:
@APE wrote:Hi there YES this is a bug that we are facing right now it's to do with the host and not FM i have made a report and will mark this as only Topic Wink
I will help as much as i can with this problem if I can?
Thank you Just to let you all know The problem is only Located in the ACP Only and not in the post settings on the main forum.

Ape



avatar
APE
Administrator
Administrator

Male Posts : 12494
Reputation : 1308
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Fix

Post by Msdeal1 on August 8th 2014, 12:26 am

How easy is it to fix ?


And keep sending reports guys  


I knew that is was on the acp
avatar
Msdeal1
Forumember

Posts : 109
Reputation : 4
Language : English
Location : east midlands

http://gameingfun.forumotion.co.uk

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by APE on August 8th 2014, 1:23 am

I will ask you to please be patient on this matter.

The matter has been reported but the tech team is out of the office and Right now we Do not know if it's to do with us or the host.

Thank you.

Ape.



avatar
APE
Administrator
Administrator

Male Posts : 12494
Reputation : 1308
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by Shadow on August 8th 2014, 9:48 am

Hello

The problem has been reported to our technicians.

I'll inform you as soon as it is solved.

Thanks  :rose:
avatar
Shadow
Administrator
Administrator

Male Posts : 15970
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

Solved Thanks

Post by Msdeal1 on August 8th 2014, 10:36 am

Very Happy Thanks for your help fixing it!
avatar
Msdeal1
Forumember

Posts : 109
Reputation : 4
Language : English
Location : east midlands

http://gameingfun.forumotion.co.uk

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by Shadow on August 8th 2014, 2:46 pm

Your welcome Very Happy
avatar
Shadow
Administrator
Administrator

Male Posts : 15970
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by Shadow on August 8th 2014, 3:32 pm

It is solved Very Happy
avatar
Shadow
Administrator
Administrator

Male Posts : 15970
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by APE on August 8th 2014, 5:58 pm

Thank you Buttercup Wink  :rose: 
thank you Tech team  :wouhou:



avatar
APE
Administrator
Administrator

Male Posts : 12494
Reputation : 1308
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved And thank

Post by Msdeal1 on August 8th 2014, 6:13 pm

And thank you APE! For your help too
avatar
Msdeal1
Forumember

Posts : 109
Reputation : 4
Language : English
Location : east midlands

http://gameingfun.forumotion.co.uk

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by APE on August 8th 2014, 6:28 pm

AWW thank you it was nothing lol it's my job Very Happy



avatar
APE
Administrator
Administrator

Male Posts : 12494
Reputation : 1308
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by Msdeal1 on August 8th 2014, 9:52 pm

Very Happy Your welcome friend
avatar
Msdeal1
Forumember

Posts : 109
Reputation : 4
Language : English
Location : east midlands

http://gameingfun.forumotion.co.uk

Back to top Go down

Solved Re: [ONLY TOPIC] Wrong Login Info when Uploading Image?

Post by Derri on August 8th 2014, 9:58 pm

Since this topic has been solved this will now be moved to the archives.
avatar
Derri
Helper
Helper

Male Posts : 8714
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum