Time Displaying Incorrectly On Forum

Go down

Solved Time Displaying Incorrectly On Forum

Post by TonyMHFan on August 16th 2014, 11:07 pm

Hey, 

I was wondering if anyone could help with this issue. It is driving me crazy. 

I have four forums and only one is experiencing this problem. 

In the Administration Panel under General ----> Forum ----> Configuration ----> System Timezone I have UTC -05 set. However, my forum reads as 6 hours into the future past that. 


I've tried resynchronizing my forum several times and a few different timezones, but nothing seems to work.






If you'll also notice that this screenshot I took of the Administration Panel that the Date format time doesn't match up either.






And of course here is the site's displayed time on the main forum which is also completely different.


Any help would be appreciated, thanks for reading. 


Last edited by TonyMHFan on August 17th 2014, 2:14 am; edited 1 time in total

TonyMHFan
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: Time Displaying Incorrectly On Forum

Post by Derri on August 16th 2014, 11:11 pm

Hi,

We do have on going time problems. Could you please report it in this thread: https://help.forumotion.com/t131093-488-timezone-problem

avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Time Displaying Incorrectly On Forum

Post by TonyMHFan on August 16th 2014, 11:18 pm

Done. 

I see from reading in the thread it should be worked on around September. 

Luckily that isn't far off, hopefully when the time comes to work on it it's a quick fix.

TonyMHFan
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: Time Displaying Incorrectly On Forum

Post by Derri on August 17th 2014, 12:12 am

Hi,

I'll also report the thread again to ensure they're aware of this time zone as well.
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Time Displaying Incorrectly On Forum

Post by Ange Tuteur on August 17th 2014, 12:13 am

Hello TonyMHFan,

Have you changed the timezone preferences in your profile as well ?
Navbar > Profile > Preferences

avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: Time Displaying Incorrectly On Forum

Post by TonyMHFan on August 17th 2014, 2:15 am

@Ange Tuteur wrote:Hello TonyMHFan,

Have you changed the timezone preferences in your profile as well ?
Navbar > Profile > Preferences


Checking there fixed my problem. For some reason my profile was set to the Belgian timezone.

Thanks, marked as solved.

TonyMHFan
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: Time Displaying Incorrectly On Forum

Post by Derri on August 17th 2014, 2:16 am

@TonyMHFan wrote:
@Ange Tuteur wrote:Hello TonyMHFan,

Have you changed the timezone preferences in your profile as well ?
Navbar > Profile > Preferences


Checking there fixed my problem. For some reason my profile was set to the Belgian timezone.

Thanks, marked as solved.

Thanks for letting us know.

I'll split your post on the other topic.

Nice catch Ange Very Happy
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum