Posting Options not appearing

Go down

In progress Posting Options not appearing

Post by multiverse on January 4th 2015, 6:03 pm

Happens in posting a reply, new topic, quick reply and PM.

Happening on this site too as cannot see the options right above where I'm typing to format the message. All that is seen, is a pirate smiley. The options are accessible as you can see whatever when mousing over. But it is harder to access them this way.

This is not only happening at my site: http://mugenmultiverse.fanbb.net/

...but also here on this very forum.

multiverse
Forumember

Posts : 135
Reputation : 1

Back to top Go down

In progress Re: Posting Options not appearing

Post by Ange Tuteur on January 4th 2015, 8:46 pm

Hello @multiverse,

You're referring to these buttons, correct ?


If they're still appearing broken, it could be a caching error. Try clearing your browser cache.
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

In progress Re: Posting Options not appearing

Post by SockDustTv on January 7th 2015, 5:59 pm

backup forum
avatar
SockDustTv
Forumember

Male Posts : 52
Reputation : 2
Language : Vietnam

Http://Sock.Dust.Tv

Back to top Go down

In progress Re: Posting Options not appearing

Post by APE on January 7th 2015, 6:53 pm

Update your Browser if Clearing your browser cache Don't work or try a new browser Wink

APE



avatar
APE
Administrator
Administrator

Male Posts : 12320
Reputation : 1283
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum