The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Groups do not appear in the Legend

4 posters

Go down

Groups do not appear in the Legend Empty Groups do not appear in the Legend

Post by Minty Sun 16 Mar 2008 - 18:42

I am sorry to have to ask this question as I have already seen it asked before and spent hours trying to solve this issue before posting this.

I am just setting up my forum and I can't no matter how I try, get the groups to show up in the legend and get members names in colour.

I have read the tutorial and I have ensured that the groups are open or closed and not hidden.
I have looked in the general admin tab but cannot find anywhere where it allows me to tick colourise user names as was suggested in one thread.

I am now totally at a loss, having followed the instruction on the tutorial.

If anyone else has any ideas I would be really grateful

Thank you.
avatar
Minty
New Member

Posts : 2
Reputation : 0
Language : English

View user profile

Back to top Go down

Groups do not appear in the Legend Empty Re: Groups do not appear in the Legend

Post by Luky Sun 16 Mar 2008 - 18:46

Go to admin panel=>Users & Groups=>Users=>User settings and look for this option "Colorized Usernames Enabled?" and choose Yes then click on Save.
Luky
Luky
Energetic

Male Posts : 6106
Reputation : 263
Language : Romanian, English
Location : Bucharest, Romania

View user profile

Back to top Go down

Groups do not appear in the Legend Empty Re: Groups do not appear in the Legend

Post by Minty Sun 16 Mar 2008 - 18:52

Luky wrote:Go to admin panel=>Users & Groups=>Users=>User settings and look for this option "Colorized Usernames Enabled?" and choose Yes then click on Save.

Thanks Luky, that did it! I really appreciate your help. flower
avatar
Minty
New Member

Posts : 2
Reputation : 0
Language : English

View user profile

Back to top Go down

Groups do not appear in the Legend Empty Re: Groups do not appear in the Legend

Post by Luky Sun 16 Mar 2008 - 18:57

You're welcome
Luky
Luky
Energetic

Male Posts : 6106
Reputation : 263
Language : Romanian, English
Location : Bucharest, Romania

View user profile

Back to top Go down

Groups do not appear in the Legend Empty RE,Groups Problem

Post by thomd004 Mon 17 Mar 2008 - 17:55

Hi,

This may be happening because sometimes when you dont put any members in the groups you make they dont fully work.

If you have members in them go to,

Admin panel
Now click on users and Groups
Now click on groups
Now click on the group name that you want in legend
Now make sure where it says group type you have to make sure its on open group when you have done this just click on update.

Hope this Helps

Dave
thomd004
thomd004
New Member

Male Posts : 23
Reputation : 0

View user profile

Back to top Go down

Groups do not appear in the Legend Empty Re: Groups do not appear in the Legend

Post by Skittles Mon 17 Mar 2008 - 18:05

Dave, you have been repeatedly been told to stop answering threads that have been already answered and solved. It is apparent you are not reading the entire thread, or else you would realize this.

This is your first official warning!

Skittles
Skittles
Skittles
Hyperactive

Female Posts : 3013
Reputation : 11
Language : English, Sarcasm and a bit of Swedish
Location : Sweden Göteborg

View user profile http://moonlightcafe.forumotion.com/forum

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum