weird loading screen while i was making a reply

Go down

weird loading screen while i was making a reply Empty weird loading screen while i was making a reply

Post by Michael_vx on July 8th 2015, 2:05 am

Technical Details


Forum version : #phpBB3
Position : Member
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : http://micsoft.22web.org/share.php?id=B9FA_559C6870
Who the problem concerns : Yourself
When the problem appeared : about 4 hours a go
Forum link : https://help.forumotion.com

Description of problem

weird loading screen while i was making a reply
https://help.forumotion.com/t141539-is-that-possible-simple-menu-with-quick-replys#965724
it came to the what in the image i provided i dont know what was that but i liked to report it for you here
Michael_vx
Michael_vx
Forumember

Male Posts : 664
Reputation : 29
Language : Arabic and some English
Location : Egypt

Back to top Go down

weird loading screen while i was making a reply Empty Re: weird loading screen while i was making a reply

Post by SLGray on July 8th 2015, 2:06 am

This is connected to the issues we have had since Friday.


weird loading screen while i was making a reply Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 45659
Reputation : 3219
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

weird loading screen while i was making a reply Empty Re: weird loading screen while i was making a reply

Post by Michael_vx on July 8th 2015, 3:51 am

i see
i wanted to report because i still care about others who use forums on forumotion if this topic is useless
close it
thank you
Michael_vx
Michael_vx
Forumember

Male Posts : 664
Reputation : 29
Language : Arabic and some English
Location : Egypt

Back to top Go down

weird loading screen while i was making a reply Empty Re: weird loading screen while i was making a reply

Post by SLGray on July 8th 2015, 6:57 am


There is an only topic about the issues - https://help.forumotion.com/t141715-only-topic-notifications-loading-chatbox-servimg-and-tagging-issues .  Please post there.

Topic Locked


weird loading screen while i was making a reply Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 45659
Reputation : 3219
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum