User Control Panel

Go down

Solved User Control Panel

Post by buddyboy5 on February 1st 2016, 3:34 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Mozilla Firefox
Screenshot of problem : https://i.servimg.com/u/f68/19/20/61/69/user_p10.png
Who the problem concerns : All members
Forum link : http://gcss.forumotion.com/

Description of problem

I would like to make a user control panel such as the one you guys have on your homepage. I would like to have the exact same thing for my forum or if its not possible then something similar to it. blackeye
avatar
buddyboy5
Forumember

Male Posts : 98
Reputation : 5
Language : English

http://gamingcs.net/

Back to top Go down

Solved Re: User Control Panel

Post by Ange Tuteur on February 1st 2016, 4:10 pm

avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: User Control Panel

Post by buddyboy5 on February 1st 2016, 5:26 pm


It does not work for me. When I put it in the generalities it just shows the script it doesn't translate it.
So on the page the script shows instead of the actual box.
avatar
buddyboy5
Forumember

Male Posts : 98
Reputation : 5
Language : English

http://gamingcs.net/

Back to top Go down

Solved Re: User Control Panel

Post by Ange Tuteur on February 1st 2016, 6:01 pm

Hmm.. that's odd. Did you paste the code in source more or wysiwyg mode ? Make sure that the editor is in source code otherwise the script will not work correctly. I have an explanation for that here :
https://help.forumotion.com/t141657-new-log-in-navigation-bar#964856
avatar
Ange Tuteur
Forumaster

Male Posts : 13202
Reputation : 2917
Language : EN10, FR5, JA5
Location : Macungie, PA

https://github.com/SethClydesdale

Back to top Go down

Solved Re: User Control Panel

Post by buddyboy5 on February 2nd 2016, 12:54 am

@Ange Tuteur wrote:Hmm.. that's odd. Did you paste the code in source more or wysiwyg mode ? Make sure that the editor is in source code otherwise the script will not work correctly. I have an explanation for that here :
https://help.forumotion.com/t141657-new-log-in-navigation-bar#964856

Was in wrong editor. It works now thank you!
avatar
buddyboy5
Forumember

Male Posts : 98
Reputation : 5
Language : English

http://gamingcs.net/

Back to top Go down

Solved Re: User Control Panel

Post by APE on February 2nd 2016, 1:03 am

Topic solved and archived



avatar
APE
Administrator
Administrator

Male Posts : 12315
Reputation : 1281
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum