Forum's Appearance is Very Wrong

Go down

Solved Forum's Appearance is Very Wrong

Post by Draxion on February 11th 2016, 1:31 pm

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : After updating the CSS
Forum link : http://fateofasteria.forumotion.com/

Description of problem

I don't know if it's my site or Forumuotion's database or servers, but things aren't working on my site as they should be regarding more on the CSS coding. Even after I completely wiped out the stylesheet, oddly the site went unchanged and the changes still remained. After I entered something in the CSS that obviously was supposed to change the site accordingly, it didn't.

Is this something wrong with my site or is anyone else experiencing this?

EDIT: Never mind, I solved it just by clearing my broswer's cache.
avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 2141
Reputation : 273
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: Forum's Appearance is Very Wrong

Post by APE on February 11th 2016, 5:45 pm

As there was no real fix to this other then your browser Clean This post will be trashed

 LOCKED AND TRASHED    



avatar
APE
Administrator
Administrator

Male Posts : 12315
Reputation : 1279
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum