The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

CSS Style sheet and Theme problem

3 posters

Go down

CSS Style sheet and Theme problem Empty CSS Style sheet and Theme problem

Post by phantom8891 March 26th 2008, 11:50 pm

Hi guys,

All has been going well until i accidently erased the CSS code in my style sheet. While i have read that your can view your basic style sheet and recopy the code in there I tried that and all seemed well...........until. I was trying out different theme's and they work fine in the preview window but when I actually visit the forum 1) the layout and tables are messed up like i tried using a phpbb3 theme on a phpbb2 forum, and 2) its not the theme i picked. But when i go back and look in my theme preview page its perfectly fine. I'm getting extremely confused and frustrated because all has been perfect until one simple goof up that shouldn't have done any damage at all. Any help would be greatly appreciated. Below is the my forum. Im using the basic phpbb3 layout until i can get this problem sorted out.

Thanx in advance for your time and help.


Khaos - Forums
phantom8891
phantom8891
New Member

Posts : 16
Reputation : 0
Language : english

View user profile

Back to top Go down

CSS Style sheet and Theme problem Empty Re: CSS Style sheet and Theme problem

Post by brale1 March 27th 2008, 12:34 am

I had same problem, but you must clean cookies and after that do it
If you do that you can see results
brale1
brale1
Forumember

Male Posts : 100
Reputation : 0
Language : bosnian
Location : Atlanta - USA

View user profile http://brka56.forumotion.com/index.htm

Back to top Go down

CSS Style sheet and Theme problem Empty Re: CSS Style sheet and Theme problem

Post by phantom8891 March 27th 2008, 12:42 am

Ha, I don't know why I didn't think of that. Thanks for your input.

groar
phantom8891
phantom8891
New Member

Posts : 16
Reputation : 0
Language : english

View user profile

Back to top Go down

CSS Style sheet and Theme problem Empty Re: CSS Style sheet and Theme problem

Post by phantom8891 March 27th 2008, 12:50 am

Hmmm, it still did not work. Right now i am using the default theme prosilver gray and I want to use the theme gaming revo so i can use the borders that it uses but with my own icons, etc. When I select the gaming revo theme it changes the text and banner but the tables all revert to a flat color of gray with no 3D shadow hues to it.
phantom8891
phantom8891
New Member

Posts : 16
Reputation : 0
Language : english

View user profile

Back to top Go down

CSS Style sheet and Theme problem Empty Re: CSS Style sheet and Theme problem

Post by zakir321 March 27th 2008, 1:34 am

All has been going well until i accidently erased the CSS code in my style sheet. While i have read that your can view your basic style sheet and recopy the code in there I tried that and all seemed well...

First of all I should mention that there is no need to copy the code from the "Forum's basic CSS" into the custom CSS textfield - it would be useless if it's the exact same code as in the "Forum's basic CSS". Smile

Also, when you have installed a new theme, it needs some time until the process is fully completed. Please read this topic linked below as well - you will find some information about installing a theme properly.

https://help.forumotion.com/hitskincom-support-f48/my-themes-are-changing-by-themselves-t13102.htm
avatar
zakir321
New Member

Posts : 0
Reputation : 2
Language : english

View user profile

Back to top Go down

CSS Style sheet and Theme problem Empty Re: CSS Style sheet and Theme problem

Post by phantom8891 March 27th 2008, 1:40 am

Thats what i was thinking too but I figured it wouldn't hurt. Thank you for the help. I do tend to get a little theme frenzy trying different things out.
phantom8891
phantom8891
New Member

Posts : 16
Reputation : 0
Language : english

View user profile

Back to top Go down

CSS Style sheet and Theme problem Empty Re: CSS Style sheet and Theme problem

Post by phantom8891 March 27th 2008, 7:49 pm

Well, its a new day, and im still having the same problem. I read through the link you posted and followed its directions but to no avail. Any other Ideas?
phantom8891
phantom8891
New Member

Posts : 16
Reputation : 0
Language : english

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum