I lost my administration access

Go down

Solved I lost my administration access

Post by Royal Bengal on August 2nd 2016, 3:26 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
Forum link : http://Avacs.fforum.biz

Description of problem

Hello, check forum http://avacs.fforum.biz
When I log in from founder account then I don't see Admin panel.
Note: I edited template footer part. I think something wrong I did.
Please @APE @SlGray @Derri @Luffy
Help me...


Last edited by Royal Bengal on August 2nd 2016, 3:39 pm; edited 1 time in total
avatar
Royal Bengal
Forumember

Male Posts : 492
Reputation : 4
Language : English
Location : Bangladesh

http://Avacs.sforum.biz

Back to top Go down

Solved Re: I lost my administration access

Post by APE on August 2nd 2016, 3:29 pm

log in with your Forum Utilities then pick the setting log in to your ACP and this will take you to your ACP then set your templates to default then you will see your settings as you should do.



avatar
APE
Administrator
Administrator

Male Posts : 12451
Reputation : 1303
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: I lost my administration access

Post by Royal Bengal on August 2nd 2016, 3:39 pm

Ok, thanks solved
avatar
Royal Bengal
Forumember

Male Posts : 492
Reputation : 4
Language : English
Location : Bangladesh

http://Avacs.sforum.biz

Back to top Go down

Solved Re: I lost my administration access

Post by Nemo on August 2nd 2016, 3:42 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
avatar
Nemo
Active Poster

Male Posts : 1201
Reputation : 119
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum