missing banner

Go down

In progress missing banner

Post by steventruman on October 29th 2016, 9:56 pm

The banner on top of my forum has disappeared any ideas why?
Also while viewing the forum on a mobile device the icons that show new posts are missing also?

my address is http://southwalestrailrider.forumotion.net/
avatar
steventruman
Forumember

Posts : 108
Reputation : 0
Language : english

Back to top Go down

In progress Re: missing banner

Post by YoshiGM on October 29th 2016, 10:07 pm

Hi,
Have you checked if your banner is deleted from the image host ?

ACP - Display - Pics Management - Forum main logo.
YoshiGM
YoshiGM
Forumember

Male Posts : 843
Reputation : 115
Language : Spanish & English
Location : Mexico

http://asistencia.foroactivo.com/u21373

Back to top Go down

In progress Re: missing banner

Post by Valoish on October 29th 2016, 10:29 pm

Did you upload your logo via Pics Management or your CSS Stylsheet in the ACP?

Also.. I opened DevTools on your forum and located the Logo code and it seems like the link used isn't working properly:
missing banner C65f58e77b484fc4a4204cad920d8e2d

This is the link that came up for your logo: http://www.southwalestrailriders.com/images/picture.jpg but when I clicked on it, it wouldn't load (I tried on Chrome, Opera and Mozilla and none worked) so that may also be a cause.
Valoish
Valoish
Forumember

Female Posts : 291
Reputation : 54
Language : English
Location : NYC

http://www.canvastutorials.org/

Back to top Go down

In progress Re: missing banner

Post by steventruman on October 29th 2016, 10:53 pm

Ok i can see the banner if i use fire fox but not if i use google chrome?
avatar
steventruman
Forumember

Posts : 108
Reputation : 0
Language : english

Back to top Go down

In progress Re: missing banner

Post by SLGray on October 30th 2016, 12:03 am

I use Firefox (PC), but I do not see the banner.


missing banner Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46709
Reputation : 3275
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: missing banner

Post by YoshiGM on October 30th 2016, 2:32 am

By chance once, the banner url appears with 2 "https://" ?
YoshiGM
YoshiGM
Forumember

Male Posts : 843
Reputation : 115
Language : Spanish & English
Location : Mexico

http://asistencia.foroactivo.com/u21373

Back to top Go down

In progress Re: missing banner

Post by SLGray on October 30th 2016, 5:57 am

@Valoish wrote:Did you upload your logo via Pics Management or your CSS Stylsheet in the ACP?

Also.. I opened DevTools on your forum and located the Logo code and it seems like the link used isn't working properly:
missing banner C65f58e77b484fc4a4204cad920d8e2d

This is the link that came up for your logo: http://www.southwalestrailriders.com/images/picture.jpg but when I clicked on it, it wouldn't load (I tried on Chrome, Opera and Mozilla and none worked) so that may also be a cause.
A page does load for me, but has this message, "404 Error
Page Not Found."


missing banner Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46709
Reputation : 3275
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: missing banner

Post by Valoish on October 30th 2016, 2:15 pm

Quick question:
Do the members that are able to see it have access to the ACP?
Valoish
Valoish
Forumember

Female Posts : 291
Reputation : 54
Language : English
Location : NYC

http://www.canvastutorials.org/

Back to top Go down

In progress Re: missing banner

Post by Sir Chivas™ on November 12th 2016, 2:11 pm

Only those have been granted access or placed within the Administration Team are the only ones allowed to have access to the ACP. Is this solved?
Sir Chivas™
Sir Chivas™
Helper
Helper

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum