Members unable to log in

Go down

Members unable to log in

Post by Canada Aquarium on November 23rd 2016, 12:01 am

I have have at least two separate members (one regular member and one administrator level) be unable to log in. Both are using IOS mobile devices, and both occurred after a recent update on Friday. I have asked them to clear their caches, but this has not worked. Apparently they sign in with their details, and it simply flips them back to our main page without them signing in.

Suggestions on fixing this problem?

Canada Aquarium
Forumember

Posts : 35
Reputation : 1
Language : English

http://www.canadaquaria.canadian-forum.com

Back to top Go down

Re: Members unable to log in

Post by APE on November 23rd 2016, 1:11 pm

Can you please find out what browsers they are using
Have they tried using some other browsers?
What type of mobile system are they using?

also ask them to try and use the other setting (not mobile mode) and see if this still shows up.
Are updates should not be making this problem but if you still have a problem and we have other reports then we will report it to our team.



avatar
APE
Administrator
Administrator

Male Posts : 12315
Reputation : 1281
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Members unable to log in

Post by brandon_g on November 23rd 2016, 3:01 pm

Hello,

Please make your reply to Ape's questions, along with any other posts on this issue in the new only topic thread: https://help.forumotion.com/t149085-only-topic-mobile-version-log-in-issues-with-iphones-and-ipads .

Thanks,
-Brandon

Topic locked ~ brandon_g


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6867
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum