Your connection is not secure

Go down

Your connection is not secure

Post by skouliki on December 19th 2016, 1:26 pm

iam facing a weird problem

3 days ago i had this message  
Your connection is not secure, The owner of iconskouliki.forumgreek.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.



i thought it was about the page named Online Shop so i changed it to Forum store and everything seems to be ok

now the same problem occurring in my footer first column, when you click the General forum rules you get the same message ..(i first noticed this happened after i have edited the thread)

weird part if i delete the line General forum rules then the second line Graphic Requests is having the problem and every time i delete a line the next sentence has the secure connection problem


another weird if you click the general forum rules from the navigation (left side) everything is ok if the thread was the problem why the link from there is ok?


i know that i can ignore it and open the page but thats not good for my visitors or members

can anyone help me solve this issue please

(i use all browsers to check this and i delete all cookies) http://iconskouliki.forumgreek.com/
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 4118
Reputation : 675
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Re: Your connection is not secure

Post by SLGray on December 19th 2016, 9:50 pm

It must be random, because the footer links loaded fine for me.   I wonder if it could be the ads causing this.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43661
Reputation : 3103
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Re: Your connection is not secure

Post by skouliki on December 20th 2016, 6:51 am

its ok now yes somehow its fixed
but can we check what cause this before i mark this as solved?
can i do something ?

avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 4118
Reputation : 675
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Re: Your connection is not secure

Post by APE on December 20th 2016, 11:32 am

It is really strange to see this happen and it should not really be a problem but as you say if it pops up with some other members then they may think its not safe to use your forum.

I think this should be looked at some more.
come to think of it we have had something like this before but a popup from mcafee
i will have to look for the post thou but i am sure it could be linked.

I will look for the thread and link it to this one if i think its linked i will make a report on this Smile



avatar
APE
Administrator
Administrator

Male Posts : 12452
Reputation : 1304
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Your connection is not secure

Post by skouliki on December 20th 2016, 11:35 am

thanks !!!
@APE i dont know if its relative or not but only with IE i noticed an adv above my footer just like an iframe advertisment
when the problem fixed that iframe disappeared

could it be the google translator ? i remember this topic https://help.forumotion.com/t149180-huge-space-at-the-end-of-my-forum
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 4118
Reputation : 675
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum