illiweb.com ?

Go down

Solved illiweb.com ?

Post by IOCUK on January 15th 2017, 11:20 am

Hi folks,

My forum is very laggy (jerking) today and im getting a few reports from my members
about it not loading right and all sorts of stuff. The only thing I can see when this
happens is " illiweb.com" coming up at the bottom of my browser. Im using firefox,
but a lot of my members are using chrome and they are getting even more problems
like the forum freezing when entering a message. Im not sure if all of these problems
are related or not, so any help would be much appreciated.

1. Ive done a complete clean of my browser cache, history.
2. I have done a resync of the forum.
3. Nothing has been changed on the forum whatsoever for months.

But the problem(s) are still there.

Many thanks.

Mick


Last edited by rocket2300 on January 17th 2017, 10:54 am; edited 1 time in total
avatar
IOCUK
Forumember

Male Posts : 228
Reputation : 4
Language : english
Location : United Kingdom

http://www.suzuki-intruder.org

Back to top Go down

Solved Re: illiweb.com ?

Post by IOCUK on January 15th 2017, 1:35 pm

Well its only just been reported to me today and ive only just noticed it myself.
avatar
IOCUK
Forumember

Male Posts : 228
Reputation : 4
Language : english
Location : United Kingdom

http://www.suzuki-intruder.org

Back to top Go down

Solved Re: illiweb.com ?

Post by brandon_g on January 15th 2017, 3:18 pm

Hello,

Do you have any codes installed on the forum?

If so, try turning them each off one b y one and see if the problem goes away. It does then we know it is a code causing the problem. If it doesn't, then we will know it isn't any sort of code causing the problem.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6970
Reputation : 637
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: illiweb.com ?

Post by IOCUK on January 15th 2017, 4:07 pm

Do you mean in my CSS ?.
avatar
IOCUK
Forumember

Male Posts : 228
Reputation : 4
Language : english
Location : United Kingdom

http://www.suzuki-intruder.org

Back to top Go down

Solved Re: illiweb.com ?

Post by skouliki on January 15th 2017, 4:09 pm

Hello

Maybe forumotion had a maintenance that time..i tried now and your forum runs ok for me ( safari..ipad)
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 4125
Reputation : 675
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: illiweb.com ?

Post by An on January 15th 2017, 7:18 pm

I see you're using a chatbox plugin that may be the cause of your lag. See this topic for the fix. To keep the explanation short the chatbox is redirected to the index where it loads another chatbox that loads the index again in a continuous loop. Staying idle on the page will take up a large amount of memory, thus causing your browser to lag and maybe even crash.

No need to worry about https://illiweb.com. That website is used to host and serve a majority of Forumotion's resources.
avatar
An
Forumember

Posts : 44
Reputation : 24
Language : English

https://help.forumotion.com

Back to top Go down

Solved Re: illiweb.com ?

Post by IOCUK on January 17th 2017, 10:14 am

ok thanks, i'll look at the chatbox when I get chance and report back ;-)

Just edited the chatbox script and everything appears to be ok now,
so many thanks to everyone for their suggestions. - solved. thumright
avatar
IOCUK
Forumember

Male Posts : 228
Reputation : 4
Language : english
Location : United Kingdom

http://www.suzuki-intruder.org

Back to top Go down

Solved Re: illiweb.com ?

Post by APE on January 17th 2017, 2:47 pm

Problem solved & topic archived.
Please read our forum rules:  ESF General Rules



avatar
APE
Administrator
Administrator

Male Posts : 12480
Reputation : 1305
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum