Problem with lack of frame

Go down

Solved Problem with lack of frame

Post by Vantharia on January 28th 2017, 7:06 am

Technical Details


Forum version : #phpBB3
Position : Member
Concerned browser(s) : Opera
Screenshot of problem : https://imgur.com/a/K3jm7
Who the problem concerns : Yourself
When the problem appeared : Since i posted second replay
Forum link : http://vantharia.forumpolish.com

Description of problem

As you can see there is no frame/border between my replies. I would love to have at least some line between them or something to visually to distinguish them.
avatar
Vantharia
Forumember

Male Posts : 35
Reputation : 1
Language : Polish / English

http://vantharia.forumpolish.com

Back to top Go down

Solved Re: Problem with lack of frame

Post by Vantharia on January 28th 2017, 8:10 pm

I would really love to have at least borders in 2 places something like this https://imgur.com/a/diyxB or some url to that
avatar
Vantharia
Forumember

Male Posts : 35
Reputation : 1
Language : Polish / English

http://vantharia.forumpolish.com

Back to top Go down

Solved Re: Problem with lack of frame

Post by Valoish on January 28th 2017, 9:22 pm

Try adding the following to your CSS:
Code:
.post span.corners-bottom { border-bottom: solid 2px #292314!important; }
.postprofile { border-right: solid 2px #292314!important; }
avatar
Valoish
Forumember

Female Posts : 291
Reputation : 54
Language : English
Location : NYC

http://www.canvastutorials.org/

Back to top Go down

Solved Re: Problem with lack of frame

Post by Vantharia on January 28th 2017, 9:51 pm

yes it helped, thank you very much! Very Happy
avatar
Vantharia
Forumember

Male Posts : 35
Reputation : 1
Language : Polish / English

http://vantharia.forumpolish.com

Back to top Go down

Solved Re: Problem with lack of frame

Post by Vantharia on January 29th 2017, 1:35 am

If i may ask for something more - how can i do something similar but for categories? I want them separated something like this: https://imgur.com/a/MBOVZ

avatar
Vantharia
Forumember

Male Posts : 35
Reputation : 1
Language : Polish / English

http://vantharia.forumpolish.com

Back to top Go down

Solved Re: Problem with lack of frame

Post by Valoish on January 29th 2017, 3:37 am

That should be achievable as well, I'll take a look at it when I get on my PC in few c:
avatar
Valoish
Forumember

Female Posts : 291
Reputation : 54
Language : English
Location : NYC

http://www.canvastutorials.org/

Back to top Go down

Solved Re: Problem with lack of frame

Post by Valoish on January 29th 2017, 4:31 am

This should do it:
Code:
li.row { border-bottom: 1px solid #292314!important; }
li.row:last-child { border-bottom: solid 0px transparent!important; }
avatar
Valoish
Forumember

Female Posts : 291
Reputation : 54
Language : English
Location : NYC

http://www.canvastutorials.org/

Back to top Go down

Solved Re: Problem with lack of frame

Post by Vantharia on January 29th 2017, 10:22 am

great! thank you!
avatar
Vantharia
Forumember

Male Posts : 35
Reputation : 1
Language : Polish / English

http://vantharia.forumpolish.com

Back to top Go down

Solved Re: Problem with lack of frame

Post by Luffy on January 29th 2017, 10:59 am

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
avatar
Luffy
Manager
Manager

Male Posts : 5554
Reputation : 616
Language : Greek, English
Location : Greece

https://help.forumotion.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum