The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

servimg login problem on Ipad

Go down

servimg login problem on Ipad Empty servimg login problem on Ipad

Post by ghost_2005 August 23rd 2017, 11:03 pm


A member of my forum is having a problem with the 'host an image' function when posting from his Ipad. This only started happening in the last couple of days (worked fine to that point), but when he tries to use that function he is asked for a password. As he explains:
I tried my forum password but it didn't work. So I had to request a new one.

So my forum password and the one to upload a file are different

got this when requesting new password

" You are receiving this e-mail because you have (or someone pretending to be you has) requested a new password to be sent for your account on Servimg. "

On a desktop he has no problem adding an image and it doesn't ask him for a password. So it appears to be an Ipad related issue. Any suggestion as to what might be causing the problem? Not being an Ipad owner or user, I can't really try to work out any solutions myself.

New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum