Techy help [solved]

Go down

Techy help [solved] Empty Techy help [solved]

Post by kirkby1red on April 6th 2008, 6:13 pm

Apologies if this is the wrong place for this but, I have been advised I might need technical help to solve a problem on my foryum. When I go on the techy section and try to make a New Topic I get the following message -

Sorry, but only administrators can post topics in this forum.

What am I doing wrong please?


Last edited by Sunny_D on April 7th 2008, 3:05 pm; edited 1 time in total (Reason for editing : solved added)
avatar
kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

Techy help [solved] Empty Re: Techy help [solved]

Post by Raph95 on April 6th 2008, 7:49 pm

Hello kikrby1red,

Are you sure that you are an administrator, and that you are logged in as the Administrator the time you want to open a new topic. Are you the founder of the Forum?

Have a nice day,
~Raph95
Raph95
Raph95
Forumember

Male Posts : 798
Reputation : 3
Language : English, Serban, Croatian, Bosinan :)
Location : Nis, Serbia

http://TMNT-Forum.com

Back to top Go down

Techy help [solved] Empty Re: Techy help [solved]

Post by kirkby1red on April 6th 2008, 8:15 pm

Thanks for replying. I think I have a problem here. As you suggested I need to get some techy advice, but obviously now it seems I cant unless I am recognised as Admin for it. As I didnt set the forum up - they have left the site and I took over running it, I dont know what passwords they set up for Admin access on here!

I know the password for the part of this forum that allows you to reset the forum back to its state 2 days ago, but that is not the same obviously. I do not know what username was put down as Admin user when the forum was set up initially, nor the password used then either.

Is there any way round this?

Thanks for all the help, this is starting to be a bit of a nightmare day.
avatar
kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

Techy help [solved] Empty Re: Techy help [solved]

Post by Raph95 on April 6th 2008, 8:38 pm

Wait a minute, I didn't understand very well. Are you saying that your Forum has been hacked?
Raph95
Raph95
Forumember

Male Posts : 798
Reputation : 3
Language : English, Serban, Croatian, Bosinan :)
Location : Nis, Serbia

http://TMNT-Forum.com

Back to top Go down

Techy help [solved] Empty Re: Techy help [solved]

Post by kirkby1red on April 6th 2008, 8:44 pm

No, Not at all. The forum was originally set up by 4 of us wanting to do it, but the bulk of the set up work was done by two people who have now left and dont have anything to do with it any more, so I became Admin by default. They did not pass on any information before they left and I do not have contact with them now.

I do not know what usernames they used to set up their Admin access to this forum - you say that only forum Admins can access the Tech support section on here. As I do not know the username and password used when the forum was set up by them, I cannot access thae Tech support I need.

I do know the password to enable me to restore the forum back to a previous condition (if I ever needed to do that), but that is all.

Am I making myself clear? Sorry if I am not.
avatar
kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

Techy help [solved] Empty Re: Techy help [solved]

Post by zakir321 on April 7th 2008, 1:20 am

Wait, are you talking about the Tech section here on the support forum? In this case, users are not allowed to post here - your problems will be moved by the staff if it has been decided this is a technical issue. Wink
avatar
zakir321
New Member

Posts : 0
Reputation : 2
Language : english

Back to top Go down

Techy help [solved] Empty Re: Techy help [solved]

Post by kirkby1red on April 7th 2008, 9:48 am

Ah, sorry!!! Thanks for clarifying that. It was just that another member had suggested I needed techy help and gave me a link to that section, but then I couldnt post there!

Thankyou very much for the clarification - I was panicking for a minite there!
avatar
kirkby1red
Forumember

Posts : 144
Reputation : 1
Location : United Kingdom

http://www.cockapoo-ownersforum.com/

Back to top Go down

Techy help [solved] Empty Re: Techy help [solved]

Post by zakir321 on April 7th 2008, 3:05 pm

You are welcome! So I assume I can lock this topic and mark it solved... Wink
avatar
zakir321
New Member

Posts : 0
Reputation : 2
Language : english

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum