Problem whit DNS

Go down

Solved Problem whit DNS

Post by cs_4ever on December 17th 2017, 5:25 pm

Technical Details


Forum version : #ModernBB
Position : Administrator
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
When the problem appeared : DNS
Forum link : http://photoshop.forumotion.eu/

Description of problem

Hello i have this problem
https://i.servimg.com/u/f62/19/82/54/94/proble10.png
Idk what to do now .
avatar
cs_4ever
New Member

Posts : 13
Reputation : 1
Language : Bulgaria

http://photoshop.forumotion.eu/

Back to top Go down

Solved Re: Problem whit DNS

Post by skouliki on December 17th 2017, 6:01 pm

hello 

i can see just fine your forum from all browsers , portal also
avatar
skouliki
Graphic Designer
Graphic Designer

Female Posts : 4121
Reputation : 675
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Problem whit DNS

Post by SLGray on December 17th 2017, 8:15 pm

Your forum loads fine for me, too.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43668
Reputation : 3104
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: Problem whit DNS

Post by APE on December 29th 2017, 12:07 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules



avatar
APE
Administrator
Administrator

Male Posts : 12464
Reputation : 1304
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum