No button for "visitor message", cant send messages

2 posters

Go down

In progress No button for "visitor message", cant send messages

Post by Scatterbrain February 16th 2018, 11:08 am

The visitor-message-function does not work. There isnt a button to show for the option to post a message in anyones profiles. How do i solve this?

.
Scatterbrain
Scatterbrain
Forumember

Female Posts : 82
Reputation : 2
Language : swedish

View user profile

Back to top Go down

In progress Re: No button for "visitor message", cant send messages

Post by Ape February 16th 2018, 12:03 pm

Hello Please post your URL of your forum.
when you say No button what part are you talking about?
#1 in your members profile on the tabs ?
#2 the button on the left in the screen shot?
2 - No button for "visitor message", cant send messages Captur97

For #1 you need to make sure the settings are turned on in 2 places.

Admin panel:
ACP >> Users & Groups tab >> Users >> Profiles
General options tab >> Activate advanced profile : YES
Visitor messages YES 2 - No button for "visitor message", cant send messages Save12

Members Profile:
Your members Must have this turned on in their profile for this to show up.
press your profile button in your navbar.
find the Preferences tab >> Allow visitor messages on my profile : Set to how you wish. SAVE.

For#2
ACP >> Display tab >> Pictures and Colors >> Pics management >> Advanced Mode >>
Find the Buttons tab >> scroll down to Post new private message : and make sure you have a button there.


2 - No button for "visitor message", cant send messages Left12122 - No button for "visitor message", cant send messages Center112 - No button for "visitor message", cant send messages Right112
2 - No button for "visitor message", cant send messages Ape_b110
2 - No button for "visitor message", cant send messages Keep_s10
2 - No button for "visitor message", cant send messages Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17131
Reputation : 1846
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: No button for "visitor message", cant send messages

Post by Scatterbrain February 20th 2018, 2:05 pm

Hi again. I have this button. But it does not show in members profile. It does show if I send a message. Its like I have to "open" the function to make the button show for members? Ive already have the settings. :/
Scatterbrain
Scatterbrain
Forumember

Female Posts : 82
Reputation : 2
Language : swedish

View user profile

Back to top Go down

In progress Re: No button for "visitor message", cant send messages

Post by Ape February 20th 2018, 4:36 pm

The button will not show on your members profile if they have not set it to have the system working.

If the member has not ticked the settings in their profile you can't send them a post all your members have to say if they want to use it or not.

if you send me a link to your forum and a test account on your forum with admin right's i will take a look for you.

You must only send this by PM

regards.
Ape.


2 - No button for "visitor message", cant send messages Left12122 - No button for "visitor message", cant send messages Center112 - No button for "visitor message", cant send messages Right112
2 - No button for "visitor message", cant send messages Ape_b110
2 - No button for "visitor message", cant send messages Keep_s10
2 - No button for "visitor message", cant send messages Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17131
Reputation : 1846
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum