The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

OMG I just delete 200 users

+2
brandon_g
azwiz
6 posters

Page 1 of 2 1, 2  Next

Go down

Solved OMG I just delete 200 users

Post by azwiz February 19th 2018, 11:40 pm

Accidentally . Is there a way to undo it ?

I think not .
I was looking at the inactive users list . Clicking off the ones I did not want to send a message to . Then I realized I had deleted them .
OH SHYT .

Please respond .
Is there anyway to fix this ? AARRGG .
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 19th 2018, 11:49 pm

Can I perform a restore ?
179 to be exact

brandon_g wrote:Hello,

If you do a restore in the forum utilities, it should bring back the users back. Just choose the members and posts restore.

Note: Restoring the forum in this way will also bring back any deleted posts and such.

-Brandon

mpelmmc wrote:Hello,

Complementing Brandon's answer I'd like to give you this link for further information Smile
https://help.forumotion.com/t9692-the-utilities-backup-and-restore

Greetings.

Okay thankyou .
Now I have another problem .

I cannot locate my founders tools . info for my forum

The log in for the utilities has a different forum in it . A forum that I created and abandoned years ago . When I tryy to enter my current forum info . it tells me it is wrong and continues t display the abandon forum

please help


Last edited by azwiz on February 20th 2018, 5:06 pm; edited 2 times in total
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by brandon_g February 20th 2018, 1:33 am

Hello,

If you do a restore in the forum utilities, it should bring back the users back. Just choose the members and posts restore.

Note: Restoring the forum in this way will also bring back any deleted posts and such.

-Brandon


OMG I just delete  200 users  Brando10
Remember to mark your topic OMG I just delete  200 users  Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

OMG I just delete  200 users  Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9908
Reputation : 908
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by mpelmmc February 20th 2018, 1:37 am

Hello,

Complementing Brandon's answer I'd like to give you this link for further information Smile
https://help.forumotion.com/t9692-the-utilities-backup-and-restore

Greetings.
mpelmmc
mpelmmc
Helper
Helper

Male Posts : 1088
Reputation : 170
Language : English and Spanish

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 20th 2018, 5:16 pm

I am in the utilities for the other forum . I don't want to be there . what should i do ?

If i need to delete that forum i will . can i do it in the utilities ?


the name of the other forum is

the desert tour

http://thedeserttour.forumotion.com/

I am seriously at a loss .

please help

okay nevermind about the log in for the desert tour

i am in the utilities with

https://www.valleyofthesuncc.com/

tried every password i can think of
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by Ape February 20th 2018, 7:38 pm

Hello @azwiz

Please can you post me a link of the forum you are having the problem with.

No need to quote me just post the link.


OMG I just delete  200 users  Left1212OMG I just delete  200 users  Center11OMG I just delete  200 users  Right112
OMG I just delete  200 users  Ape_b110
OMG I just delete  200 users  Keep_s10
OMG I just delete  200 users  Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17971
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 20th 2018, 8:39 pm

https://www.valleyofthesuncc.com/
I would like to perform a restore for this forum please .
I can't remember my password .
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by Sir Chivas™ February 20th 2018, 8:58 pm

Hi,

If you cannot recall your password, please take a look at this article: https://help.forumotion.com/t127211-password-problems-lost-your-founder-s-password
Sir Chivas™
Sir Chivas™
Helper
Helper

Male Posts : 6825
Reputation : 434
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

View user profile

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by SLGray February 20th 2018, 9:42 pm

PM received.

So the issue is that you can not log into the utilities only?


OMG I just delete  200 users  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 20th 2018, 10:29 pm

yes I cannot get into my utilities account .
I accidentally deleted 176 members . I am trying not to panic .
I would like to perform a forum restore .
could you help me with that please ?

I may also need some guidance in the restore . To do it properly

SLGray wrote:PM received.

So the issue is that you can not log into the utilities only?
That was the reason for the PM

PLEASE !
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 20th 2018, 11:45 pm

Is this for real ? OMG .

OMG I just delete  200 users  Banish10
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by brandon_g February 21st 2018, 2:33 am

The above warning is from trying to sign into the wrong details too many times. It is a security feature to prevent hacking. I recommend waiting for the staff member who you pmed to help you before trying to login anymore.


-Brandon


OMG I just delete  200 users  Brando10
Remember to mark your topic OMG I just delete  200 users  Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

OMG I just delete  200 users  Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9908
Reputation : 908
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by SLGray February 21st 2018, 2:37 am

I have replied to your PM.


OMG I just delete  200 users  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 21st 2018, 5:01 am

I was finally able to get into the utilities .

I attempted to restore all the lost users . That used to work a few years ago . I remember using it . It restored them then .

But I'm afraid this time they are gone . My attempts have been futile .

This is actually very depressing . 289 users . Now 125 . I lost 164 in about 1 minute .

Seriously I was thinking I was removing them from a list . But I was deleting them entirely .

And I can't get them back . Not a trace of them . UGH .

Why does the restore users feature not work anymore ?
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by SLGray February 21st 2018, 6:04 am

If you did do a restore, reysn your forum:  AP > General > Forum> Configuration
Scroll to the very bottom.


OMG I just delete  200 users  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 21st 2018, 7:06 am

Okay I resynched it .
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by Ape February 21st 2018, 1:06 pm

Please remember a backup/ restore of your forum can take up to 4 to 5 hours to fully install on your forum so please be patient.


OMG I just delete  200 users  Left1212OMG I just delete  200 users  Center11OMG I just delete  200 users  Right112
OMG I just delete  200 users  Ape_b110
OMG I just delete  200 users  Keep_s10
OMG I just delete  200 users  Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17971
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 21st 2018, 4:02 pm

I am being patient . The restore feature process was very quick . There was nothing it could find to restore .
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by Ape February 21st 2018, 6:33 pm

what kind of backup did you do ?


OMG I just delete  200 users  Left1212OMG I just delete  200 users  Center11OMG I just delete  200 users  Right112
OMG I just delete  200 users  Ape_b110
OMG I just delete  200 users  Keep_s10
OMG I just delete  200 users  Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17971
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 21st 2018, 8:32 pm

APE wrote:what kind of backup did you do ?

First I attempted a fullback up .

I immediately got this error report .

OMG I just delete  200 users  Back_u11

So I then tried the messages and users . That seemed to take . But only lasted about 1 minute .

Tried that again . same results .

resynched it .

Remains 125 users . Still no sign of the 164 I lost . To equal 289 . 14 pages . Now 7 .

Basically I am screwed . The utilities don't work . I know there are no guarantees . But it worked before . Why not now ?
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by Ape February 21st 2018, 11:08 pm

You only needed to do a members and post backup not a full backup.

If the problem still shows tomorrow then I will make a report for you.


OMG I just delete  200 users  Left1212OMG I just delete  200 users  Center11OMG I just delete  200 users  Right112
OMG I just delete  200 users  Ape_b110
OMG I just delete  200 users  Keep_s10
OMG I just delete  200 users  Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17971
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 21st 2018, 11:26 pm

APE wrote:You only needed to do a members and post backup not a full backup.

If the problem still shows tomorrow then I will make a report for you.

Yes . Thank you .
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by SLGray February 22nd 2018, 12:05 am

Are you picking a date that contains the members you deleted?


OMG I just delete  200 users  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 22nd 2018, 1:06 am

Yes of course . Anything before February 19 2018
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 22nd 2018, 3:08 am

All this time i have been confident that you in support will fix this . This is sounding like it may not happen ?
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by SLGray February 22nd 2018, 3:13 am

Did you delete these accounts by going here:  AP > Users & Groups > Users > Handle Users?


OMG I just delete  200 users  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 22nd 2018, 3:57 am

SLGray wrote:Did you delete these accounts by going here:  AP > Users & Groups > Users > Handle Users?

azwiz wrote:
I was looking at the inactive users list . Clicking off the ones I did not want to send a message to . Then I realized I had deleted them .
Yes that is what I have said from the first post .
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by SLGray February 22nd 2018, 5:31 am

Ok. Those accounts means that the members had not even logged in or their accounts were not activated.


OMG I just delete  200 users  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by azwiz February 22nd 2018, 6:01 am

SLGray wrote:Ok. Those accounts means that the members had not even logged in or their accounts were not activated.


No not true . They had originally activated their accounts . These accounts were not required to post . But likely were apt to visit periodically to get some information , read a memorial , etc .
There were friends that trusted that they had a safe account at my website forever . I blew that . It was a total space out that I didn't realize that I was deleting them .
I now have lost them . I have no record of who they were at all .
I suppose that by deleting them the way I did . That there is no recovery possible ? Correct ?
Inactive maybe . But still significant . And a huge mistake and loss on my part .
azwiz
azwiz
Forumember

Male Posts : 649
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: OMG I just delete 200 users

Post by SLGray February 22nd 2018, 6:58 am

If you have social media accounts for your forum, you could post an announcement on the situation. Also post one on your forum.


OMG I just delete  200 users  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum