The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Notifications not working; is there a fix?

5 posters

Go down

Solved Notifications not working; is there a fix?

Post by Vito June 24th 2018, 5:57 pm

I'm not receiving any email notifications for the following actions:

  • When anyone replies to a watched topic - Some users say they are receiving notifications; others say they haven't been receiving them for several months. I'm in the latter category—I'm getting no notifications at all.
  • When a member posts a new topic in any forum – This item was previously an option that I could activate in the Administration Panel (AP). I can't find it now, but I haven't changed it since I originally set it. Does the feature still exist? If so, where can I find it in the AP?
The notifications are NOT going to junk mail. I don't why notifications would work for some users and not for others. I don't see how it can be a browser problem.

I have searched existing threads here for other instances of this problem. I can find only one other thread with a similar problem; it is marked "In Progress", and it's in the Garbage.

Thanks for any help anyone can provide.
Vito
Vito
Forumember

Posts : 41
Reputation : 3
Language : English

View user profile http://fraternex.forumotion.com/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by skouliki June 24th 2018, 7:10 pm

skouliki
skouliki
Manager
Manager

Female Posts : 12695
Reputation : 1544
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by Vito June 24th 2018, 7:49 pm


Thanks for your reply. In my profile, all of the boxes in the Notifications tab are checked, and all of the relevant items in the Preferences tab are also checked. They've been checked all along. Apparently when the Notifications tab was added, it picked up those preferences.

I am still not receiving email notifications for replies to topics I am watching, and also not when someone posts a new topic.

Wait...I'm going to try something...

...OK, I toggled the notifications off and then on again. I have a dummy user account that I've set up for testing purposes. I logged out of my admin account, then logged into the dummy user account, and just used that to reply to a topic I'm watching as the forum admin, and...I received a notification at my admin email address. I also sent myself a PM from the dummy account, and I received a notification for that too.

This is perplexing. I didn't change anything, except toggling notifications off and then on again. It remains to be seen whether I will receive notifications when other users (I mean besides the dummy user) reply to topics I'm watching.

In the meantime, are you able to answer my other questions regarding email notifications when someone posts a new topic?
  • Does the feature still exist?
  • If so, where can I find it in the AP?

Thanks again!


Vito
Vito
Forumember

Posts : 41
Reputation : 3
Language : English

View user profile http://fraternex.forumotion.com/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by skouliki June 24th 2018, 7:58 pm

i don't recall ever exist this feature

these are the notification options
Notifications not working; is there a fix? Screen54

the only way to see the new topics is from here
Notifications not working; is there a fix? Screen53
skouliki
skouliki
Manager
Manager

Female Posts : 12695
Reputation : 1544
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by Vito June 24th 2018, 8:16 pm

Thanks for your reply. The feature did exist at one time, but it hasn't worked for many years. Apparently it's gone now.

Regarding the Notifications tab, the "BY EMAIL" column is there, but there's no "IN THE TOOLBAR" column visible. I can see it in the Notifications tab for my profile here on the Forumotion support forum, but it's missing on my forum.

Also, my browser (Firefox v60.0.2) displays the Forumotion toolbar here on the support forum, but the toolbar is missing on my forum. Is that an add-in I need to get, or is it something I need to turn on in the AP?

Thanks again!
Vito
Vito
Forumember

Posts : 41
Reputation : 3
Language : English

View user profile http://fraternex.forumotion.com/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by skouliki June 24th 2018, 8:20 pm

have you activated it ?

Notifications not working; is there a fix? Screen55
skouliki
skouliki
Manager
Manager

Female Posts : 12695
Reputation : 1544
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by Vito June 24th 2018, 9:30 pm

Got it. I'm marking this one SOLVED.

Thanks!
Vito
Vito
Forumember

Posts : 41
Reputation : 3
Language : English

View user profile http://fraternex.forumotion.com/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by skouliki June 24th 2018, 9:35 pm

You are very welcome , also if you do a search in the Tips and Tricks section you will find many tutorials to make your toolbar even better
skouliki
skouliki
Manager
Manager

Female Posts : 12695
Reputation : 1544
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by Vito June 24th 2018, 9:56 pm

Thanks, skouliki. I'll definitely check that out.

Notifications not working; is there a fix? 72308
Vito
Vito
Forumember

Posts : 41
Reputation : 3
Language : English

View user profile http://fraternex.forumotion.com/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by SLGray June 24th 2018, 10:49 pm

There was never an option in the AP for watching forums.  If a member is watching a forum (section), and a new topic is started, you should receive an email if you have is set in your Profile > Preferences.


Notifications not working; is there a fix? Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50449
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by Vito June 25th 2018, 3:21 am

SL Gray: Thanks for your reply.

Actually, the option I was thinking about is the one you described, only I forgot where it's located...down at the bottom right corner of the section page, under the list of topics. I found it shortly after my last post...

...and it still doesn't work for me. I've got "Start watching forum" selected for every forum on my BB, but I still don't get email notifications when someone starts a new thread (topic). Maybe I need to toggle that off/on as well. Can't hurt.

Anyhow, thanks again for your reply.

Notifications not working; is there a fix? 72308
Vito
Vito
Forumember

Posts : 41
Reputation : 3
Language : English

View user profile http://fraternex.forumotion.com/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by brandon_g June 25th 2018, 3:51 am

Have you checked your spam folder?


Notifications not working; is there a fix? Brando10
Remember to mark your topic Notifications not working; is there a fix? Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Notifications not working; is there a fix? Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9908
Reputation : 908
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by Vito June 25th 2018, 6:03 am

brandon_g wrote:Have you checked your spam folder?

Yes. I check my junk folder daily. Sorry...I guess I should have mentioned that.

Anyhow, the problem is solved for topics I'm watching. Toggling it off/on seemed to do the trick. I've done the same for each of the forums and sub-forums. Hopefully it will work.

Thanks for your reply.

Notifications not working; is there a fix? 72308
Vito
Vito
Forumember

Posts : 41
Reputation : 3
Language : English

View user profile http://fraternex.forumotion.com/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by SLGray June 25th 2018, 6:34 am

Has there been any new topics since you started watching a certain forum?


Notifications not working; is there a fix? Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50449
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Notifications not working; is there a fix?

Post by Sir Chivas™ June 25th 2018, 6:42 am

Since the solution was posted, topic marked as solved.

Locked & Moved
Sir Chivas™
Sir Chivas™
Helper
Helper

Male Posts : 6825
Reputation : 434
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum