Problem with the portal

Go down

Solved Problem with the portal

Post by SNooPy89 on Sun Aug 12, 2018 9:40 am

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f67/15/52/82/43/112.jpg
Who the problem concerns : All members
When the problem appeared : When I instaling new skin
Forum link : http://odabranodrustvo.forumotion.com

Description of problem

When I install the portal, I don't go (or see) to the Forum.

(picture in discription is when I try to go to the forum)


Last edited by SNooPy89 on Mon Aug 13, 2018 6:37 pm; edited 1 time in total
avatar
SNooPy89
Forumember

Posts : 38
Reputation : 1
Language : serbian
Location : Serbia

http://cacak.forumsr.net

Back to top Go down

Solved Re: Problem with the portal

Post by pedxz on Sun Aug 12, 2018 10:00 am

Hey @SNooPy89,
Go to ACP > Modules > Portal & Widgets > Portal management, find the option "Show the portal" and mark Yes. In bottom you will see your "portals" and select Define as default page (you need at least one custom portal). Printscreen: http://prntscr.com/khojko


Cordially,
pedxz
pedxz
pedxz
Forumember

Male Posts : 188
Reputation : 35
Language : Português
Location : Forumeiros

https://ajuda.forumeiros.com/u62843

Back to top Go down

Solved Re: Problem with the portal

Post by SNooPy89 on Sun Aug 12, 2018 11:13 am

I done this, but, I still have a problem Shit
avatar
SNooPy89
Forumember

Posts : 38
Reputation : 1
Language : serbian
Location : Serbia

http://cacak.forumsr.net

Back to top Go down

Solved Re: Problem with the portal

Post by SLGray on Sun Aug 12, 2018 2:27 pm

Are you wanting the portal to be the first thing seen when you visit your forum?


PunBB - Problem with the portal  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47173
Reputation : 3292
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: Problem with the portal

Post by SNooPy89 on Sun Aug 12, 2018 6:02 pm

No, but, if can't that forum be the first thing, that is ok...
avatar
SNooPy89
Forumember

Posts : 38
Reputation : 1
Language : serbian
Location : Serbia

http://cacak.forumsr.net

Back to top Go down

Solved Re: Problem with the portal

Post by SLGray on Sun Aug 12, 2018 9:16 pm

So the portal is loading first now?


PunBB - Problem with the portal  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47173
Reputation : 3292
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: Problem with the portal

Post by SNooPy89 on Mon Aug 13, 2018 3:48 am

When I check option yes for portal, it shows like first page, and I can't go to the forum.
avatar
SNooPy89
Forumember

Posts : 38
Reputation : 1
Language : serbian
Location : Serbia

http://cacak.forumsr.net

Back to top Go down

Solved Re: Problem with the portal

Post by brandon_g on Mon Aug 13, 2018 6:54 am

Hello,

To change this go to acp (admin panel)-->Display-->Homepage-->Generalities-->Forum url re directs to: (select forum index and click save).

This should make it so your forum re directs to the forum itself, even with portal enabled Wink.

-Brandon


PunBB - Problem with the portal  Brando10
Remember to mark your topic PunBB - Problem with the portal  Solved15 when a solution is found.
brandon_g
brandon_g
Manager
Manager

Male Posts : 8819
Reputation : 792
Language : English
Location : USA

https://www.broadcastingduo.com

Back to top Go down

Solved Re: Problem with the portal

Post by SNooPy89 on Mon Aug 13, 2018 8:13 am

I done this, but portal isn't working now (when I clik on portal, don't redirect to it)
avatar
SNooPy89
Forumember

Posts : 38
Reputation : 1
Language : serbian
Location : Serbia

http://cacak.forumsr.net

Back to top Go down

Solved Re: Problem with the portal

Post by mpelmmc on Mon Aug 13, 2018 11:40 am

The portal is working:
http://odabranodrustvo.forumotion.com/portal

Maybe the button that needs to redirect the portal is not working. However, that is out of our hands. As I see, you have a customized theme and the buttons are customizables:
Spoiler:
PunBB - Problem with the portal  758c11c6c158163b85f5386c81833c0a

For that reason, you'll need to learn how to customize those buttons via your admin panel or else ask the creator of that theme how to do that.

Best regards.
mpelmmc
mpelmmc
Helper
Helper

Male Posts : 1082
Reputation : 166
Language : English and Spanish

https://help.forumotion.com/

Back to top Go down

Solved Re: Problem with the portal

Post by SLGray on Mon Aug 13, 2018 2:39 pm

You need to change the links for the portal (homepage/index) and the forum (portal).

They are not correct.

This is the link to the portal from the forum:  http://odabranodrustvo.forumotion.com/# which is not correct.


PunBB - Problem with the portal  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47173
Reputation : 3292
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: Problem with the portal

Post by SNooPy89 on Mon Aug 13, 2018 6:06 pm

I have other forum with same skin. In other forum, everything work excellent. Link for the portal is same, and working on other forum... I don't know what problem is...
avatar
SNooPy89
Forumember

Posts : 38
Reputation : 1
Language : serbian
Location : Serbia

http://cacak.forumsr.net

Back to top Go down

Solved Re: Problem with the portal

Post by SNooPy89 on Mon Aug 13, 2018 6:34 pm

I have other forum with same skin. In other forum, everything work excellent. Link for the portal is same, and working on other forum... I don't know what problem is...
avatar
SNooPy89
Forumember

Posts : 38
Reputation : 1
Language : serbian
Location : Serbia

http://cacak.forumsr.net

Back to top Go down

Solved Re: Problem with the portal

Post by SNooPy89 on Mon Aug 13, 2018 6:34 pm

Edit: I solved problem. I add link of the portal in templates (overall_header) or change '/#' with the link

Thank you @SlGray and other guys for help Hello
avatar
SNooPy89
Forumember

Posts : 38
Reputation : 1
Language : serbian
Location : Serbia

http://cacak.forumsr.net

Back to top Go down

Solved Re: Problem with the portal

Post by mpelmmc on Mon Aug 13, 2018 6:38 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
mpelmmc
mpelmmc
Helper
Helper

Male Posts : 1082
Reputation : 166
Language : English and Spanish

https://help.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum