Problem with a Tutorial (Badges)

Go down

Solved Problem with a Tutorial (Badges)

Post by Leyjenah on Thu 24 Jan - 15:50

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : after js implemention
Forum link : http://runeterra.forumotion.com/

Description of problem

Hello,
I implemented this feature here on my board: https://help.forumotion.com/t155075-profile-awards-with-hover-over-names

Everything works, except the hovered title, doesn't show up... Anyone has an idea why?
It might be some other JS interfering with this one since I modified quite a few things.
I only use some basic JS like "Select whole code", "local text storage", "character counter", "header changer" and an "account switch". Let me know if you need details on those.

Also, I checked and the issue happens also with the original code. Not just, after changing text & images.

Thanks so much for helping!


Last edited by Leyjenah on Fri 25 Jan - 7:32; edited 1 time in total
Leyjenah
Leyjenah
New Member

Posts : 7
Reputation : 1
Language : GER, EN

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by APE on Thu 24 Jan - 17:30

Hello @Leyjenah  Welcome to the English support forum

I will be more than happy to try and help you on this matter.

Do you have a test account with admin powers i can use to try and see what the problem is ?

If yes can you send me a PM with the Username and password and a link to your forum and i will be happy to see what the problem is.

If you don't have a test account you can read this topic  >> How to make a test account for your forum


ModernBB - Problem with a Tutorial (Badges) Left1212ModernBB - Problem with a Tutorial (Badges) Center11ModernBB - Problem with a Tutorial (Badges) Right112
ModernBB - Problem with a Tutorial (Badges) Ape_b110
ModernBB - Problem with a Tutorial (Badges) Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14821
Reputation : 1615
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by Leyjenah on Thu 24 Jan - 18:06

Done!
Leyjenah
Leyjenah
New Member

Posts : 7
Reputation : 1
Language : GER, EN

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by APE on Thu 24 Jan - 18:27

okay i found the problem when you set up the Javascript you set it to all pages the right setting was meant to be messages / topic's only

I made that change and cleared the settings in the profile so everyone has no badge at all then i added 2 of your badges to my test account and posted in your staff forum please take a look and see if you see them ok when you hover.


ModernBB - Problem with a Tutorial (Badges) Left1212ModernBB - Problem with a Tutorial (Badges) Center11ModernBB - Problem with a Tutorial (Badges) Right112
ModernBB - Problem with a Tutorial (Badges) Ape_b110
ModernBB - Problem with a Tutorial (Badges) Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14821
Reputation : 1615
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by APE on Thu 24 Jan - 18:35

I have also found a little problem with your login / profile Widget

if you look here it is over the post reply button it should be moved over to the right more
ModernBB - Problem with a Tutorial (Badges) Captu129
Sadly I do not know the code to this as i am still getting to grips with that forum setup

But maybe if you want it done you could ask @TheCrow to take a look


Last edited by APE on Thu 24 Jan - 18:45; edited 1 time in total


ModernBB - Problem with a Tutorial (Badges) Left1212ModernBB - Problem with a Tutorial (Badges) Center11ModernBB - Problem with a Tutorial (Badges) Right112
ModernBB - Problem with a Tutorial (Badges) Ape_b110
ModernBB - Problem with a Tutorial (Badges) Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14821
Reputation : 1615
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by Leyjenah on Thu 24 Jan - 18:38

Yes, it's working now. Thanks so much :3

Regarding the Login Widget: What's your resolution?
It's okay in Full HD (1920x1080) if you use a lower resolution, it works at 80%.
If you know a better solution I'm of course open for it!

BR, Ley
Leyjenah
Leyjenah
New Member

Posts : 7
Reputation : 1
Language : GER, EN

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by APE on Thu 24 Jan - 18:43

my screen size is 100% 1366 x 768


ModernBB - Problem with a Tutorial (Badges) Left1212ModernBB - Problem with a Tutorial (Badges) Center11ModernBB - Problem with a Tutorial (Badges) Right112
ModernBB - Problem with a Tutorial (Badges) Ape_b110
ModernBB - Problem with a Tutorial (Badges) Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14821
Reputation : 1615
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by Leyjenah on Thu 24 Jan - 19:06

Yes that's why :3
In 80% it looks just fine.
If TheCrow knows a better way, I'd be happy to change it. I can imagine it works with some % instead of px?
Otherwise, I think it's fine :>

Should I put the Solved button or wait for TheCrow to reply?
Leyjenah
Leyjenah
New Member

Posts : 7
Reputation : 1
Language : GER, EN

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by APE on Thu 24 Jan - 19:28

mark it as solved and i will ask Thecrow to PM you if he knows how to fix this for all resolution's Wink


ModernBB - Problem with a Tutorial (Badges) Left1212ModernBB - Problem with a Tutorial (Badges) Center11ModernBB - Problem with a Tutorial (Badges) Right112
ModernBB - Problem with a Tutorial (Badges) Ape_b110
ModernBB - Problem with a Tutorial (Badges) Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14821
Reputation : 1615
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by TheCrow on Fri 25 Jan - 4:34

Hello @Leyjenah,

By adding this in your CSS it should fix you problem:
Code:
#right {
  right: 5% !important;
}

Regards.
TheCrow
TheCrow
Energetic

Male Posts : 6109
Reputation : 706
Language : Greek, English
Location : Cyprus, Greece

https://www.inforumgr.com

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by Leyjenah on Fri 25 Jan - 7:31

Hey, thanks so much!
I went with 8%, but it works now!

Thank you for the extra support guys :3

BR, Ley
Leyjenah
Leyjenah
New Member

Posts : 7
Reputation : 1
Language : GER, EN

Back to top Go down

Solved Re: Problem with a Tutorial (Badges)

Post by brandon_g on Fri 25 Jan - 9:37

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


ModernBB - Problem with a Tutorial (Badges) Brando10
Remember to mark your topic ModernBB - Problem with a Tutorial (Badges) Solved15 when a solution is found.
brandon_g
brandon_g
Manager
Manager

Male Posts : 8599
Reputation : 780
Language : English
Location : USA

https://www.broadcastingduo.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum