Music Player not playing

Go down

Solved Music Player not playing

Post by Landshark on March 1st 2019, 3:53 am

I had recently put in a music player using this tutorial, but the music will not playing. Any advice?

Here's what SCM generated for me:
Code:
<!-- SCM Music Player http://scmplayer.co -->
<script type="text/javascript" src="http://scmplayer.co/script.js"
data-config="{'skin':'skins/tunes/skin.css','volume':20,'autoplay':false,'shuffle':false,'repeat':1,'placement':'top','showplaylist':false,'playlist':[{'title':'%22The Odyssey Begins%22','url':'https://www.youtube.com/watch?v=nFiSPAuiRdY'},{'title':'%22Breath of Otaes%22','url':'https://www.youtube.com/watch?v=V-Rj1GS9anA'},{'title':'%22March of the Sveni%22','url':'https://www.youtube.com/watch?v=WMSoo4B2hFU'},{'title':'%22The Hunt%22','url':'https://www.youtube.com/watch?v=HvqeSjtrYQk'},{'title':'%22Bonfire Blessing%22','url':'https://www.youtube.com/watch?v=Kgjp2Y3fULk'},{'title':'%22The Chase%22','url':'https://www.youtube.com/watch?v=a8LjE8dn7Fk'},{'title':'%22Ode to Tuhoagan%22','url':'https://www.youtube.com/watch?v=7HplgMsGVag'},{'title':'%22He Sees Her%22','url':'https://www.youtube.com/watch?v=QdZtAxpo6KE'},{'title':'%22Every Breath You Take%22','url':'https://www.youtube.com/watch?v=DFgAbn0Mbog'},{'title':'%22I Surrender%22','url':'https://www.youtube.com/watch?v=uK_s139ZlkE'}]}" ></script>
<!-- SCM Music Player script end -->

My forum: http://odyssey-rpg.forumotion.com/


Last edited by Landshark on March 20th 2019, 9:46 pm; edited 1 time in total
Landshark
Landshark
Forumember

Posts : 48
Reputation : 2
Language : English, Spanish

Back to top Go down

Solved Re: Music Player not playing

Post by SarkZKalie on March 1st 2019, 8:59 am

I didn't see anything wrong and I could hear your music playing


adding music - Music Player not playing Sarkzk10
SarkZKalie
SarkZKalie
Support Moderator
Support Moderator

Male Posts : 1105
Reputation : 179
Language : English

https://www.rotavn.xyz/

Back to top Go down

Solved Re: Music Player not playing

Post by APE on March 1st 2019, 10:39 am

I don't have the same problem i click play and it plays fine.

The problem i have found thou is that your music player is making problems with your cookie's footer bar.
With the music player it is stopping the bar from getting clicked.


adding music - Music Player not playing Left1212adding music - Music Player not playing Center11adding music - Music Player not playing Right112
adding music - Music Player not playing Ape_b110
adding music - Music Player not playing Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14938
Reputation : 1618
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Music Player not playing

Post by Landshark on March 1st 2019, 4:49 pm

@SarkZKalie That is strange! I wonder why the problem is on my end. But if it’s working for my my guests and members and not me, I’ll live with it.

@APE I’m not quite sure what you mean. Could you show me? Hopefully I can fix it.
Landshark
Landshark
Forumember

Posts : 48
Reputation : 2
Language : English, Spanish

Back to top Go down

Solved Re: Music Player not playing

Post by brandon_g on March 1st 2019, 7:43 pm

Hello,

Yes the music player is working fine for me. My guess is it is something on your end. Try clearing your cache and cookies in your browser or even trying a different browser to see if it works on a different one. I am using Firefox, and it's playing just fine for me.

-Brandon


adding music - Music Player not playing Brando10
Remember to mark your topic adding music - Music Player not playing Solved15 when a solution is found.
brandon_g
brandon_g
Manager
Manager

Male Posts : 8680
Reputation : 781
Language : English
Location : USA

https://www.broadcastingduo.com

Back to top Go down

Solved Re: Music Player not playing

Post by SLGray on March 1st 2019, 9:40 pm

@APE wrote:I don't have the same problem i click play and it plays fine.

The problem i have found thou is that your music player is making problems with your cookie's footer bar.
With the music player it is stopping the bar from getting clicked.
The footer links are clickable for me.


adding music - Music Player not playing Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46725
Reputation : 3276
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Music Player not playing

Post by APE on March 2nd 2019, 5:43 pm

This is what i mean Wink
adding music - Music Player not playing Ezgif_21


adding music - Music Player not playing Left1212adding music - Music Player not playing Center11adding music - Music Player not playing Right112
adding music - Music Player not playing Ape_b110
adding music - Music Player not playing Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14938
Reputation : 1618
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Music Player not playing

Post by Guest on March 2nd 2019, 6:06 pm

@SLGray, the cookie bar doesn't work on this forum either if I'm not mistaken. As about the player, what browser are you using?

Also, just saying, what makes you think that users actually want a music player on your forum?
avatar
Guest
Guest


Back to top Go down

Solved Re: Music Player not playing

Post by _Twisted_Mods_ on March 2nd 2019, 6:33 pm

if you use chrome you can hit ctrl+shift+I and it will open the tools then click the console tab and you will see files and scripts causing issues on your page. some may be out of your hands but the ones you can fix or remove you should.

and
@Menim the cookie bar works fine i just tested it on here and their site and mine and all 3 work. as far as a player on their forum it has a play and stop button if users don't want it.
_Twisted_Mods_
_Twisted_Mods_
Helper
Helper

Male Posts : 2106
Reputation : 333
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Solved Re: Music Player not playing

Post by APE on March 2nd 2019, 7:42 pm

The cookie bar works fine here i just have problems on that forum.


adding music - Music Player not playing Left1212adding music - Music Player not playing Center11adding music - Music Player not playing Right112
adding music - Music Player not playing Ape_b110
adding music - Music Player not playing Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14938
Reputation : 1618
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Music Player not playing

Post by Guest on March 2nd 2019, 9:00 pm

Hmm I remember I saw the bar not working somewhere, but I guess this forum is not that place.
avatar
Guest
Guest


Back to top Go down

Solved Re: Music Player not playing

Post by O'Malley Cat on March 8th 2019, 2:38 am

The player does not work for me on Google Chrome, but works fine on FireFox. Also the website loads and works fine on both browsers every other way; I didn't see anything unusual.

O'Malley Cat
O'Malley Cat
Forumember

Posts : 25
Reputation : 1
Language : Spanish, English

Back to top Go down

Solved Re: Music Player not playing

Post by skouliki on March 19th 2019, 1:32 pm

hello

is this solved?
if yes please mark it as solved

thank you
skouliki
skouliki
Manager
Manager

Female Posts : 7216
Reputation : 1024
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Music Player not playing

Post by Landshark on March 19th 2019, 10:08 pm

No, it’s not solved. When I upgraded the forum to Premuim and installed an SSL security, the player disappeared! How do I bring it back? And it says my forum is still unsafe even though I followed the guide and all the steps..it’s been about two weeks since I installed it.
Landshark
Landshark
Forumember

Posts : 48
Reputation : 2
Language : English, Spanish

Back to top Go down

Solved Re: Music Player not playing

Post by APE on March 20th 2019, 12:58 am

The music player will not work if you install your HTTPS address as the code used is set to HTTP and our system will remove the codes that are HTTP as this is found to be not safe when in HTTPS mode.

Please send the following to me by PM
Your forum address.
Your Email address.
Screen shot of your HTTPS page that is on your ACP.

I will then make a report to our head office to see why your HTTPS address has not been installed yet.

Please note that if you turn it off before it's done then you will put the system back to the beginning my advice is to keep it turned on for us to do the work our end.

As for the music player well sadly we can't stop the problems it is having as we are no the host.


adding music - Music Player not playing Left1212adding music - Music Player not playing Center11adding music - Music Player not playing Right112
adding music - Music Player not playing Ape_b110
adding music - Music Player not playing Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14938
Reputation : 1618
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Music Player not playing

Post by Landshark on March 20th 2019, 9:45 pm

@APE wrote:The music player will not work if you install your HTTPS address as the code used is set to HTTP and our system will remove the codes that are HTTP as this is found to be not safe when in HTTPS mode.

Please send the following to me by PM
Your forum address.
Your Email address.
Screen shot of your HTTPS page that is on your ACP.

I will then make a report to our head office to see why your HTTPS address has not been installed yet.

Please note that if you turn it off before it's done then you will put the system back to the beginning my advice is to keep it turned on for us to do the work our end.

As for the music player well sadly we can't stop the problems it is having as we are no the host.

Makes sense, I’ll go ahead and delete the code then. I guess this is solved now.
I will send you a PM with the information shortly!
Landshark
Landshark
Forumember

Posts : 48
Reputation : 2
Language : English, Spanish

Back to top Go down

Solved Re: Music Player not playing

Post by SLGray on March 20th 2019, 11:51 pm

I just visited your forum.  It does not show as unsecure.  If you do have coding or images that are not hosted by Forumotion and is http, this will cause the unsecure icon in your browser.


adding music - Music Player not playing Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46725
Reputation : 3276
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Music Player not playing

Post by Landshark on March 22nd 2019, 3:44 pm

@SLGray wrote:I just visited your forum.  It does not show as unsecure.  If you do have coding or images that are not hosted by Forumotion and is http, this will cause the unsecure icon in your browser.
Yes, I saw that as well. I haven't changed anything on the forum in the past week or so. It wasn't secure when I posted that concern, but perhaps I was being too impatient for it to become secure. Thank you all for the help ad advice Smile
Landshark
Landshark
Forumember

Posts : 48
Reputation : 2
Language : English, Spanish

Back to top Go down

Solved Re: Music Player not playing

Post by APE on March 22nd 2019, 4:01 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules

Have a great weekend.


adding music - Music Player not playing Left1212adding music - Music Player not playing Center11adding music - Music Player not playing Right112
adding music - Music Player not playing Ape_b110
adding music - Music Player not playing Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14938
Reputation : 1618
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum