CSS Help on backgrounds within the forum

Go down

Solved CSS Help on backgrounds within the forum

Post by Raven14 on September 27th 2019, 7:35 am

I'm looking for the CSS where I can change the color of the quick reply box color on the toolbar.

Also, a random brown color, background, pops up from time to time in a post and they're all supposed to be white backgrounds, the posts that is.

I cannot find the codes for these two things.


Last edited by Cin007 on September 27th 2019, 9:42 am; edited 1 time in total
Raven14
Raven14
Forumember

Female Posts : 210
Reputation : 1
Language : English

Back to top Go down

Solved Re: CSS Help on backgrounds within the forum

Post by skouliki on September 27th 2019, 8:05 am



hi

please post your forum link / forum version

and a screenshot of your problem with the pop up

skouliki
skouliki
Manager
Manager

Female Posts : 7688
Reputation : 1062
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: CSS Help on backgrounds within the forum

Post by Raven14 on September 27th 2019, 8:34 am

phpBB2

http://taggersgonemad.forumotion.com/

The brown background within the posts is not a popup. It's a color that I mistakenly mixed in with the topics while I was adding my colors a couple of nights ago.

I'm trying to figure out how to do a screenshot. Ape sent directions and I cannot find them. I've upgraded to Win 10 and cannot figure out how to do a screen shot.

Update: I have fixed the quick reply background color.
The brown background doesn't appear in any type of sequence. It just randomly appears at times.
Raven14
Raven14
Forumember

Female Posts : 210
Reputation : 1
Language : English

Back to top Go down

Solved Re: CSS Help on backgrounds within the forum

Post by skouliki on September 27th 2019, 9:36 am

you need to make the quick reply open to guests in order to see it or send me a test account 
here is the tutorial for the screenshot https://help.forumotion.com/t140199-how-to-take-a-screenshot?highlight=screenshot
test account tutorial https://help.forumotion.com/t156280-how-to-make-a-test-account-for-your-forum?highlight=test+account
skouliki
skouliki
Manager
Manager

Female Posts : 7688
Reputation : 1062
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: CSS Help on backgrounds within the forum

Post by Raven14 on September 27th 2019, 9:41 am

@skouliki wrote:you need to make the quick reply open to guests in order to see it or send me a test account 
here is the tutorial for the screenshot https://help.forumotion.com/t140199-how-to-take-a-screenshot?highlight=screenshot
test account tutorial https://help.forumotion.com/t156280-how-to-make-a-test-account-for-your-forum?highlight=test+account

Thank you. When I said quick reply, I meant the reply box beneath the replies at a thread. It was the background at the top in the toolbar area that needed the new color background. It was the wrong color, but when I looked again, the color was the correct color.

The brown background on a new post only occurs about every 12 messages or so. I've never seen this happen before. It could be a glitch. It is no big deal right now.

It may work itself out or I can look at the CSS tomorrow after I've had some sleep. Thank you very much.
I think this issue has been solved. Thanks again. Hello
Raven14
Raven14
Forumember

Female Posts : 210
Reputation : 1
Language : English

Back to top Go down

Solved Re: CSS Help on backgrounds within the forum

Post by skouliki on September 27th 2019, 11:11 am

you are welcome

if you still have issues just pm me to reopen it 

have a nice day 

Problem solved & topic archived.
Please read our forum rules:  ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 7688
Reputation : 1062
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum