SSL Not Secure

Go down

Solved SSL Not Secure

Post by hypews on May 25th 2020, 9:57 pm

Hi,

I have recently made a forum with the Advanced plan. My domain, registered to NameCheap, has been connected and the moderation logs say SSL Certificate has been connected. My forum still says Connection Not Secure. Is there something I need to do or is there a delay?

Any help / advice is greatly appreciated!


Last edited by hypews on May 25th 2020, 11:36 pm; edited 1 time in total
hypews
hypews
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://forum.solisimperium.net/

Back to top Go down

Solved Re: SSL Not Secure

Post by SLGray on May 25th 2020, 10:02 pm

You do not need a package to use the SSL certificate option.  Did you set up the domain name after you activated the SSL certificate?

https://help.forumotion.com/t150650-ssl-certificate-guide-for-a-success-forum-migration-to-https


SSL Not Secure Slgray10
SSL Not Secure Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48155
Reputation : 3383
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Reply

Post by hypews on May 25th 2020, 10:12 pm

I got the Advanced Version then proceeded to add my domain. I didn't see or touch anything to do with the SSL Certificate
hypews
hypews
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://forum.solisimperium.net/

Back to top Go down

Solved Re: SSL Not Secure

Post by SLGray on May 25th 2020, 10:16 pm

After running a test, I believe the certificate is not connected to your domain name?

Is this the domain name you purchased:   solisimperium.net


SSL Not Secure Slgray10
SSL Not Secure Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48155
Reputation : 3383
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Not Secure

Post by hypews on May 25th 2020, 10:17 pm

Yes, I bought that domain from NameCheap.
hypews
hypews
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://forum.solisimperium.net/

Back to top Go down

Solved Re: SSL Not Secure

Post by SLGray on May 25th 2020, 10:22 pm

https://help.forumotion.com/t150650-ssl-certificate-guide-for-a-success-forum-migration-to-https

Please read the section about deactivating it.  Turn off https click the save button and then turn https back on again and click the save button.  Please also be aware that any changes you make to your SSL certificate can take up to 96 hours to propagate.


SSL Not Secure Slgray10
SSL Not Secure Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48155
Reputation : 3383
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Not Secure

Post by hypews on May 25th 2020, 10:27 pm

I have read the part about deactivating and activating it, but when I go to my admin pannel. I do not see the SSL Ceritficate tabSSL Not Secure Screen10
hypews
hypews
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://forum.solisimperium.net/

Back to top Go down

Solved Re: SSL Not Secure

Post by SLGray on May 25th 2020, 11:03 pm

Are you using the founder's account?


SSL Not Secure Slgray10
SSL Not Secure Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48155
Reputation : 3383
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Not Secure

Post by hypews on May 25th 2020, 11:04 pm

Sorry, what is a founder's account?
hypews
hypews
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://forum.solisimperium.net/

Back to top Go down

Solved Re: SSL Not Secure

Post by TonnyKamper on May 25th 2020, 11:05 pm

I can confirm that, on my newly created forum that tab is missing too on the founders account scratch

SSL Not Secure Geenss10
TonnyKamper
TonnyKamper
Forumember

Female Posts : 640
Reputation : 53
Language : Dutch/English
Location : The Netherlands

View user profile http://www.nederlandheelt.nl/forum

Back to top Go down

Solved Re: SSL Not Secure

Post by hypews on May 25th 2020, 11:06 pm

oh im stupid. i am using the account i made the forum with
hypews
hypews
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://forum.solisimperium.net/

Back to top Go down

Solved Re: SSL Not Secure

Post by brandon_g on May 26th 2020, 1:07 am

Site is now showing as secure.

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


SSL Not Secure Brando10
Remember to mark your topic SSL Not Secure Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

SSL Not Secure Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9296
Reputation : 853
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum