New Post Bug?

Go down

Solved New Post Bug?

Post by BravoSix on June 19th 2020, 3:39 am

So I've been having this problem on my forum, on and off, for the last few days. I'll go to my forum, make a post or two, then leave the forum. When I come back, it shows new posts in topics where there are no new posts. It's the same replies I saw before I left the forum, but showing as "new" again. Weird.

Is this a known issue? I couldn't find reference to anything similar in a Support Forum search.

-Todd


Last edited by BravoSix on June 19th 2020, 3:45 pm; edited 1 time in total
BravoSix
BravoSix
Forumember

Posts : 112
Reputation : 4
Language : English

View user profile http://www.fieldsoffire.forummotion.com

Back to top Go down

Solved Re: New Post Bug?

Post by SLGray on June 19th 2020, 4:02 am

Does it continue after you visit your forum twice?  It sounds like a browser issue in which the browser's cache is not updating correctly.  Clear your browser's history and cache.


New Post Bug? Slgray10
New Post Bug? Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47967
Reputation : 3373
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: New Post Bug?

Post by BravoSix on June 19th 2020, 4:05 am

No, after the second time it seems to be ok. Just very sporatic when it happens. I'll clear the browser cache.

Thanks!
BravoSix
BravoSix
Forumember

Posts : 112
Reputation : 4
Language : English

View user profile http://www.fieldsoffire.forummotion.com

Back to top Go down

Solved Re: New Post Bug?

Post by skouliki on June 19th 2020, 8:18 am

When your request is complete, please mark it as Solved
skouliki
skouliki
Manager
Manager

Female Posts : 9092
Reputation : 1188
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: New Post Bug?

Post by BravoSix on June 19th 2020, 3:44 pm

Yes. I have.
BravoSix
BravoSix
Forumember

Posts : 112
Reputation : 4
Language : English

View user profile http://www.fieldsoffire.forummotion.com

Back to top Go down

Solved Re: New Post Bug?

Post by skouliki on June 19th 2020, 4:42 pm

Thank you

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 9092
Reputation : 1188
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum