Hacking issue

Go down

Solved Hacking issue

Post by @ithinon@ on June 23rd 2020, 5:56 am

My forum: https://deltatrucklovers.forumgreek.com/

There was an attack on the forum, which resulted in the disappearance of user texts!
is there any way to restore these texts?
What should I do? I do not have the appropriate knowledge on the subject!
is there any way to determine who the hacker is?
@ithinon@
@ithinon@
New Member

Male Posts : 15
Reputation : 1
Language : Ελληνικα greek
Location : Athens

View user profile http://deltatrucklovers.forumgreek.com/

Back to top Go down

Solved Re: Hacking issue

Post by @ithinon@ on June 23rd 2020, 6:03 am

Hacking issue Onesho18
@ithinon@
@ithinon@
New Member

Male Posts : 15
Reputation : 1
Language : Ελληνικα greek
Location : Athens

View user profile http://deltatrucklovers.forumgreek.com/

Back to top Go down

Solved Re: Hacking issue

Post by SLGray on June 23rd 2020, 6:25 am

Is this the topic in question:  https://deltatrucklovers.forumgreek.com/t31-topic ?  If yes, I do not see any issue.  Could you please post a link to the issue?


Hacking issue Keep_s10
Hacking issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: Hacking issue

Post by skouliki on June 23rd 2020, 8:51 am

Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules: ESF General Rules

we can see the text on all posts
clear your browser cookies and retry
skouliki
skouliki
Manager
Manager

Female Posts : 9674
Reputation : 1240
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Hacking issue

Post by @ithinon@ on June 23rd 2020, 12:53 pm

Slgray yes this is the topic!
I've cleared the cookies but the problem still exists!the text has disappeared! the same happens with the other users also !they do not see their answers ! Im wondering whether someone has intervened in my administrative account and has changed some settings
@ithinon@
@ithinon@
New Member

Male Posts : 15
Reputation : 1
Language : Ελληνικα greek
Location : Athens

View user profile http://deltatrucklovers.forumgreek.com/

Back to top Go down

Solved Re: Hacking issue

Post by skouliki on June 23rd 2020, 1:11 pm

If that was the case we could not see any answers either
I can see them just fine from laptop , mobile and iam also from greece so it is not a region issue

Edit
Check your category settings it is possible that you have ticked visibility to guests instead to members
skouliki
skouliki
Manager
Manager

Female Posts : 9674
Reputation : 1240
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Hacking issue

Post by Ape on June 23rd 2020, 6:14 pm

Hello please try and see if you still have the same problem with some other browsers.

I say this as some browsers have had updates and they was not right and i found members of the public calling our call centre's about this where i work.

We found that Google chrome was a big problem and google rolled back the last update to some parts of the world.


Hacking issue Left1212Hacking issue Center11Hacking issue Right112
Hacking issue Ape_b110
Hacking issue Keep_s10
Hacking issue Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Hacking issue

Post by jucarese on June 23rd 2020, 9:14 pm

No problem with chrome
Hacking issue OFIPxel
jucarese
jucarese
Active Poster

Male Posts : 1725
Reputation : 63
Language : spanish
Location : SSF Admin

View user profile http://asistencia.foroactivo.com/u23082

Back to top Go down

Solved Re: Hacking issue

Post by @ithinon@ on June 26th 2020, 8:00 am

Sorry for the late reply, things are as follows: as I found out, the problem with the appearance of the text concerns only me and not the members! the text does not appear either I have login or not and this only applies to my phone! in other pc there is no problem, as you have answered me! the text looks normal! I would like to ask if there is a way to check the visipility from the administration panel as mentioned by skouliki, because I can't find it! Thanks in advance!
@ithinon@
@ithinon@
New Member

Male Posts : 15
Reputation : 1
Language : Ελληνικα greek
Location : Athens

View user profile http://deltatrucklovers.forumgreek.com/

Back to top Go down

Solved Re: Hacking issue

Post by skouliki on June 26th 2020, 8:29 am

hello

go to admin panel ...general...forum ..categories...

choose the category you want ...click the modify yellow icon and check the permissions
skouliki
skouliki
Manager
Manager

Female Posts : 9674
Reputation : 1240
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Hacking issue

Post by @ithinon@ on June 26th 2020, 9:12 am

I entered the forum from a different pc, I made a login and everything works fine! therefore the common logic says that it has nothing to do with the settings in the administration panel! the disappearance of the text only happens on my mobile phone in three different browsers! so I probably did something wrong with my mobile settings or I fell a victim to hacking!
@ithinon@
@ithinon@
New Member

Male Posts : 15
Reputation : 1
Language : Ελληνικα greek
Location : Athens

View user profile http://deltatrucklovers.forumgreek.com/

Back to top Go down

Solved Re: Hacking issue

Post by skouliki on June 26th 2020, 11:38 am

maybe you need to update your device

skouliki
skouliki
Manager
Manager

Female Posts : 9674
Reputation : 1240
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Hacking issue

Post by Ape on June 26th 2020, 11:55 pm

I am 100% sure you are not hacked by anyone this is something to do with your phone settings or slow loading problems on your Wifi or phone internet.

my advice is ask a member to look at your forum with a mobile and see if they have the same problem as you.

If yes then we would look at your mobile settings.

But the only thing that will do this is if you made a change to your templates.

regards

APE.


Hacking issue Left1212Hacking issue Center11Hacking issue Right112
Hacking issue Ape_b110
Hacking issue Keep_s10
Hacking issue Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Hacking issue

Post by @ithinon@ on June 27th 2020, 11:41 am

Thanks for the reply! As I found out the problem exists only on my mobile phone exclusively! I did the test with my brother's cell phone ( in fact from the same wifi) and everything was working properly! when I scroll down on my own cell phone the letters appear and disappear instantly! It should be noted that the problem does not exist in the application topic it with which the forum is connected!
@ithinon@
@ithinon@
New Member

Male Posts : 15
Reputation : 1
Language : Ελληνικα greek
Location : Athens

View user profile http://deltatrucklovers.forumgreek.com/

Back to top Go down

Solved Re: Hacking issue

Post by Ape on June 28th 2020, 1:39 am

As it's not happening to your brothers phone and not happening to anyone else I would say it is something to do with your mobile phone, Sadly there is nothing we can do to help you on this matter as it's not a forumotion problem.


Hacking issue Left1212Hacking issue Center11Hacking issue Right112
Hacking issue Ape_b110
Hacking issue Keep_s10
Hacking issue Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Hacking issue

Post by skouliki on July 9th 2020, 2:34 pm

When your request is complete, please mark it as Solved.
skouliki
skouliki
Manager
Manager

Female Posts : 9674
Reputation : 1240
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Hacking issue

Post by @ithinon@ on July 9th 2020, 4:53 pm

Problem solved!!
I should have mentioned it earlier!
When i zoomed in the letters disappeared! when I zoomed out the letters appeared! the solution had to do with the scalling! I set it up and everything is fine now! The problem considered as solved!
@ithinon@
@ithinon@
New Member

Male Posts : 15
Reputation : 1
Language : Ελληνικα greek
Location : Athens

View user profile http://deltatrucklovers.forumgreek.com/

Back to top Go down

Solved Re: Hacking issue

Post by SLGray on July 9th 2020, 6:57 pm

Thanks for posting the solution.
Problem solved & topic archived.
Please read our forum rules:  ESF General Rules


Hacking issue Keep_s10
Hacking issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum