The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Problems after maintance

+7
brandon_g
JaneDoe
skouliki
jkh
Luzz
SLGray
Netty 88
11 posters

Page 3 of 3 Previous  1, 2, 3

Go down

Solved Problems after maintance

Post by Netty 88 August 25th 2020, 8:59 am

First topic message reminder :

Hello!

We have some problems since the maintance.
1. We use point system (it's a role playing game forum). After maintance lot of users lost points. For example someone wrote 84 posts, but the counter shows only 47. Or look this: It seems she wrote only one post, but actually she wrote more than 10.
https://i.servimg.com/u/f86/20/09/45/85/proble11.jpg
https://dominium.hungarianforum.com/spa/Madina%20Callaghan#top

2. Notifications: During and after maintance some users got around 30 e-mails, but there are no new post in the watched topic.

3. Date: In memberlist some users didn't visit the forum since 05 August. But they wrote posts after that date.
https://i.servimg.com/u/f86/20/09/45/85/proble10.jpg

Can you help to fix these? Smile
Thank you!
avatar
Netty 88
Forumember

Posts : 53
Reputation : 1
Language : Hungarian

View user profile https://dominium.hungarianforum.com/

Back to top Go down


Solved Re: Problems after maintance

Post by jkh September 7th 2020, 12:15 pm

My forum runs slow even when trying to load a thread where there are no pictures, it's simply trying to load a couple of emojis.
jkh
jkh
Forumember

Posts : 587
Reputation : 17
Language : english

View user profile http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Problems after maintance

Post by Ape September 7th 2020, 7:37 pm

@JaneDoe The problem comes when you host lots of images (The Bigger the file the worse it gets)
My advice is to make sure you and your members host the images with our own host servimg.
If something is hosted outside it takes longer to load with servimg we have some power over it and we can work to make it faster and better.

I hope with the new Servers and upgrades to the old ones I hope some of the problems would get better.


Problems after maintance - Page 3 Left1212Problems after maintance - Page 3 Center11Problems after maintance - Page 3 Right112
Problems after maintance - Page 3 Ape_b110
Problems after maintance - Page 3 Keep_s10
Problems after maintance - Page 3 Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17954
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

JaneDoe likes this post

Back to top Go down

Solved Re: Problems after maintance

Post by jkh September 7th 2020, 8:48 pm

My forum is 11 years old and has literally thousands of images, large photos, videos, emojis etc and until a couple of weeks ago there was no issue with loading any threads, even when it was looking for deleted images from photobucket and elsewhere.

All this has happened since the last maintenance.
jkh
jkh
Forumember

Posts : 587
Reputation : 17
Language : english

View user profile http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Problems after maintance

Post by Ape September 7th 2020, 11:42 pm

My point is we know you are having problems and we are trying to work out why this is happening to you.

Like Luzz said we are trying new things to see if we can fix this but the other point is if you host something outside of us and they get problems it's hard for us to find this as it's not us hosting your items.

It could be anything from just one link in a post or a Widget or a link in a members signature we just don't know.
This is why we are not telling you what is wrong as we just don't know yet or we have to test things more to make sure the things we think it is don't break other things when we install them online for all forums.

Tests need to be done the right way before we can say for sure.


Problems after maintance - Page 3 Left1212Problems after maintance - Page 3 Center11Problems after maintance - Page 3 Right112
Problems after maintance - Page 3 Ape_b110
Problems after maintance - Page 3 Keep_s10
Problems after maintance - Page 3 Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17954
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Luzz and JaneDoe like this post

Back to top Go down

Solved Re: Problems after maintance

Post by JaneDoe September 8th 2020, 1:29 am

Thanks @APE That helps me understand better. A lot of what we post are charts, so they are pretty big, so they are still readable. I will monitor what members are posting to check they are using servimg to upload them. We do post links to google documents and similar also.  I will look through my forum and keep an eye out.

It sounds promising that you guys are looking to improve stuff, but yes it sounds like it will also help if I try and limit where stuff comes from too.

I took the step of moving our Twitter feed from all pages to the Portal instead. One less thing for the page to load.

Thanks again Very Happy
JaneDoe
JaneDoe
Forumember

Posts : 308
Reputation : 14
Language : english

View user profile https://www.unofficialtownshipforum.com/

Ape likes this post

Back to top Go down

Solved Re: Problems after maintance

Post by Luzz September 8th 2020, 10:14 am

Hello,

Don't hesitate to give us the URL's of pages where you have experienced the slow loading (even if you have impression that it happens always and with the whole forum Smile

Also, could you tell me please (or repeat if you already put this information somewhere) which browser you are using ? (For example, we seem to be told that there are more issues with it on Firefox, much more than with Google ... is it the case for you ? )

And, a last question - do you (and your members who experience the same problem with your forum) use Adblock and other type software that blocks certain cookies ?
Luzz
Luzz
Administrator
Administrator

Posts : 1347
Reputation : 269
Language : French, English, Russian

View user profile http://forum.forumactif.com/

SLGray likes this post

Back to top Go down

Solved Re: Problems after maintance

Post by jkh September 8th 2020, 11:08 am

Yes, I use Firefox...and so does my moderator. I also use Adblock, but not on my forum because I pay to keep the adverts off so it's not needed.

I've just checked my forum on Edge, GoogleChrome and Opera - all fine, even the photo threads Problems after maintance - Page 3 3875659529

I've just looked at the visitor stats on my statcounter and can see that the majority of members and visitors don't use Firefox - which is probably why not too many members have reported issues.

It's all very well to suggest not using Firefox, but it's my favourite browser for bookmarks etc, and all my passwords are stored in it.  Problems after maintance - Page 3 173510

Can't your tech guys make Forumotion Firefox-friendly? I don't have loading issues with any other site than Forumotion....even my massive Facebewk group loads in a few seconds with Firefox.
jkh
jkh
Forumember

Posts : 587
Reputation : 17
Language : english

View user profile http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Problems after maintance

Post by The Godfather September 8th 2020, 12:01 pm

Hello,

Nobody advises you not to use Firefox which is one of the most popular web browsers. Only since a few days, there are slowdowns which mainly occur on the Firefox web browser without our having made any changes on our end.

More than the web browser, it seems to come from Adblock for the few complaints we received from French users. By disabling Adblock, users told us that the forum loads quickly. It is the reason we asked you about Adblock.

Finally, the most complicated is that we do not reproduce these slowdowns while we use Firefox and Chrome all day at the office... Which complicates the thing!
The Godfather
The Godfather
Administrator
Administrator

Posts : 4644
Reputation : 797

View user profile

SLGray and TonnyKamper like this post

Back to top Go down

Solved Re: Problems after maintance

Post by Ape September 8th 2020, 4:51 pm

Yes @The godfather @Luzz I use firefox.

As you can see it has slow loading problems with images.
Problems after maintance - Page 3 Ezgif_21

It sometimes has a problem reading >> ssl.google-analytics.com takes about 4 or 5 seconds
Problems after maintance - Page 3 Untitl23
I have tested this on Edge and it's much faster but I hate edge and other browsers I can live with slow loading
when working on the support forum. Wink


Problems after maintance - Page 3 Left1212Problems after maintance - Page 3 Center11Problems after maintance - Page 3 Right112
Problems after maintance - Page 3 Ape_b110
Problems after maintance - Page 3 Keep_s10
Problems after maintance - Page 3 Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17954
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

TonnyKamper likes this post

Back to top Go down

Solved Re: Problems after maintance

Post by brandon_g September 24th 2020, 6:34 pm

Is anyone still having issues with anything related to this?

If not, I will go ahead and close this topic in 24 hours.

P.s I use Firefox as my browser and have not experienced any slow downs using it.

-Brandon


Problems after maintance - Page 3 Brando10
Remember to mark your topic Problems after maintance - Page 3 Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Problems after maintance - Page 3 Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9908
Reputation : 907
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Luzz and TonnyKamper like this post

Back to top Go down

Solved Re: Problems after maintance

Post by TonnyKamper September 24th 2020, 11:27 pm

Only that after the maintenance email notifications take a long time before they are received at our end, it takes up to between half an hour and 3 hours and a half..
And I don't have a phone so I'm depending on the email notifications to be able to comment on time, without the need to inspect all the forums I'm a member of for updates.. it's not a major problem, but it is frustrating, before the maintenance notifications took only a few minutes to arrive in my mailbox which was super efficiënt.
TonnyKamper
TonnyKamper
Forumember

Female Posts : 869
Reputation : 72
Language : Dutch/English
Location : The Netherlands

View user profile http://www.nederlandheelt.nl/forum

Back to top Go down

Solved Re: Problems after maintance

Post by Ape September 25th 2020, 7:27 pm

Update on Firefox has fixed lots of my problems the forums now work much faster.


Problems after maintance - Page 3 Left1212Problems after maintance - Page 3 Center11Problems after maintance - Page 3 Right112
Problems after maintance - Page 3 Ape_b110
Problems after maintance - Page 3 Keep_s10
Problems after maintance - Page 3 Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17954
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Luzz likes this post

Back to top Go down

Solved Re: Problems after maintance

Post by brandon_g September 29th 2020, 8:57 pm

I am going to go ahead and close this. If anyone has any further issues, they can feel free to make a new support topic on their issue.

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


Problems after maintance - Page 3 Brando10
Remember to mark your topic Problems after maintance - Page 3 Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Problems after maintance - Page 3 Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9908
Reputation : 907
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

TonnyKamper likes this post

Back to top Go down

Page 3 of 3 Previous  1, 2, 3

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum