BBCode Table

Go down

BBCode Table Empty BBCode Table

Post by Quantax on April 15th 2008, 8:05 am

I'm having troubles using BBCode tables in my forum.I try to use table, say like:

Code:
[table][mrow]Main Row Column 1[mcol]Main Row Column 2[row]Regular Row Column 1[col]Regular Row Column 2[/table]

Rather than showing the table it merely shows the text inside [table] tags. When I edit my message and use the Editor mode it shows the code as

Code:
[mrow]Main Row Column 1[mcol]Main Row Column 2[row]Regular Row Column 1[b][col][/b]Regular Row Column 2[table][/table]

What's up with that? Why has the [table] tags moved to end of the string? Does Forumotion forums support BBCode for table? Or am I doing something wrong?

And yes, I tried to search for an answer but couldn't find anything that solved the problem.
avatar
Quantax
New Member

Posts : 2
Reputation : 0
Language : English

Back to top Go down

BBCode Table Empty Re: BBCode Table

Post by zakir321 on April 15th 2008, 5:09 pm

You can create tables by clicking on this icon in your post-editor: BBCode Table Table. Manually you can build tables in the following way:

Code:
[table border="1"]
[tr]
[td]tr creates a table row[/td][td]td creates the columns in each row[/td]
[/tr]
[tr]
[td]this is the second row[/td][td]...[/td]
[/tr]
[/table]

This is the result of the code above:
tr creates a table rowtd creates the columns in each row
this is the second row...
avatar
zakir321
New Member

Posts : 0
Reputation : 2
Language : english

Back to top Go down

BBCode Table Empty Re: BBCode Table

Post by Quantax on April 15th 2008, 9:19 pm

Ok, so Forumotion forums don't implement the the strict BBCode tables but rather a HTML hybrid. Thanks!

BTW, I don't see the table icon in my post-editor. Does it have to be enabled somewhere?
avatar
Quantax
New Member

Posts : 2
Reputation : 0
Language : English

Back to top Go down

BBCode Table Empty Re: BBCode Table

Post by zakir321 on April 16th 2008, 2:35 pm

Be sure that you have activated "Activate extended message editor" in "General >> Config". Also note that this button will not appear at the quick-reply. Smile
avatar
zakir321
New Member

Posts : 0
Reputation : 2
Language : english

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum