My new forum is gone

Go down

My new forum is gone

Post by Derek on October 19th 2005, 10:32 am

Hi

When i tried to view my forum this morning, its gone, vanished, vamoosed!!

Is there a problem with editboard at all?

My forum is www.fptech.forumotion.com

Thanks

Derek

Derek
New Member

Posts : 7
Reputation : 0

Back to top Go down

Re: My new forum is gone

Post by Derek on October 19th 2005, 11:19 am

Its back, it just re-appeared, bizarre!!

Derek
New Member

Posts : 7
Reputation : 0

Back to top Go down

Re: My new forum is gone

Post by NynjA on October 19th 2005, 4:22 pm

Hi Derek,

I think we all have had the same problem: routine maintenance, I guess.

But is your forum less large than before now ?? Mine is now really narrow !!!

Do you know something about it? How to change the width of the Forum?

Question Question Question

Thx in advance


NynjA
http://nynjas.fr-bb.com/index.forum

NynjA
New Member

Posts : 1
Reputation : 0

Back to top Go down

Re: My new forum is gone

Post by Tristou on October 19th 2005, 6:01 pm

Perhaps a temporary problem of server, be quiet. Wink

NynjA > on your administration board > configuration no ?
avatar
Tristou
Hyperactive

Posts : 2078
Reputation : 15

Back to top Go down

Re: My new forum is gone

Post by Dark Byte on October 19th 2005, 6:20 pm

NynjA



Posted: Wed 19 Oct à 10:22 Post subject:

--------------------------------------------------------------------------------

Hi Derek,

I think we all have had the same problem: routine maintenance, I guess.
avatar
Dark Byte
New Member

Posts : 16
Reputation : 10

Back to top Go down

Re: My new forum is gone

Post by Tristou on October 20th 2005, 10:30 am

Why do you quote the post of the other members ? Confused
avatar
Tristou
Hyperactive

Posts : 2078
Reputation : 15

Back to top Go down

Re: My new forum is gone

Post by Cornelia on October 21st 2005, 9:54 am

@NynjA wrote:But is your forum less large than before now ?? Mine is now really narrow !!!

Do you know something about it?

There is a problem with Google. Some people had error messages while they were trying to access their forums. On other forums, the space where the Google ads were was left completely blank, so Gizmo temporary disabled it. The ads will be enabled when the problem will be resolved by Google.
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum