Signatures don't work - I tried all basic fixes

Go down

Signatures don't work - I tried all basic fixes Empty Signatures don't work - I tried all basic fixes

Post by O.Fan on May 1st 2008, 2:40 am

Hello,

I activated signatures in the users panel

I made sure that "always attach my signature" is turned on in the profile preferences

I allowed bb code in case..

No signature showing up. I have occasionally tweaked things in the CSS section, so maybe I did something preventing the signatures from showing?


Thanks!
avatar
O.Fan
Forumember

Male Posts : 178
Reputation : 0
Language : French, English
Location : Canada

View user profile http://olivianewtonjohn.editboard.com/

Back to top Go down

Signatures don't work - I tried all basic fixes Empty Re: Signatures don't work - I tried all basic fixes

Post by NOBLE CANADIAN on May 2nd 2008, 12:10 am

By "users panel" do you mean Administration Panel? If not, then go to: Administration Panel > Users & Groups > User Settings (under 'Users' in left column) > Scroll down to the bottom section and make sure 'Allow Signatures' is set to 'Yes'.

Editing the CSS stylesheet usually only affects sizes, colors, borders, backgrounds, etc.
NOBLE CANADIAN
NOBLE CANADIAN
Forumember

Male Posts : 176
Reputation : 20
Language : English
Location : ON, Canada

View user profile http://tdmclan.darkbb.com/

Back to top Go down

Signatures don't work - I tried all basic fixes Empty Re: Signatures don't work - I tried all basic fixes

Post by zakir321 on May 2nd 2008, 3:15 pm

CSS could easily hide something like a signature, but I don't think this is the case here as I see it's a phpBB v2 board. In v2 there is no extra selector for the signature as far as I can remember.

Still, can't see another source of this problem than the CSS, so could you probably post it here - or send me via pm if you prefer this - so I can have a look at. If everything in your Profile and the admin panel has been setup, the signature should appear. Have you probably edited the template and erased this part accidently?
avatar
zakir321
New Member

Posts : 0
Reputation : 2
Language : english

View user profile

Back to top Go down

Signatures don't work - I tried all basic fixes Empty Re: Signatures don't work - I tried all basic fixes

Post by O.Fan on May 6th 2008, 4:06 am

Thanks!

I made sure that signatures were allowed (in users settings -- not users panels sorry!) andin my profle and that of another member.

I tried putting a little signature and it didn't work.

Also, if I erased something in the tempate a long time ago, I don't know. Now I don't have templates management anymore (it says that when I go to that section. Lack of points), so I can't verify.

I've had another issue, if I may add and it may be related: I've had difficulty uploading pictures to the gallery, following a bug that originated from an address beginning with 85.xxx.xxx.xx and which caused me to be unable to log onto my own forum.

It was resolved but afterwards, not long after, I couldn't upload pictures anymore. My gallery limit is not reached. And I noticed that I had to change something to the address of the pictures otherwise they didn't show up on a section about thumbnails anymore.

Now I have to upload to a host to post pictures (other than the ones already in the gallery). I can't upload pictures anymore, as I said.

I get this message:

None of your pictures has been uploaded successfully

The other pictures remain there.

Anyway, I'm sending you a copy of my CSS by PM.


Thanks for your help! Smile
avatar
O.Fan
Forumember

Male Posts : 178
Reputation : 0
Language : French, English
Location : Canada

View user profile http://olivianewtonjohn.editboard.com/

Back to top Go down

Signatures don't work - I tried all basic fixes Empty Re: Signatures don't work - I tried all basic fixes

Post by O.Fan on May 11th 2008, 10:27 pm

I don't know what happened (if I hit the right buttons or if you did something to correct my site) but signatures are showing up now.

Thanks, in either case! Smile
avatar
O.Fan
Forumember

Male Posts : 178
Reputation : 0
Language : French, English
Location : Canada

View user profile http://olivianewtonjohn.editboard.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum