Menu Color not changing!!!!

Go down

Menu Color not changing!!!! Empty Menu Color not changing!!!!

Post by TeamKaizen on May 10th 2008, 11:10 pm

Hey guys! Whats up!!!!!

I have been trying to change the menu color for a couple of days now. I want to make the "box" when you hover over the link to be transparent. I have used the code in the color box in the admin area but nothin seems to work. And yes, I have been saving it =P.

PLEASE any help!!!!!
TeamKaizen
TeamKaizen
Forumember

Male Posts : 88
Reputation : 0
Language : english
Location : SoCal, California

View user profile http://www.teamkaizenforum.darkbb.com

Back to top Go down

Menu Color not changing!!!! Empty Re: Menu Color not changing!!!!

Post by TeamKaizen on May 11th 2008, 3:19 am

Still nothing!!! I tried everything!!!!

Banners are weird too. They are dim and when you go over them they are "high lighted" is there a way to fix that too?

http://teamkaizenforum.darkbb.com/index.htm
TeamKaizen
TeamKaizen
Forumember

Male Posts : 88
Reputation : 0
Language : english
Location : SoCal, California

View user profile http://www.teamkaizenforum.darkbb.com

Back to top Go down

Menu Color not changing!!!! Empty Re: Menu Color not changing!!!!

Post by Guest on May 11th 2008, 3:56 pm

It looks as though it is asking for you to install a new plug in. You have some sort of flash animation on your site that is interfering with the menu
avatar
Guest
Guest


Back to top Go down

Menu Color not changing!!!! Empty Re: Menu Color not changing!!!!

Post by TeamKaizen on May 11th 2008, 9:51 pm

HUH?!?!? Shocked Shocked Shocked Shocked Shocked Shocked


I dont see what you are talking about!!
TeamKaizen
TeamKaizen
Forumember

Male Posts : 88
Reputation : 0
Language : english
Location : SoCal, California

View user profile http://www.teamkaizenforum.darkbb.com

Back to top Go down

Menu Color not changing!!!! Empty Re: Menu Color not changing!!!!

Post by Simple Plan on May 11th 2008, 10:00 pm

When we load up your forums it says we need a new flash plug-in. I shall install it and see... no it's not that.

Your banners are not even flash. Hmm... I recommend loading them up with an editing program (even Microsoft Paint) and resaving them with a different name, then hosting them up onto your forums again.

Whereas with the transparent boxes, you can't make them transparent. You can only make them the same colour when you are hovering over them or not.

May I point out that if your background is black, you can make the boxes always black like you have done already? Thats the best you're gonna get.

Images = Load in Paint, re-save under new names, re-host to forum.


- Simple Plan
Simple Plan
Simple Plan
Forumember

Male Posts : 131
Reputation : 10
Language : English
Location : England, UK

View user profile

Back to top Go down

Menu Color not changing!!!! Empty Re: Menu Color not changing!!!!

Post by TeamKaizen on May 11th 2008, 10:43 pm

Thanks Simple Plan. I did what ya said, but it stil is doing what I DONT want it to do!! I saved it as .jpg and it still dim and when you hover over it, it brightens up as a link, even though I dont have a link attached to it!!!

Any ideas???
TeamKaizen
TeamKaizen
Forumember

Male Posts : 88
Reputation : 0
Language : english
Location : SoCal, California

View user profile http://www.teamkaizenforum.darkbb.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum