The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

My forum have become very slow...

+3
Caihlem
Tristou
MobilTuner
7 posters

Go down

My forum have become very slow... Empty My forum have become very slow...

Post by MobilTuner January 14th 2007, 6:37 pm

My forum have become very slow at the time,
by refreshing the forum, does not help eather.

I have also tried to rezycrnice the forum, but it is still slow..
I am not the only one have this problem at the forum, also
many of my members... and i have current 27 members registered,
so the activity isnt so big yet. any ideas to solve this problem? blackeye
avatar
MobilTuner
Forumember

Male Posts : 46
Reputation : 0
Language : Norwegian

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Tristou January 15th 2007, 12:35 pm

unlocked, the roblem seems to be diffrent than the sticked topic Smile
Tristou
Tristou
Hyperactive

Posts : 2078
Reputation : 15

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Caihlem January 15th 2007, 12:38 pm

Hum, today my connection's been really slow.
At least, that's what I thought it was until I stated browsing non-EditBoard pages Razz

So I think it might be a problem on a general level
Caihlem
Caihlem
Energetic

Male Posts : 8969
Reputation : 339
Language : English, French & Female
Location : You can't fly like the phenix

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by MobilTuner January 15th 2007, 4:44 pm

what could be the problem?
avatar
MobilTuner
Forumember

Male Posts : 46
Reputation : 0
Language : Norwegian

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Caihlem January 15th 2007, 4:45 pm

Update: No sorry, my slow connection was only due to a smartass 'borrowing' my bandwidth or what ever via my router.
So my connectivity is all good now, but it wasn't pretty when I found him rambo
Caihlem
Caihlem
Energetic

Male Posts : 8969
Reputation : 339
Language : English, French & Female
Location : You can't fly like the phenix

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Sally January 15th 2007, 7:11 pm

Caihlem wrote: my slow connection was only due to a smartass 'borrowing' my bandwidth

How can people do that? :/
Sally
Sally
Forumember

Female Posts : 136
Reputation : 0
Language : English/French

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by MobilTuner January 15th 2007, 8:01 pm

my forum seems to work fine now Smile
avatar
MobilTuner
Forumember

Male Posts : 46
Reputation : 0
Language : Norwegian

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Caihlem January 15th 2007, 8:19 pm

Sally wrote:
Caihlem wrote: my slow connection was only due to a smartass 'borrowing' my bandwidth

How can people do that? :/

I hae a router. Router's send the internet signal to a certain distance. I didn't have an access code to use it. So my aged neighbour thought he'd use it >_<
Old or not he got a good mouthfull even at his age XD
Caihlem
Caihlem
Energetic

Male Posts : 8969
Reputation : 339
Language : English, French & Female
Location : You can't fly like the phenix

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Samcarine January 19th 2007, 10:07 am

I have The Same Problem Now
The Forum Is So So So Slow
avatar
Samcarine
Forumember

Male Posts : 65
Reputation : 0
Language : English - French - Arabic
Location : France - La Rochelle

View user profile http://www.ahlyclub.winnerbb.com

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Tristou January 19th 2007, 10:52 am

Gautamas is here, I hope he will look at this topic
Tristou
Tristou
Hyperactive

Posts : 2078
Reputation : 15

View user profile

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Samcarine January 19th 2007, 10:55 am

Thanks Tristou For the fast Reply
avatar
Samcarine
Forumember

Male Posts : 65
Reputation : 0
Language : English - French - Arabic
Location : France - La Rochelle

View user profile http://www.ahlyclub.winnerbb.com

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Gautamas January 19th 2007, 11:22 am

Maybe a server problem, maybe due to the storm of this night. We'll check that quickly.

But for me your forum is not slow. So maybe it's a connection problem (because of the storm ?)
Gautamas
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

View user profile http://help.editboard.com

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Samcarine January 19th 2007, 11:29 am

its only the forum that is slow ..
other Sites including this forum are just fine
we in La Rochelle didn't have that much of a storm last night
avatar
Samcarine
Forumember

Male Posts : 65
Reputation : 0
Language : English - French - Arabic
Location : France - La Rochelle

View user profile http://www.ahlyclub.winnerbb.com

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Samcarine January 19th 2007, 5:21 pm

Sorry for the double post ...
The Forum start getting better now
still slow .. but no more time out ...
Thank u
avatar
Samcarine
Forumember

Male Posts : 65
Reputation : 0
Language : English - French - Arabic
Location : France - La Rochelle

View user profile http://www.ahlyclub.winnerbb.com

Back to top Go down

My forum have become very slow... Empty Re: My forum have become very slow...

Post by Cornelia June 17th 2007, 3:01 am

Solved Arrow Garbage
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

View user profile http://ishimaru-design.servhome.org

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum