The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

A Problem In Sending E-mail

3 posters

Go down

A Problem In Sending E-mail Empty A Problem In Sending E-mail

Post by badboyz_123 February 17th 2007, 3:57 am

I got a problem that if i am sending a e-mail to all the members from my forum using newsletter at that it is showing that the mail has came from "board@niceboard.com", but i need to display my e-mail id their. If anybody knows reply me soon. Thanking you..............
avatar
badboyz_123
New Member

Male Posts : 7
Reputation : 0
Language : English

View user profile http://www.tamiltwister.tk

Back to top Go down

A Problem In Sending E-mail Empty Re: A Problem In Sending E-mail

Post by Buster February 17th 2007, 4:07 am

Sadly this is not change-able, this would be a great suggestion: https://help.forumotion.com/About-Editboard-c4/Suggestion-section-f29/Suggestions-for-your-forums-f30.htm

However it will show your sites name in the "Subject line"
Buster
Buster
Forumember

Male Posts : 547
Reputation : 6
Language : English
Location : Maine, the best

View user profile

Back to top Go down

A Problem In Sending E-mail Empty Re: A Problem In Sending E-mail

Post by Cornelia June 17th 2007, 4:27 am

No news, good news Arrow Garbage
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

View user profile http://ishimaru-design.servhome.org

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum