The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Yotube problem will not embed

4 posters

Go down

Solved Yotube problem will not embed

Post by urbexleeds September 26th 2008, 11:01 pm

Ive tried alsorts.
Can not get youtube to embed videos. it will show in the preview window before you post. but on the main board it just shows the code. I have html and bb enabled but nothing.

Any help??


Last edited by Nessa on October 4th 2008, 11:41 am; edited 1 time in total (Reason for editing : Edit To Mark Topic Solved)
urbexleeds
urbexleeds
Forumember

Male Posts : 62
Reputation : 0
Language : english UK
Location : LEEDS

View user profile http://urbexleeds.forum-motion.com

Back to top Go down

Solved Re: Yotube problem will not embed

Post by musket September 26th 2008, 11:16 pm

have you downloaded the latest update flash player plugin from adobe

for your browser?

http://www.musketsforum.com/time-lapse-morph-video-etc-experimental-f20/trying-a-html-embed-t3.htm
musket
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

View user profile http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Solved Re: Yotube problem will not embed

Post by urbexleeds September 26th 2008, 11:20 pm

yup reinstalled windows last week so everything is fresh
it works fine when you preview. but as soon as youve posted it, its gone. just the code shows.
urbexleeds
urbexleeds
Forumember

Male Posts : 62
Reputation : 0
Language : english UK
Location : LEEDS

View user profile http://urbexleeds.forum-motion.com

Back to top Go down

Solved Re: Yotube problem will not embed

Post by musket September 26th 2008, 11:29 pm

when you make a message or new topic
did you check to see if these boxes at the bottom of the message are not ticked?

Yotube problem will not embed 2008-09-26_222620
musket
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

View user profile http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Solved Re: Yotube problem will not embed

Post by urbexleeds September 26th 2008, 11:30 pm

unchecked except last two.
Its an odd one :S
urbexleeds
urbexleeds
Forumember

Male Posts : 62
Reputation : 0
Language : english UK
Location : LEEDS

View user profile http://urbexleeds.forum-motion.com

Back to top Go down

Solved Re: Yotube problem will not embed

Post by musket September 26th 2008, 11:39 pm

the latest shock waveplayer try reinstalling it to see if it helps

http://get.adobe.com/shockwave/

also try this
Code:
[flash(425,350)]http://www.youtube.com/v/F4qjZocje0c[/flash]

Youtube video


Last edited by musket on September 26th 2008, 11:46 pm; edited 1 time in total
musket
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

View user profile http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Solved Re: Yotube problem will not embed

Post by urbexleeds September 26th 2008, 11:45 pm

Like I say the embed feature does work in preview.
I.E. preview your post before submiting in. Its once the video make it to the main board that theres problems.
Its really odd.
urbexleeds
urbexleeds
Forumember

Male Posts : 62
Reputation : 0
Language : english UK
Location : LEEDS

View user profile http://urbexleeds.forum-motion.com

Back to top Go down

Solved Re: Yotube problem will not embed

Post by musket September 26th 2008, 11:53 pm

I just put one on your forum as a new message

seems ok maybe the problem is in your browser
musket
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

View user profile http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Solved Re: Yotube problem will not embed

Post by urbexleeds September 26th 2008, 11:55 pm

yea nice one.
this is really odd now. I can see your video :S

But when i try it nothing.
Im using the latest firefox, any ideas?
urbexleeds
urbexleeds
Forumember

Male Posts : 62
Reputation : 0
Language : english UK
Location : LEEDS

View user profile http://urbexleeds.forum-motion.com

Back to top Go down

Solved Re: Yotube problem will not embed

Post by musket September 27th 2008, 12:00 am

did you go to your personal profile ..sub catagory preferences and check that you
have enabled bbcode and html again and save after looking at it
musket
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

View user profile http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Solved Re: Yotube problem will not embed

Post by urbexleeds September 27th 2008, 12:01 am

OMG thanks.

Im a total idiot, didnt think they'd be the same thing in my profile as on my posts. odd.

Thanks anyways sorted now.

Cheers Wink
urbexleeds
urbexleeds
Forumember

Male Posts : 62
Reputation : 0
Language : english UK
Location : LEEDS

View user profile http://urbexleeds.forum-motion.com

Back to top Go down

Solved Re: Yotube problem will not embed

Post by musket September 27th 2008, 12:03 am

also have you checked the preferences in firefox also try internet explorer 7
musket
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

View user profile http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Solved Re: Yotube problem will not embed

Post by musket September 27th 2008, 12:06 am

cheers Laughing
musket
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

View user profile http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Solved Re: Yotube problem will not embed

Post by Khephra October 4th 2008, 8:05 am

I've had the same problem and it's really annoying. Some embeds work, but most don't.

Ex: http://video.google.com/videoplay?docid=449294564876413449
https://www.youtube.com/watch?v=PxBpR6qfh-U
Khephra
Khephra
Forumember

Posts : 29
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Yotube problem will not embed

Post by Nessa October 4th 2008, 11:40 am

Since this problem appears to be resolved, I will lock this thread now.

=> ( Members Problem Solved )

=> Locked

Nessa
Nessa
Nessa
Energetic

Female Posts : 6203
Reputation : 128
Language : English

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum