The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Google Webmaster Tools

+15
cody0120
TSSplitter
degla
akashic
pizza
dogman
GhettoLife
Armstrong
S U IVI O
ImProviser
zinex
Lindsay1973
mbdm
astrodene
MidnightBlue
19 posters

Page 1 of 2 1, 2  Next

Go down

Google Webmaster Tools Empty Google Webmaster Tools

Post by MidnightBlue October 24th 2008, 9:00 pm

This ties in with the admin panel and seems like the most logical place to put it:-

I've been trying to follow this for a fair few days. I've been to Display -> Homepage -> Generalities and put the meta tag in almost every box and tried to verify the site but google keeps saying that it can't find the meta tag.

Any help would be appreciated. (:
avatar
MidnightBlue
New Member

Posts : 3
Reputation : 0
Language : english

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by MidnightBlue October 27th 2008, 2:49 pm

I hope it's okay for me to bump this up as it's been three days since I posted this and it's on the second page.

I'm still not having any luck with the meta tags - exactly which box do I need to put them in to get Google Webmaster to be able to find them and verify the site?
avatar
MidnightBlue
New Member

Posts : 3
Reputation : 0
Language : english

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by astrodene October 27th 2008, 3:36 pm

You should have a code like this from google
Code:
<meta name="verify-**" content="***************/Wk=" >

Display > Homepage > Generalities and add a new metatag. just select without changing the drop down.

You will get 2 boxes in the first one paste the piece of code between the first 2 quotation marks. in the second one put the piece of code between the second set of quotation marks then save


hope that helps


Last edited by astrodene on November 27th 2008, 9:52 am; edited 1 time in total (Reason for editing : Correct spelling)
astrodene
astrodene
Forumember

Male Posts : 181
Reputation : 0
Language : English
Location : Third Star on the Left and on til Morning!

View user profile http://historicnavalfiction.net

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by MidnightBlue October 27th 2008, 3:48 pm

Thanks for the help ^_^! It's working now!
avatar
MidnightBlue
New Member

Posts : 3
Reputation : 0
Language : english

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by astrodene October 27th 2008, 5:08 pm

You're welcome. Glad I could help
astrodene
astrodene
Forumember

Male Posts : 181
Reputation : 0
Language : English
Location : Third Star on the Left and on til Morning!

View user profile http://historicnavalfiction.net

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by mbdm November 27th 2008, 4:34 am

Bro, this works for me too.. thx very much.. Am forever greatful...!!!
avatar
mbdm
New Member

Posts : 1
Reputation : 0
Language : English

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by Lindsay1973 January 6th 2009, 8:39 am

I am having trouble verifying my site with Google.It says to paste the metatag in Copy the meta tag listed below and paste it in your site's home page in the first <head> section of the page, before the first <body> section
But I have tried and failed please help
Lindsay1973
Lindsay1973
New Member

Female Posts : 12
Reputation : 0
Language : english
Location : Johannesburg

View user profile http://thimblechatter.forumotion.com

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by zinex January 6th 2009, 10:38 am

Go into your admin then Display > Homepage > Generalities>Other metatags, post in the box, make sure its the first tag in there Smile
zinex
zinex
Hyperactive

Female Posts : 2804
Reputation : 93
Language : scotch och aye!
Location : Whats harder than a rock?!

View user profile http://asylum.forumotion.co.uk/forum.htm

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by ImProviser January 25th 2009, 9:40 pm

its not working for me :/ maybe because my forum isn't the first to redirect on domain... i mean the god-makers.com isn't the forum, its the web page ... have no idea what have i just typen.. i'm going to try to add meta tag to the web page :/.... reply if you know how to help me Very Happy

EDIT: yes, adding the meta tag to the first page helped me Wink tnx anyways guys Very Happy
ImProviser
ImProviser
Forumember

Male Posts : 617
Reputation : 23
Language : Serbian, English, Deutsch
Location : Kraljevo, Serbia

View user profile http://www.team-xenon.com

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by S U IVI O February 5th 2009, 12:22 am

I did what you guys are saying to do. I copied the codes between the quatations but still not verified. HELP
avatar
S U IVI O
New Member

Posts : 5
Reputation : 0
Language : English

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by astrodene February 5th 2009, 12:26 am

Please post a screenshot of what you have entered
astrodene
astrodene
Forumember

Male Posts : 181
Reputation : 0
Language : English
Location : Third Star on the Left and on til Morning!

View user profile http://historicnavalfiction.net

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by S U IVI O February 5th 2009, 1:43 am

I cant get the / off of the end of the URL in google tools. It seems as they added the /

I noticed that I see the bot on the forum home page when i click verify but google is still not verifying

any suggestions. I am placing all the codes correctly

HELP
avatar
S U IVI O
New Member

Posts : 5
Reputation : 0
Language : English

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by S U IVI O February 5th 2009, 3:24 pm

Sorry that I pushed this thread back up, but I am extremely frustrated and I need help ASAP. Let me explain in detail what is happening to me:

I placed the google code in the appropriate fields in DISPLAY\GERALITIES\ and I added a meta tag in the ADDITIONAL TAGS BOX (name & content) copied & pasted it, did not try to write that out. Only copied the code in between the quotations.

I then double checked that everything is correct and it is. I then click verify my site on google and tada....... still not verified.

On my forum I do see the the google bot listed under the members list, just as it is listed in the home page of this forum.

Does anyone have any idea as to why I cant be verified????

Is there a way for me to make the HTML file for verification??? Cause I also tried that but, the admin panel changes the name of the specified html. So i guess im stuck Sad ...... Or can I add the meta tag directly on the page source??

Thanks in advance for your time.

EDIT: I was able to verify my site by making an HTML homepage and adding the meta tag there. But still I dont know why it didnt work for me.
avatar
S U IVI O
New Member

Posts : 5
Reputation : 0
Language : English

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by Armstrong February 21st 2009, 2:16 pm

Ive done all that and got google to verify it, I also entered alot of "beta words" that I want google to show the page when searched upon but it wont work all that works on google are the url adress.

Google Webmaster Tools UO0045-1


Anything I did wrong?
avatar
Armstrong
New Member

Posts : 11
Reputation : 0
Language : English, Swedish

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by Armstrong February 21st 2009, 2:17 pm

avatar
Armstrong
New Member

Posts : 11
Reputation : 0
Language : English, Swedish

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by Armstrong February 22nd 2009, 3:01 pm

Noone can see why my beta tags wont be found on google?
avatar
Armstrong
New Member

Posts : 11
Reputation : 0
Language : English, Swedish

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by GhettoLife February 26th 2009, 8:55 am

Someone answer him so I can get my problem fixed too >_<
So...
BUMP
avatar
GhettoLife
Forumember

Posts : 29
Reputation : 0
Language : English
Location : Perth, Australia

View user profile http://gamers-united.forumotion.net

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by Lindsay1973 February 26th 2009, 10:19 am

I have followed the instructions and google still won't verify my site using the metatags and I don't know how to do the other option
Lindsay1973
Lindsay1973
New Member

Female Posts : 12
Reputation : 0
Language : english
Location : Johannesburg

View user profile http://thimblechatter.forumotion.com

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by GhettoLife February 26th 2009, 10:34 am

Waiting for a loong reply sure takes time <_<
avatar
GhettoLife
Forumember

Posts : 29
Reputation : 0
Language : English
Location : Perth, Australia

View user profile http://gamers-united.forumotion.net

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by dogman February 26th 2009, 10:38 am

It not working for me

im on create a meta tage type

i dont know what to put in
name attribute
and
"content" attribute :

am im on the right one
dogman
dogman
Forumember

Male Posts : 57
Reputation : 0
Language : English
Location : New Zealand

View user profile http://urbanfans.forumotion.net/forum.htm

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by dogman February 26th 2009, 10:49 am

here is my tag <meta name="verify-v1" content="F3wR0JzqSiZfyyWyU+VcyJhYgUtSfhkl9s9/+3NzaTA=" />
but dont know what to do with it
dogman
dogman
Forumember

Male Posts : 57
Reputation : 0
Language : English
Location : New Zealand

View user profile http://urbanfans.forumotion.net/forum.htm

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by GhettoLife February 26th 2009, 10:54 am

dogman wrote:here is my tag <meta name="verify-v1" content="F3wR0JzqSiZfyyWyU+VcyJhYgUtSfhkl9s9/+3NzaTA=" />
but dont know what to do with it

dogman wrote:It not working for me

im on create a meta tage type

i dont know what to put in
name attribute
and
"content" attribute :

am im on the right one

(name=)"verify-v1" goes in the Name Attribute (Excluding the "name=".
(content=)"F3wR0JzqSiZfyyWyU+VcyJhYgUtSfhkl9s9/+3NzaTA=" goes in the Content Attribute (Excluding the "content=".

Well - thats what I think and its still not working.
avatar
GhettoLife
Forumember

Posts : 29
Reputation : 0
Language : English
Location : Perth, Australia

View user profile http://gamers-united.forumotion.net

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by dogman February 26th 2009, 11:13 am

at odd we need someone to help ask out at done it
dogman
dogman
Forumember

Male Posts : 57
Reputation : 0
Language : English
Location : New Zealand

View user profile http://urbanfans.forumotion.net/forum.htm

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by dogman February 26th 2009, 11:23 am

ok i figur it out


name attribute verify-v1
"content" attribute F3wR0JzqSiZfyyWyU+VcyJhYgUtSfhkl9s9/+3NzaTA=
take these sybly out </ "" > out of all of them and put it as is
dogman
dogman
Forumember

Male Posts : 57
Reputation : 0
Language : English
Location : New Zealand

View user profile http://urbanfans.forumotion.net/forum.htm

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by GhettoLife February 26th 2009, 11:31 am

lol I did it too.

Guys, when you add a meta tag, don't copy all of the metatag.
After name= in the metatag, the should be something like "verify-v1", k then copy that without the " and " onto the first box.
On the second, do the same with that "content=" and remove the /, so my one is: SY7gI2rvnbmXEnqlI2TXlbqgZP3gpSF7dDSBVPgaiTM=

and copy and paste that one into the second box
avatar
GhettoLife
Forumember

Posts : 29
Reputation : 0
Language : English
Location : Perth, Australia

View user profile http://gamers-united.forumotion.net

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by pizza March 4th 2009, 1:01 am

its not working...!
pizza
pizza
Forumember

Male Posts : 99
Reputation : -3
Language : English
Location : on my laptop

View user profile http://pizza.forumotion.net/portal.htm

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by akashic March 6th 2009, 5:46 pm

Hi

I have tried all suggestions above and I still keep getting 'not verified'

Where exactly does the code go ?
akashic
akashic
Forumember

Female Posts : 709
Reputation : 35
Language : english
Location : Portsmouth

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by akashic March 7th 2009, 6:55 pm

Could someone provide a sceenshot of where the code should be please.

I have tried all the above and still keep getting not verified. Is there anywhere else that the code has to be apart from 'additional tags'.

I have tried it without the " and < only putting verify-v1 in the first box and just the code in the second box. Nothing is working.
akashic
akashic
Forumember

Female Posts : 709
Reputation : 35
Language : english
Location : Portsmouth

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by degla March 8th 2009, 3:45 am

Mine code dont worck too :S Sad
degla
degla
New Member

Male Posts : 16
Reputation : 0
Language : Serbian
Location : Serbia,Vrbas

View user profile

Back to top Go down

Google Webmaster Tools Empty Re: Google Webmaster Tools

Post by akashic March 8th 2009, 10:46 am

Why did the codes work and now they don't. I have done everything exactly as this thread. Come on guys, someone must be able to help - PLEASE x
akashic
akashic
Forumember

Female Posts : 709
Reputation : 35
Language : english
Location : Portsmouth

View user profile

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum