The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Enabling HTML In Posts

4 posters

Go down

Solved Enabling HTML In Posts

Post by Rok October 27th 2008, 4:00 am

How do I enable the HTML codings in a post. They won't work when I try to embed a flash game.


Last edited by rokstrsk83rdude on October 29th 2008, 12:28 am; edited 1 time in total
Rok
Rok
Energetic

Male Posts : 6823
Reputation : 234
Language : idk

View user profile

Back to top Go down

Solved Re: Enabling HTML In Posts

Post by magic_cupid October 27th 2008, 10:44 am

you can enable html code by go to
admin panal > general > forum > message & email > allow html > yes > save
magic_cupid
magic_cupid
Forumember

Male Posts : 179
Reputation : 0
Language : english
Location : Cambodia

View user profile

Back to top Go down

Solved Re: Enabling HTML In Posts

Post by kirk October 27th 2008, 8:56 pm

also be sure to enable it in you profile preferences settings too.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Solved Re: Enabling HTML In Posts

Post by Rok October 27th 2008, 9:00 pm

Thank you so much! You also helped me find other things I could activate there too. I'de be so lost without you!
Rok
Rok
Energetic

Male Posts : 6823
Reputation : 234
Language : idk

View user profile

Back to top Go down

Solved Re: Enabling HTML In Posts

Post by Rok October 27th 2008, 9:31 pm

Wait, the HTML won't work. I try to make seperate forums with a game title, and a game in that specific forum, but it won't work. Now what??
Rok
Rok
Energetic

Male Posts : 6823
Reputation : 234
Language : idk

View user profile

Back to top Go down

Solved Re: Enabling HTML In Posts

Post by kirk October 28th 2008, 4:26 am

rokstrsk83rdude wrote:Wait, the HTML won't work. I try to make separate forums with a game title, and a game in that specific forum, but it won't work. Now what??

if all you are getting is a code? you have to select Always allow HTML in you preference settings in your profile.after you do that you should be good to go
Code:
 <embed src="http://www.ultimatearcade.com/games.swf?x=pacman" scale="noscale" quality="high" bgcolor="#000000" width="360" height="420" name="games" align="middle" allowscriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
classic PAC man. it's the code above if you want it or just want to test it on your forum.
<embed src="http://www.ultimatearcade.com/games.swf?x=pacman" scale="noscale" quality="high" bgcolor="#000000" width="360" height="420" name="games" align="middle" allowscriptAccess="sameDomain" allowFullScreen="false" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Solved Re: Enabling HTML In Posts

Post by Rok October 29th 2008, 12:18 am

Oh, I found out in another post before. But, thanks for helping. I set my preferences correctly. I will set it as solved now.
Rok
Rok
Energetic

Male Posts : 6823
Reputation : 234
Language : idk

View user profile

Back to top Go down

Solved Re: Enabling HTML In Posts

Post by Nessa October 29th 2008, 5:31 am

Since this problem appears to be resolved, I will lock this thread now.




=> Locked

Nessa
Nessa
Nessa
Energetic

Female Posts : 6203
Reputation : 128
Language : English

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum