Two phpbb3 bugs?

Go down

Two phpbb3 bugs? Empty Two phpbb3 bugs?

Post by markh on January 1st 2009, 11:37 pm

I have found two bugs in my phpbb3 forum.

The first is not serious and is mainly for your information. If I click on the FAQ link in the navigation bar, the FAQ information is for phpbb2, not phpbb3.

The second is an issue that I would like addressed. I want administrators and moderators to have their names in the same color as all other members. However, the names of administrators and moderators are hardcoded to red and green, respectively, in the Who is Online area, regardless of the settings I select in the administrator control panel. I know this is a simple fix, because I have seen what I want on many standalone phpbb3 boards. Help!
avatar
markh
New Member

Posts : 3
Reputation : 0
Language : english

Back to top Go down

Two phpbb3 bugs? Empty Re: Two phpbb3 bugs?

Post by Carryn on January 2nd 2009, 3:04 am

Well for the colored user names, you can do either 2 things:
In groups administration.
for both the admin and mod groups
chose "color group members" and match the color to the link color (that is the members color too)
and chose Yes for colorize usernames under User options

OR

in display>colors
color match the administrator and mod colors to the link color

either one should result in the admin and mods being the same color as reg. members.
avatar
Carryn
Active Poster

Female Posts : 1399
Reputation : 86
Language : none.
Location : somewhere not on the support forum

Back to top Go down

Two phpbb3 bugs? Empty Re: Two phpbb3 bugs?

Post by markh on January 2nd 2009, 6:28 pm

That does help...thank you!

However, I did not explain myself as well as I should. I want the names of administrators and moderators to look exactly like those of other members. The color now looks the same, but their names in Who Is Online are still boldfaced.

There may be a CSS solution to this since I can remove the names of administrators and moderators in Who Is Online with:

.coloradmin, .colormod {display: none ! important}

However, {font-weight: normal ! important} has no effect. Any help would be appreciated!
avatar
markh
New Member

Posts : 3
Reputation : 0
Language : english

Back to top Go down

Two phpbb3 bugs? Empty Re: Two phpbb3 bugs?

Post by Carryn on January 2nd 2009, 7:07 pm

avatar
Carryn
Active Poster

Female Posts : 1399
Reputation : 86
Language : none.
Location : somewhere not on the support forum

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum