The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Hompage loads slow

2 posters

Go down

Hompage loads slow Empty Hompage loads slow

Post by Repa March 11th 2009, 10:20 pm

I was wondering if anyone might have a clue as to why the homepage on my 2 forums loads so slowly. This has been going on since day one. I started one of the boards in September 2008, and the other board in Feb 2009. It takes anywhere from 10 - 30 seconds for the homepage to load when you initially go to the message board, and then all other pages load normally within and between forums (2-3 seconds max). Returning to the homepage can take up to 10 -15 seconds, sometimes more. It is only on the homepage that this happens, and not all the time, but most of the time. I have noticed that it seems better after midnight, but not always. I do not experience this problem on other message boards not hosted by forumotion, and I do have another board with freepowerboards. I've tried resyncing the forums, but it doesn't help.

My 2 message boards with forumotion are as follows:

http://geeksgeeksmoregeeks.forumotion.net/forum.htm

http://grayclassof1958.forumotion.net/

If anyone has any suggestions on what can be done to speed up the loading of the homepage, I would be eternally grateful. Thanking you in advance for any help or suggestions you might have.


Last edited by Repa on March 12th 2009, 1:45 am; edited 1 time in total (Reason for editing : I wasn't paying attention and gave the URL to the portal page instead of the homepage on the first forum. Sorry for any inconvenience this caused.)
Repa
Repa
Forumember

Posts : 36
Reputation : 0
Language : English

View user profile

Back to top Go down

Hompage loads slow Empty Re: Hompage loads slow

Post by Guest March 11th 2009, 10:51 pm

Hello Smile

The first forum times out and sows completely down mainly because it contains a fairly heavyweight widget from photobucket and also contains images,

In order to narrow down any other causes could you temporarily remove the larg image and the widget to see if that makes a difference

The second forum is loading up fine just now Smile

Regards








Craig
avatar
Guest
Guest


Back to top Go down

Hompage loads slow Empty Re: Hompage loads slow

Post by Repa March 12th 2009, 1:44 am

Thank you for your response. I'm sorry, I gave the wrong URL for the first forum - that address takes you to the portal page, and I haven't seen any problems with that page to speak of. It's the homepage I'm concerned about and the correct address for that page is:

http://geeksgeeksmoregeeks.forumotion.net/forum.htm

Sorry about the confusion and any inconvenience caused. Perhaps you can see something on this page that is causing the problem. I'm wondering if it is the chat box? The logo is pretty small - about 57KB, so I wouldn't think that would slow things down any.

Interestingly, both message board homepages are loading fine right now - but they are slow more often than not. Time of day and host server load have anything to do with it, maybe? Other members on the boards complain about it, so I'm trying to find a solution if it isn't a problem with forumotion boards in general.


Last edited by Repa on March 12th 2009, 1:54 am; edited 1 time in total
Repa
Repa
Forumember

Posts : 36
Reputation : 0
Language : English

View user profile

Back to top Go down

Hompage loads slow Empty Re: Hompage loads slow

Post by magicm00n March 12th 2009, 1:50 am


I don't see anything wrong with your homepage. It loads fine and quite fast actually.
magicm00n
magicm00n
Active Poster

Female Posts : 1305
Reputation : 217
Language : English
Location : The support forum of Forumotion

View user profile

Back to top Go down

Hompage loads slow Empty Re: Hompage loads slow

Post by Repa March 12th 2009, 2:08 am

Yea, I know - same with me right now. But, as I said, it usually doesn't load fast. It was slow all day today until now, and that is what I've experienced ever since I created the forums. But, I've also experienced brief periods like now when it was lightning fast, but not very often. Trying to determine why it is slow most of the time, with only these infrequent, brief interludes of blazing speed. If others didn't report the same experience, I would be looking for a problem with my computer, but then I don't experience this anywhere except on forumotion, so...???

Wouldn't you know that my boards would make me out to be a liar the moment that I posed the question! lol!
Repa
Repa
Forumember

Posts : 36
Reputation : 0
Language : English

View user profile

Back to top Go down

Hompage loads slow Empty Re: Hompage loads slow

Post by Repa March 12th 2009, 3:11 pm

magicm00n wrote:

I don't see anything wrong with your homepage. It loads fine and quite fast actually.

Could someone from forumotion staff take a look at the link above now? It is slower than molasses - what happened between last night when it was blazing fast and made me out to be a liar and now? The first time I tried to access the homepage (above link), I never got there. This behavior is what is typical, very slow loading of the homepage, but fine within the forums. Yes, sometimes it's fast, but most of the time it isn't. Any help will be greatly appreciated. Thanks!
Repa
Repa
Forumember

Posts : 36
Reputation : 0
Language : English

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum