The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Photo's stopped uploading....servimg

+25
arkitekt
Twoddle
ConMan77777777
CharleX
slartibartfast
sarahjane
musket
LoLicious
notMicElf
KiiD CuDii
tokkitokki
STUART360
cougar30
geminjewel
Estee
Summer Law
jodeli
Vibhor
urdupages
The Estate
Trevor
Darren1
anotheridiot
Sanket
~FystyAngel~
29 posters

Page 1 of 3 1, 2, 3  Next

Go down

Photo's stopped uploading....servimg Empty Photo's stopped uploading....servimg

Post by ~FystyAngel~ June 13th 2009, 3:56 am

Hi, All day today, the photo uploader quit working. Any ideas as to how I can fix this? It was working last night, then all of a sudden today, the whole site stopped letting peeps upload. Can someone at least point me in the right direction for an answer?


Last edited by ~FystyAngel~ on June 13th 2009, 3:58 am; edited 1 time in total (Reason for editing : to fix title)
avatar
~FystyAngel~
New Member

Female Posts : 8
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Sanket June 13th 2009, 2:58 pm

Check if their upload limit has gotten over.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by anotheridiot June 14th 2009, 1:05 am

Mine did too. Actually, the google ads finally started in my forum and when that happened, the picture upload feature stopped. I see you can get more space with credits, but in my administration panel, misc tab, there are no credits section I can even go into. as far as limits, our gallery limit is not exceeded, but I cant see anyplace else that gives the statistic of how much space we have used.

Sorry if this criss crossed topics, but when your upload feature stopped, did the ads start?

When we use a third party like photobucket, we can load pics, its just the servimg that wont allow anymore.
avatar
anotheridiot
Forumember

Posts : 32
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 14th 2009, 1:12 am

anotheridiot wrote:Mine did too. Actually, the google ads finally started in my forum and when that happened, the picture upload feature stopped. I see you can get more space with credits, but in my administration panel, misc tab, there are no credits section I can even go into. as far as limits, our gallery limit is not exceeded, but I cant see anyplace else that gives the statistic of how much space we have used.

Sorry if this criss crossed topics, but when your upload feature stopped, did the ads start?

When we use a third party like photobucket, we can load pics, its just the servimg that wont allow anymore.

Sanket was referring to the image file size, not the size of your gallery Wink

Have you guys/girls tried clearing your cache + cookies (or private data on firefox)
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Trevor June 14th 2009, 4:35 am

If you go to sermiving and type in the founder e-mail, and delete old images. That should help.
Trevor
Trevor
Forumember

Male Posts : 541
Reputation : 0
Language : english
Location : Oklahoma

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by The Estate June 14th 2009, 4:39 am

Mine has as well, cant upload pics at all

is the host site having problems ?? I tried to post on another forum as well and it did not work ??
avatar
The Estate
Forumember

Female Posts : 52
Reputation : 0
Language : english

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Trevor June 14th 2009, 5:00 am

I think they need a different image host.
Trevor
Trevor
Forumember

Male Posts : 541
Reputation : 0
Language : english
Location : Oklahoma

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by The Estate June 14th 2009, 5:04 am

Has this happened before ??
avatar
The Estate
Forumember

Female Posts : 52
Reputation : 0
Language : english

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by urdupages June 14th 2009, 5:18 am

I also facing This Problem Typlo where r u can u go any where now
Forumotion has no good Feedback like V BUlletion
avatar
urdupages
Forumember

Male Posts : 47
Reputation : 0
Language : English

View user profile http://urdupages.google-boards.com

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by The Estate June 14th 2009, 6:34 am

Does anyone know if forumotion and serving are working on the problem ??
avatar
The Estate
Forumember

Female Posts : 52
Reputation : 0
Language : english

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Vibhor June 14th 2009, 8:38 am

I'm too facing same problem!
I can upload the pics but when they are posted, Pics doesnt appears!
Any one please help!!!!!!!!!!
Vibhor
Vibhor
Forumember

Male Posts : 420
Reputation : 10
Language : English
Location : India

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by jodeli June 14th 2009, 8:47 am

I am also facing the same problem; pictures can be uploaded but it couldn't be displayed. Is this going to be permanent or just a bug? If it is going to permanent, I will advise my members to uplaod their photos to another photo site.
avatar
jodeli
New Member

Posts : 3
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by urdupages June 14th 2009, 8:53 am

U must advise because Typolo not here
avatar
urdupages
Forumember

Male Posts : 47
Reputation : 0
Language : English

View user profile http://urdupages.google-boards.com

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Summer Law June 14th 2009, 9:24 am

Damb this happened to me too and i need to upload some sreanshots Sad Sad Sad Sad Sad
Summer Law
Summer Law
Forumember

Male Posts : 473
Reputation : 0
Language : English

View user profile http://pokevo.forumotion.com/

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Estee June 14th 2009, 9:55 am

Just popped in to see if anyone else is having problems. It is obviously Servimg that is the problem. Is this being sorted?

I am loading pics to Servimg correctly, selecting middle code as I always have done, pasting it in comment box and the screen is coming up blank.
Estee
Estee
Forumember

Female Posts : 39
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 14th 2009, 10:57 am

It has been said somewhere on this forum that Servimg is currently having some repairs.
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by The Estate June 14th 2009, 11:46 am

thanks Darren Smile
avatar
The Estate
Forumember

Female Posts : 52
Reputation : 0
Language : english

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Estee June 14th 2009, 12:17 pm

Thank you darren.
Estee
Estee
Forumember

Female Posts : 39
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 14th 2009, 12:43 pm

No worries guys.

All credit goes to the member: Russel Crowe, he is the one that has informed us all Very Happy
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Summer Law June 14th 2009, 12:51 pm

any idea when it will be finished?
Summer Law
Summer Law
Forumember

Male Posts : 473
Reputation : 0
Language : English

View user profile http://pokevo.forumotion.com/

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 14th 2009, 1:19 pm

)) Makin me do work at 9.15PM, when I didn't have to work today

OK, this is directly from ForumActif:

SandyL wrote:Hello,

While waiting for that our Servimg partner repairs this concern, we advise you 2 possibilities:

- To change the URL servimg
Example, currently it generates addresses of this type: http://i63.www.servimg.com/u/f63/13/13/95/75/animau10.jpg

Remove the “www.” and the URL functions


-
Lodge your images elsewhere Confused
- > to see the list of various shelterers

Reference
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by geminjewel June 14th 2009, 7:35 pm

i tried removing the www. from it and the image is still not showing up?

system issues like this doesn't have a time frame on when it'll be fixed.

I just hope my pictures won't get deleted. Sad
geminjewel
geminjewel
New Member

Posts : 1
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by ~FystyAngel~ June 15th 2009, 2:02 am

Didn't work for me either.
avatar
~FystyAngel~
New Member

Female Posts : 8
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by cougar30 June 15th 2009, 2:05 am

Hi,

Can you tell me if there is a quota and if so what the limit is? And if so what needs to be done to get more quota? Myself being the Administator fo the forum; I can copy and paste an image. But when myself and others do - It appear as an X in a white box....

I hope this is resolved soon...

Thanks
avatar
cougar30
Forumember

Male Posts : 244
Reputation : 1
Language : English

View user profile http://nineelms.freeforum.me.uk/forum

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by STUART360 June 15th 2009, 2:07 am

yes i got the same prob..... and ive noticed lots off posts been posted on this site with the same probs in the last 2 hours ..

must be wide spread
avatar
STUART360
New Member

Posts : 4
Reputation : 0
Language : ENGLISH

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 15th 2009, 2:17 am

geminjewel wrote:i tried removing the www. from it and the image is still not showing up?

system issues like this doesn't have a time frame on when it'll be fixed.

I just hope my pictures won't get deleted. Sad

They wont be deleted, just not useable Razz

cougar30 wrote:Hi,

Can you tell me if there is a quota and if so what the limit is? And if so what needs to be done to get more quota? Myself being the Administator fo the forum; I can copy and paste an image. But when myself and others do - It appear as an X in a white box....

I hope this is resolved soon...

Thanks

ANswe lies within my quote of my pervious post

SandyL wrote:Hello,

While waiting for that our Servimg partner repairs this concern, we advise you 2 possibilities:

- To change the URL servimg
Example, currently it generates addresses of this type: http://i63.www.servimg.com/u/f63/13/13/95/75/animau10.jpg

Remove the “www.” and the URL functions


-
Lodge your images elsewhere Confused
- > to see the list of various shelterers

STUART360 wrote:yes i got the same prob..... and ive noticed lots off posts been posted on this site with the same probs in the last 2 hours ..

must be wide spread

Read the above quote Wink

Guys and girls, if removing the WWW. from the URL doesn't work, then there is no method currently working, but please be aware, that the techs are working on fixing this, as they have been informed, and in the techs section in the french board.
Please be patient.
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Same problem here.

Post by tokkitokki June 15th 2009, 2:53 am

Well, I've checked servimg...my images won't even display...I tried deleting an entire page of images with no results.

No other members of our forums have problems. I can't figure it out. I've looked at their terms of service, cannot find any 'limit' I am exceeding. I am speaking of simply adding images to forums posts...
avatar
tokkitokki
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by tokkitokki June 15th 2009, 3:38 am

Giving up on servimg. Using image links from photobucket. Works fine.
avatar
tokkitokki
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by KiiD CuDii June 15th 2009, 3:40 am

Just wait till they fix servimg
Use another image host for now
KiiD CuDii
KiiD CuDii
Active Poster

Male Posts : 1118
Reputation : 1
Language : USA

View user profile http://dramatiktest.forumotion.com/forum.htm

Back to top Go down

Photo's stopped uploading....servimg Empty Re: Photo's stopped uploading....servimg

Post by notMicElf June 15th 2009, 3:51 am

Been using tinypic. It hasen't been working on my forum either (if you couldn't have figured that out by yourself).
notMicElf
notMicElf
Forumember

Male Posts : 377
Reputation : 0
Language : English, HTML, CSS, Java
Location : Not where you are =P

View user profile

Back to top Go down

Page 1 of 3 1, 2, 3  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum