The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Photo's stopped uploading....servimg

+25
arkitekt
Twoddle
ConMan77777777
CharleX
slartibartfast
sarahjane
musket
LoLicious
notMicElf
KiiD CuDii
tokkitokki
STUART360
cougar30
geminjewel
Estee
Summer Law
jodeli
Vibhor
urdupages
The Estate
Trevor
Darren1
anotheridiot
Sanket
~FystyAngel~
29 posters

Page 2 of 3 Previous  1, 2, 3  Next

Go down

Photo's stopped uploading....servimg - Page 2 Empty Photo's stopped uploading....servimg

Post by ~FystyAngel~ June 13th 2009, 3:56 am

First topic message reminder :

Hi, All day today, the photo uploader quit working. Any ideas as to how I can fix this? It was working last night, then all of a sudden today, the whole site stopped letting peeps upload. Can someone at least point me in the right direction for an answer?


Last edited by ~FystyAngel~ on June 13th 2009, 3:58 am; edited 1 time in total (Reason for editing : to fix title)
avatar
~FystyAngel~
New Member

Female Posts : 8
Reputation : 0
Language : English

View user profile

Back to top Go down


Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by LoLicious June 15th 2009, 5:27 am

Thank you Darren
Appreciate your comments

Lo
LoLicious
LoLicious
New Member

Posts : 12
Reputation : 0
Language : english

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 15th 2009, 6:31 am

No worries mate,

I'm glad my research could help out Smile
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by musket June 15th 2009, 10:09 am

darren1 wrote:)) Makin me do work at 9.15PM, when I didn't have to work today

OK, this is directly from ForumActif:

SandyL wrote:Hello,

While waiting for that our Servimg partner repairs this concern, we advise you 2 possibilities:

- To change the URL servimg
Example, currently it generates addresses of this type: http://i63.www.servimg.com/u/f63/13/13/95/75/animau10.jpg

Remove the “www.” and the URL functions


-
Lodge your images elsewhere Confused
- > to see the list of various shelterers

Reference
Thanks darren1 the information is appreciated Photo's stopped uploading....servimg - Page 2 Chapo
musket
musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

View user profile http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 15th 2009, 10:12 am

No problem musket Smile

There is no new information from my sources guys, just hold tight until typlo posts in here Wink
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by sarahjane June 15th 2009, 12:35 pm

mines workin now
sarahjane
sarahjane
Forumember

Posts : 41
Reputation : 0
Language : english

View user profile http://www.mummieslounge.com

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by slartibartfast June 15th 2009, 12:51 pm

I've used the remove www. trick succesfully, so that servimg now works. Just make sure that the image URL has only the <img> </img> tags (but with square brackets, obviously) Smile
avatar
slartibartfast
Forumember

Posts : 47
Reputation : 0
Language : English
Location : Wales

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 15th 2009, 12:56 pm

slartibartfast wrote:I've used the remove www. trick succesfully, so that servimg now works. Just make sure that the image URL has only the <img> tags (but with square brackets, obviously) Smile

mwii Doesnt seem to work for me beu
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by anotheridiot June 15th 2009, 8:23 pm

Thanks for the work to fix it. I just questioned the timing of ads arriving and pics stopping that made me think I was at a limit. I still dont understand the credit deals or why I dont have a listing to check on my forum, but I guess its not the same problem.
avatar
anotheridiot
Forumember

Posts : 32
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by CharleX June 16th 2009, 4:55 am

Hm. This problem's been going on for days. Hopefully, it's almost done.
CharleX
CharleX
Forumember

Male Posts : 492
Reputation : 0
Language : English and Korean
Location : On The Comp

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 16th 2009, 8:21 am

Glad it helped you out anotheridiot.

C4VRL3S, the forumotion techs are talking with the servimg techs, it will be fixed asap. Wink
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by ConMan77777777 June 16th 2009, 9:09 am

waiting for servimg to get repaired. FOr now I use FreeImageHosting it's so easy to use, and you dont have to register Very Happy
ConMan77777777
ConMan77777777
Forumember

Male Posts : 145
Reputation : 0
Language : English
Location : USA

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 17th 2009, 12:00 pm

Here comes the bearer of great news ! :wouhou:

SandyL wrote:Whew, a big concern for settled Mr. Green


Merci à tous Thank you all Photo's stopped uploading....servimg - Page 2 403513

Reference

Oh, the knowledge that servimg is working loove


Last edited by darren1 on June 17th 2009, 12:02 pm; edited 1 time in total (Reason for editing : Get quoting smilies working)
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Twoddle June 21st 2009, 1:00 am

darren1 wrote:Here comes the bearer of great news ! :wouhou:

SandyL wrote:Whew, a big concern for settled Mr. Green


Merci à tous Thank you all Photo's stopped uploading....servimg - Page 2 403513

Reference

Oh, the knowledge that servimg is working loove

Not here, it isn't! Il ne marche encore.
avatar
Twoddle
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 21st 2009, 1:19 am

Twoddle, read my quote Exclamation

darren1 wrote:)) Makin me do work at 9.15PM, when I didn't have to work today

OK, this is directly from ForumActif:

SandyL wrote:Hello,

While waiting for that our Servimg partner repairs this concern, we advise you 2 possibilities:

- To change the URL servimg
Example, currently it generates addresses of this type: http://i63.www.servimg.com/u/f63/13/13/95/75/animau10.jpg

Remove the “www.” and the URL functions


-
Lodge your images elsewhere Confused
- > to see the list of various shelterers

Reference
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Twoddle June 21st 2009, 1:31 am

I read it, Darren, and I thank you for it. I used Imageshack to post a photo to my forum, and it worked perfectly (except that it was rather large, so I'll need to work on that).

My problem is that I'm Admin for my forum, and whereas I have some (limited) knowledge of how forums and image hosters work, most of my forum's members can only just about manage to switch on their PCs and find their way to the forum. I've given them detailed instructions on how to post images, but they'll be as confused as hell if I start rabbitting on about Servimg and Imageshack.

I think I'll have to tell them to e-mail their images to me, and I'll post them on their behalf.
avatar
Twoddle
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 21st 2009, 1:34 am

You could edit it into their post Wink

I'll do some more research for you now mate, however it has been fixed and im using it like normal, so can you check these things first please?

In the user "profile" can u tell me if the "BBCodes" and "HTML" is disabled.
If they are disabled, enable it, and then Servimg should be working, along side all image hosters.
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Twoddle June 21st 2009, 2:02 am

darren1 wrote:You could edit it into their post Wink

I'll do some more research for you now mate, however it has been fixed and im using it like normal, so can you check these things first please?

In the user "profile" can u tell me if the "BBCodes" and "HTML" is disabled.
If they are disabled, enable it, and then Servimg should be working, along side all image hosters.

HTML was disabled, but they're both enabled now. There's no change on the "Host an image" icon, though.
avatar
Twoddle
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 21st 2009, 9:27 am

Twoddle,
Now HTML is on, it should be working as normal, as image hosters give u the option of both HTML, and BBCodes and it sounds like you are using the HTML codes.

So, heres a little something to user Servimg as ur hoster: click on the Photo's stopped uploading....servimg - Page 2 Upload11 icon, and copy and paste the link.

It appears as if there are no problems happening on the french side; thus nothing we can do, until Typlo gets here.
However, the 2 threads related to this very so issue appears to have been moved to "corrected bugs"

EDIT: After further searching, it appears that there is yet another 2 bugs (on the french side)
Photo's stopped uploading....servimg - Page 2 Redface

SandyL wrote:The option exists in miniature servimg Wink . . Indeed for some time, servimg bug, but until now it was very reliable, as most of the hosts give you the names.

Finally, it falls deeply in order, because the weekend with the bugs servimg, we also are beginning to get fed up.
l I speak for the volunteer staff Mr. Green

Reference

Sorry if theres a slight translation problem Wink


Last edited by darren1 on June 21st 2009, 12:51 pm; edited 1 time in total
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by slartibartfast June 21st 2009, 12:19 pm

The image hosting problem still exists in the UK. Photo's stopped uploading....servimg - Page 2 ImgThis is what we get. The host an image button brings up a blank popup.
avatar
slartibartfast
Forumember

Posts : 47
Reputation : 0
Language : English
Location : Wales

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Twoddle June 21st 2009, 12:26 pm

slartibartfast wrote:The image hosting problem still exists in the UK. Photo's stopped uploading....servimg - Page 2 ImgThis is what we get. The host an image button brings up a blank popup.

Glad it's not just me!
avatar
Twoddle
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 21st 2009, 12:50 pm

scratch scratch scratch scratch scratch scratch scratch scratch scratch scratch scratch scratch scratch scratch scratch

Its back here on the english boards Thumb down

There is a new thread about this over in the french board, however, theres nothing we can do until The staff of forumotion can get in contact with the staff of Servimg on monday.

The only thing we can do, now for a fix, is host our pics elsewhere.
Or go directly to https://servimg.com and host there Mr. Green


EDIT: We will not be receiving any information until typlo comes online on monday Wink
Would be nice to get some info though Rolling Eyes
(or even a reply from him)
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by arkitekt June 21st 2009, 7:24 pm

Going direct to servimg.com is not working either. I get the screen asking me to upload but when I do there's no activity and eventually I get a white screen of death in Firefox
avatar
arkitekt
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by cougar30 June 21st 2009, 8:38 pm

I too am having the same problem.... Why is it this is the 2nd time in 2 weekends this is happening?
avatar
cougar30
Forumember

Male Posts : 244
Reputation : 1
Language : English

View user profile http://nineelms.freeforum.me.uk/forum

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 22nd 2009, 12:58 am

arkitekt wrote:Going direct to servimg.com is not working either. I get the screen asking me to upload but when I do there's no activity and eventually I get a white screen of death in Firefox

I just uploaded something perfectly fine Neutral

Try clearing ur private data.

cougar30 wrote:I too am having the same problem.... Why is it this is the 2nd time in 2 weekends this is happening?

Last weekend the Servimg Techs were doing a repair, and it was fixed.
And this occasion happening now, well, who knows whats going on.

To tell the truth, I myself am getting fed up, and I know the forumotion staff are fed up, by the way they talk.
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by MrMario June 22nd 2009, 1:07 am

Hello all,

I just found out there is a list of host that you can upload to host your pics.

http://forum.forumactif.com/trucs-et-astuces-f8/divers-hbergeurs-t225129.htm This is the only infomation that I have.

If I hear more I will post it here.
MrMario
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1839
Language : test

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 22nd 2009, 1:10 am

Mario: Most people on this forum don't know how to speek/read french Wink
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by MrMario June 22nd 2009, 1:14 am

It shows the list of image host that you can use.
MrMario
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1839
Language : test

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by Darren1 June 22nd 2009, 10:24 am

Can Typlo tell us anything?
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 566
Language : English

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by disdreamer June 22nd 2009, 12:53 pm

I had no problems hosting a picture up until yesterday. Just get a white screen. Hope they can solve this problem. This is a very convenient feature for the members.
disdreamer
disdreamer
Forumember

Female Posts : 158
Reputation : 0
Language : english
Location : In Lala Land

View user profile

Back to top Go down

Photo's stopped uploading....servimg - Page 2 Empty Re: Photo's stopped uploading....servimg

Post by arkitekt June 22nd 2009, 1:58 pm

I've just cleared my browsers cache and it's working fine now
avatar
arkitekt
New Member

Posts : 4
Reputation : 0
Language : English

View user profile

Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum