The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Problem on my forum - when I click into my website, there is comming a white plate

2 posters

Go down

Problem on my forum - when I click into my website, there is comming a white plate Empty Problem on my forum - when I click into my website, there is comming a white plate

Post by Jonas June 18th 2009, 8:17 pm

Hello,
I have a problem on my forum.
When I taste www.andeby-centrum.forumoc.net on my URL-boks, I came into my forum. But when I click on ''Indeks''... so there only came a box, where there stand this in the url-adress: http://andeby-centrum.forumoc.net/forum.htm


Last edited by Jonas on June 18th 2009, 10:00 pm; edited 1 time in total
Jonas
Jonas
Forumember

Male Posts : 56
Reputation : 0
Language : Danish
Location : Denmark

View user profile http://www.andeby-centrum.forumoc.net

Back to top Go down

Problem on my forum - when I click into my website, there is comming a white plate Empty Re: Problem on my forum - when I click into my website, there is comming a white plate

Post by kirk June 18th 2009, 9:53 pm

Hi, your title not being specific and therefore not facilitating research via the search option, I'm not answering (nor is any other member ) until you change your title to a more specific one, related to your problem
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Problem on my forum - when I click into my website, there is comming a white plate Empty Re: Problem on my forum - when I click into my website, there is comming a white plate

Post by kirk June 18th 2009, 11:38 pm

Jonas wrote:Hello,
I have a problem on my forum.
When I taste www.andeby-centrum.forumoc.net on my URL-boks, I came into my forum. But when I click on ''Indeks''... so there only came a box, where there stand this in the url-adress: http://andeby-centrum.forumoc.net/forum.htm

what do you mean by white plate?
do you mean it's coming up as a blank page?
both of the links you have seem to be working for me. try clearing all cookies and browsing history,then close your browser and try to go back.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum