Forum disappeared!?

Go down

Forum disappeared!? Empty Forum disappeared!?

Post by rodneybf on June 16th 2006, 6:07 pm

Why have most megabb forums disappeared? is it only a server bug?
For example on the top ten, there is only 1 there!
Is it a hacker thats playing around with editboard?
rodneybf
rodneybf
New Member

Posts : 8
Reputation : 0

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by Cornelia on June 17th 2006, 3:01 am

Hello.

What's your forum address?
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by rodneybf on June 17th 2006, 4:02 pm

the adress of the forum that disappeared is:
pdasc.megabb.com
rodneybf
rodneybf
New Member

Posts : 8
Reputation : 0

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by Cornelia on June 17th 2006, 9:00 pm

Ok, I see...

First, I ask you to do a restoration by using the founder's utilities : https://www.forumotion.com/fr/utils

You must use these ID to get authentificated
Username : Forum address OR E-mail address used to create your forum
Password : The one you used to create your forum


If you forgot the creation password or if you can't get logged in, even if the IDs seem correct, you can give the e-mail address you used to create (by PM if you prefer to keep it confidential). Then, I'll ask my colleagues to do the restoration because I don't have access to the staff's restoration tool.
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by rodneybf on June 17th 2006, 9:41 pm

Well I used the same password and mail I had but it still doesn't work!
I had tried that before and it was working (before the forum shut down!)

I'll pm you
rodneybf
rodneybf
New Member

Posts : 8
Reputation : 0

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by Adripotpot on June 18th 2006, 9:42 am

We look at that on the French-speaking forum to know the cause of the suppression ^^

Sorry for ma english, Katt can correct my post if it's to bad :DD
Adripotpot
Adripotpot
Forumember

Male Posts : 44
Reputation : 0
Language : French
Location : 127.0.0.1

http://forumsfa.com

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by rodneybf on June 18th 2006, 4:51 pm

we ll I asked on the french forum too but there has been no concreet answer.

J'ai demandé sur l'forum français mais y a pas eu de réponse concrète!
rodneybf
rodneybf
New Member

Posts : 8
Reputation : 0

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by Peter on June 18th 2006, 8:01 pm

Well Katt is looking after that for you, and knowing katt, if something is to be done, be sure that you'll have here, on Editboard a real answer. But be a little patient please. Thank you very much.

Adripotpot, Dont worry, you english is understandable, and don't be a shame of trying 'cause at least you are trying.
avatar
Peter
Guest


Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by rodneybf on June 19th 2006, 3:16 pm

now all megabb's website has dissapeared!
I guess you guys are having a few problems Smile
rodneybf
rodneybf
New Member

Posts : 8
Reputation : 0

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by Gautamas on June 20th 2006, 4:25 pm

Hello !

I think most of the forums have disappeared because they were illegal : mainly downloads, warez and how-to-hack forums ... Rolling Eyes
Gautamas
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

http://help.editboard.com

Back to top Go down

Forum disappeared!? Empty ...

Post by pikacu on July 6th 2006, 1:15 pm

hello!
http://njeshateraqit.superforum.fr

i can't open my forum can you help me please?? it is hacked or something confused
when i open it, a page open and it says that the page is temporally anvailable, something like that...
can you help me please???
what can i do??
avatar
pikacu
New Member

Female Posts : 2
Reputation : 0
Language : 20
Location : France

http://njeshateraqit.superforum.fr

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by Gautamas on July 6th 2006, 2:09 pm

try again Wink
Gautamas
Gautamas
Forumember

Male Posts : 143
Reputation : 6
Language : french,english,dutch
Location : France

http://help.editboard.com

Back to top Go down

Forum disappeared!? Empty Re: Forum disappeared!?

Post by pikacu on July 6th 2006, 2:10 pm

@Gautamas wrote:try again Wink

ok thnx, it works now Wink
avatar
pikacu
New Member

Female Posts : 2
Reputation : 0
Language : 20
Location : France

http://njeshateraqit.superforum.fr

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum