French

Go down

French

Post by Bermudian on June 18th 2006, 10:35 am



I am very confused...

I have read all about changing the French to English. I have set my Default Language to English, but yet I still have French everywhere! scratch

I have tried the subSilver in the Styles Admin, everytime I click save settings it dosn't save Question Confused

Bermudian
New Member

Female Posts : 2
Reputation : 0

Back to top Go down

Re: French

Post by Guest on June 18th 2006, 12:42 pm

hello Bermudian

I had the same problem but i've now got english buttons on my forum, and they are the subSilver ones from the FAQ section i think.

Basically, go to the new english buttons in the FAQ section, save them to your computer (in my pics) then go to Admin Panel> Style Admin> Logos and buttons> you will see an upload your own picture button click on that and upload all the buttons from your computer. Then copy and paste them into the address box for the buttons (underneath the upload our own image button or link) and there you are, English buttons.

But if you're french then there's no need to worry!!!! lol!

Guest
Guest


Back to top Go down

Re: French

Post by Peter on June 18th 2006, 7:38 pm

dragonman wrote:hello Bermudian

I had the same problem but i've now got english buttons on my forum, and they are the subSilver ones from the FAQ section i think.

Basically, go to the new english buttons in the FAQ section, save them to your computer (in my pics) then go to Admin Panel> Style Admin> Logos and buttons> you will see an upload your own picture button click on that and upload all the buttons from your computer. Then copy and paste them into the address box for the buttons (underneath the upload our own image button or link) and there you are, English buttons.
Thank you very Much for your help dragonman.

Peter
Guest


Back to top Go down

Re: French

Post by Cornelia on June 18th 2006, 8:56 pm

Hello.

In the self-service gallery, I posted English subsilver buttons, just look here : https://help.forumotion.com/viewtopic.forum?t=292
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Re: French

Post by Guest on June 18th 2006, 9:38 pm

No problem Peter

Guest
Guest


Back to top Go down

Re: French

Post by Bermudian on June 19th 2006, 5:24 pm

Omgggg

Thankies soooo much <333

I was reading everyone's post saying "I dont know how to change it" And I got confused. Thanks you guys!! :Star: salut

Bermudian
New Member

Female Posts : 2
Reputation : 0

Back to top Go down

Re: French

Post by Cornelia on July 15th 2006, 2:25 am

Good news!

I discussed with Gautamas (one of Editboard's technicians) about the English subsilver buttons.

They are now hosted on the Illiweb server, so if your board is in English, when you will select the "Subsilver" pictures in Admin Panel > Styles Admin > Styles Admin, you will have the English subsilver buttons! However, they're still not displayed by default when you create a board in English.
avatar
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum