The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Language not supported...

2 posters

Go down

Language not supported... Empty Language not supported...

Post by Fenrirwolfen June 7th 2007, 6:03 pm

Hello... I need help on language on my board...

You see... Almost all of the people on my board type Thai... and when we (including me...) type in for the new topic section, it appears to be codes...

ครูให& >> Something similar to this...

Is there anyway to fix this...?
avatar
Fenrirwolfen
New Member

Male Posts : 3
Reputation : 0
Language : Thai

http://ac124ep.forum-free.org/index.htm

Back to top Go down

Language not supported... Empty Re: Language not supported...

Post by Cornelia June 7th 2007, 8:19 pm

Hello.

As a guest, the board is in Thai.

Do your members have Thai selected in their profile > Preferences ?
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 173
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Language not supported... Empty Re: Language not supported...

Post by Fenrirwolfen June 8th 2007, 2:04 pm

Well... every member did that, including me... The board is in Thai for just the comment box but not the forum topic...

Like when we press 'new topic' and entered Thai topic with Thai comment...

Then, it shows the topic name with the codes but the comment is in Thai...
avatar
Fenrirwolfen
New Member

Male Posts : 3
Reputation : 0
Language : Thai

http://ac124ep.forum-free.org/index.htm

Back to top Go down

Language not supported... Empty Re: Language not supported...

Post by Cornelia June 8th 2007, 3:26 pm

Katt wrote:Hello.

As a guest, the board is in Thai.

Do your members have Thai selected in their profile > Preferences ?

When I mean that tht board is in Thai, I mean by the "Topics", "Posts", "Last post" at the top of each category.

Sorry, I can't take screenshot because my right arm hurts >.<
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 173
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Language not supported... Empty Re: Language not supported...

Post by Fenrirwolfen June 8th 2007, 6:28 pm

Ok... it finally worked... Thanks a lot... cheers

I didn't know how to set it at first...
avatar
Fenrirwolfen
New Member

Male Posts : 3
Reputation : 0
Language : Thai

http://ac124ep.forum-free.org/index.htm

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum