banner problem

Go down

banner problem Empty banner problem

Post by AiKirika on July 19th 2009, 12:25 am

im using the layout prosilver green english
and uploaded a new banner (800x200) instead of this phpBB logo that was there as default

the banner shows up... though something else is not correctly shown
the header background image kinda gets cut of... and i dont know why

screenshot:
Spoiler:
banner problem Hanashi1


on another forum it just works fine
there the header background encloses the banner
Spoiler:
banner problem Shine1


so whats wrong there??


Last edited by AiKirika on July 19th 2009, 1:47 am; edited 1 time in total
AiKirika
AiKirika
Forumember

Female Posts : 480
Reputation : 1
Language : english, german

Back to top Go down

banner problem Empty Re: banner problem

Post by Xenos on July 19th 2009, 1:04 am

if you CSS style sheet is not empty back it up to note pad or similar, as i am a beginner with code.

but if its emtpy the you can just go ahead and add the code i provide and if it doesnt work you can easily remove it again.

Admin CP > Display > Picture & Colors > Colors > CSS Stylesheet tab.

And copy and past this code into there and save it.

Code:
/* Header-------------------------------------------------*/
.headerbar {
background-color: #4d8f42;
height: 1%;
 /* Hack IE layout */
background-image: url('');
margin-bottom: 4px;
padding: 0pt 5px;
background-repeat: repeat-x;
}
Xenos
Xenos
Forumember

Male Posts : 231
Reputation : 0
Language : English
Location : Yorkshire

Back to top Go down

banner problem Empty Re: banner problem

Post by AiKirika on July 19th 2009, 1:13 am

well...
this sure works...
though its not the original
as its now just a plain color ... but the original would be a flow down from darker green to lighter green

thanks anyway
though i really wonder why this happens

when i added the banner to the forum... i didnt changed anything there except adding the banner url...

and the other forum i showed is exactly the same except its the red version of it


maybe some bug/glitch/flaw in the skin?
AiKirika
AiKirika
Forumember

Female Posts : 480
Reputation : 1
Language : english, german

Back to top Go down

banner problem Empty Re: banner problem

Post by Xenos on July 19th 2009, 1:23 am

yeah i know its just a solid color but i dont know how to make it so it isnt, so someone else will have to help you with that one, that can be just temporary fix Very Happy

i think to make it gradient (if thats what you call it) you would need to add a image to the background URL between the 2 ' ' in the code. you any good with photoshop?
Xenos
Xenos
Forumember

Male Posts : 231
Reputation : 0
Language : English
Location : Yorkshire

Back to top Go down

banner problem Empty Re: banner problem

Post by AiKirika on July 19th 2009, 1:26 am

yeah thanks...
im using your solution as for now... ^^

hopefully someone else can come up with soemthing
AiKirika
AiKirika
Forumember

Female Posts : 480
Reputation : 1
Language : english, german

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum