Unable To Post On Forum Using PS3 Browser

Go down

Unable To Post On Forum Using PS3 Browser Empty Unable To Post On Forum Using PS3 Browser

Post by Swos on July 26th 2009, 10:54 am

Being a PS3 based forum a few of our users want to use the PS3 Internet Browser to occasionally Browse the forum and although they can view the forum, login and browse all posts they are unable to reply to any posts. Apparently they can use the PS3 Browser to reply on other non Forumotion based forums and websites. Anyone got any ideas why this would be the case? My forum URL is below

Mature PS3 Gamers
Swos
Swos
Forumember

Male Posts : 95
Reputation : 0
Language : English

http://matureps3gamers.forumotion.com

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by uchiha_itachi *admin* on July 26th 2009, 8:48 pm

it could just be that the ps3 browers runs on something different than forumotion forums; the ps3 isnt realy spose to be an internet browser even though it has that capability
uchiha_itachi *admin*
uchiha_itachi *admin*
Forumember

Male Posts : 127
Reputation : 0
Language : english

http://heavensealuchiha.forumotion.net

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by MrMario on July 26th 2009, 9:55 pm

Its most likily that Forumotion isn't supported with PS3 broswers
MrMario
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1838
Language : test

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by Xenos on July 26th 2009, 9:58 pm

The only solution i found to this was to install yellow Dog linux on the PS3 then use firefox
Xenos
Xenos
Forumember

Male Posts : 231
Reputation : 0
Language : English
Location : Yorkshire

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by IFLATLINEI on July 26th 2009, 10:16 pm

Maybe I should have posted a new topic but this one seems to fit perfectly. Also since it has not been resolved I felt it would be better to just add to it. Installing Yellow Dog and then navigating to the forum is not an appropriate solution since alot of console gamers game on a console because they are not computer savy. I heard the PS3 browser is just a crippled version of the Opera browser. Im not sure if theres any truth to this but if thats the case shouldnt we be able to atleast post using this browser? LOL I dunno but maybe we can dig into this a bit. Im willing to put in some work myself if theres any one willing to help get this to work. Theres more and more demand for this everyday. Members keep asking about it and it shows no signs of calming down. I feel we need to meet this demand even if it should be something Sony should have fixed. Lets see if we can get some dialog on this with maybe some of the techs from this great forum service host and again Ill do whatever I can to help fix this issue.
avatar
IFLATLINEI
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by Xenos on July 26th 2009, 10:46 pm

yeah i understand its not ideal for most people, but as the ps3 will not allow use to change or install anything, other than on the OpenOS partition i really dont see how we will be able to change this. The only way i see this being fixed is either sony or forumotion changing something to be compatible.

maybe it has something to do with what board you are using? PHPBB2? 3? are you both using the same boards?


Last edited by 88pete88 on July 26th 2009, 10:55 pm; edited 1 time in total
Xenos
Xenos
Forumember

Male Posts : 231
Reputation : 0
Language : English
Location : Yorkshire

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by kirk on July 26th 2009, 10:53 pm

i never even heard of it.
if it don't work then your going to have to use a browser like IE or FireFox.
whats the point of beating yourself up over something thats probably not compatible with forumotion..

thats the only solution i have is to use a browser that works.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by IFLATLINEI on July 28th 2009, 1:09 am

Im using a phpBB3 forum. Maybe your right this is either going to be up to Sony or Forumotion to figure out. However nothing ever gets done sitting back and waiting.

"If it don't work then your going to have to use a browser like IE or FireFox.
whats the point of beating yourself up over something thats probably not compatible with forumotion.." <---And no offense but nothing ever gets done with this kind of attitude.

What I was trying to say in my above post is that this issue is not going to go away. Nobodys beating themselves up over it but we need to find a solution. I emailed Sony on the issue and all i got in return was something about browser functionality improving over time. Well the demand is here now and again is growing rapidly. Ive noticed the huge number of gaming forums on these servers as well as others so I would think this would be worth looking into.

BTW I found that I can use the browser to Post Titles of threads but just cant post in the body of the thread. Also the chatbox seems to work within the PS3 browser. This should be some kind of clue I would think. Im no programmer so I cant say for sure but it shows that it is possible. I would think.
avatar
IFLATLINEI
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by Xenos on July 28th 2009, 1:36 am

i am also using PHPBB3 but i have 2 boards one that is PHPBB2 so i will test that one tomorrow. I will help out in this anyway I can.

by kirk Yesterday at 3:53 pm
i never even heard of it.

PS3 asin the playstation 3 , and its built in browser, it is very much crippled as IFLATLINEI said, we can not change its in-built browser, unless a linux based operating system is installed, which will then allow them to have firefox. but that is not something alot of people can or are willing to do.
personally it was the best thing i did was turn my PS3 into a PC, extra functionality aint it Very Happy
so basically we are trying to find a way around it so that users can use forumotion forums via the PS3.

TBH i dont think you will get anywhere with sony, as i cant see them providing a update for a small minority.
as for the chatbox, well that is java based and the PS3 supports java.
Xenos
Xenos
Forumember

Male Posts : 231
Reputation : 0
Language : English
Location : Yorkshire

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by blang1 on July 28th 2009, 3:37 am

You can't post on forumotion on the Wii browser either.
avatar
blang1
Forumember

Male Posts : 183
Reputation : 0
Language : English
Location : KY

http://www.millsberryfriends08.forumotion.com

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by IFLATLINEI on July 28th 2009, 11:05 pm

Yeah I never expected to get them to update due to my email but it was a two part try. One to let them know there are those of us interested in using the browser to post in forums other than the Playstation Official forum and two to see if maybe there was a workaround of some sort.

I did some searching while at work today and found a few other forums hosts using phpbb3 similar to these and I had no issues posting a message at all. So this doesnt look to be an issue with phpbb3 but more of an issue with forumotion. Now heres the deal. I would love to stay here because I have been in the process of expanding. We are going to be covering all sorts of games and such where as before just a few. I hope to generate alot more traffic and get some ad revenue flowing for forumotion but I have to do right by my members. And they want to be able to post from their PS3's. Is it possible we can get someone to look into this and see why forumotion hasnt allowed this thus far? Who should I contact?
avatar
IFLATLINEI
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by IFLATLINEI on August 1st 2009, 8:26 pm

Ive changed my forum to phpbb2 from phpbb3 and I can now view and post to the forum via the Playstation 3 browser. Whats wierd is that after making this change I went back to phpbb3 one more time and I was able to post with the PS3 browser but I couldnt read text. Starting to look like an issue of compatibility between the phpbb3 forum and the PS3 browser. However other services dont have this issue that ive tested so far. At this point I dont expect any help seeing as though im not getting any. ill continue to post here in order to document these issues for other users.
avatar
IFLATLINEI
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by Guest111 on August 1st 2009, 9:51 pm

CONTENT REMOVED MEMBER BANNED
avatar
Guest111
Guest


Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by lilaxian on August 6th 2009, 12:27 pm

What are the causes for the PS3 corruption to the console? Also if your ps3 is going to be corrupt by something would it happen when you switch it on for the next time?
___________
gujarati matrimonial


Last edited by lilaxian on August 7th 2009, 9:57 am; edited 1 time in total
avatar
lilaxian
New Member

Posts : 1
Reputation : 0
Language : english

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by IFLATLINEI on August 7th 2009, 12:49 am

Nothing new. Im still working with phpbb2 but I wish I could have stayed with phpbb3. Just doesnt seem right to have to go back to an older forum to incorporate new technology. The nice thing is that it can always be changed and its easy to do here at forumotion. Is there a way to forward this issue to a tech who may have some info on this issue?
avatar
IFLATLINEI
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by Darren1 on August 7th 2009, 1:44 am

Hello,

im afraid but I have to repeat what my fellow colleges' have said, but I know more for a fact from personal experiences.

Although Forumotion attempts to do it's best to allow all ways of access to their forums, they cannot, and do not guarantee perfection.

Unfortunately, the gaming consoles (PS3, XBox 360, Wii) are all not as good as we hope, but forumotion has done to the best of their ability to allow users access their forum/s whilst on their desired console.

Naturally because of this, there are browser problems/disruptions, and occasionally incompatibility, which cannot be corrected.

What you have got now, is all your going to get - There is no physical way of improvement, to a browser of the desired console of choice.

I'm sure that helps out, but not in the way it should, it just repeats alot Wink


Last edited by darren1 on August 7th 2009, 1:01 pm; edited 1 time in total
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by kirk on August 7th 2009, 2:56 am

@IFLATLINEI wrote:Im using a phpBB3 forum. Maybe your right this is either going to be up to Sony or Forumotion to figure out. However nothing ever gets done sitting back and waiting.

"If it don't work then your going to have to use a browser like IE or FireFox.
whats the point of beating yourself up over something thats probably not compatible with forumotion.." <---And no offense but nothing ever gets done with this kind of attitude.

What I was trying to say in my above post is that this issue is not going to go away. Nobodys beating themselves up over it but we need to find a solution. I emailed Sony on the issue and all i got in return was something about browser functionality improving over time. Well the demand is here now and again is growing rapidly. Ive noticed the huge number of gaming forums on these servers as well as others so I would think this would be worth looking into.

BTW I found that I can use the browser to Post Titles of threads but just cant post in the body of the thread. Also the chatbox seems to work within the PS3 browser. This should be some kind of clue I would think. Im no programmer so I cant say for sure but it shows that it is possible. I would think.

well no offence to you either but try contacting sony about it. we have no controll if the ps3 server will not allow forumotions forums on there browser.
my point of stateing (why beat yourself up about it.) was directed as in the sence thats what your doing if your trying to find a solution when the soultion is right in front of you.I was not trying come off as implying it as a smart remark. Use a browser that works and the problem is solved. thats all i meant.

If you contact sony or who ever runs the server/browser i am sure they can tell you how to use there browser OR be able to get everthing from the forumotion forums on there browser. it may be something as simple as just allowing the site in from your computer or browser settings?
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by IFLATLINEI on September 16th 2009, 2:58 am

Im sorry I havent been back to this thread since for ive been working on the forum alot and managing our group. I thank both authors of the final two replies.

darren1 for clarifying forumotions stance. Thanks for not sounding like this thread is a huge inconvienience and being polite.

And also Kirk for clarifying as well. I knew you meant well but I also knew there was a solution and if I dug deep enough and experimented enough I would find it. Im just that guy I guess. Very Happy

This issue was very important to me because we attract older members who may not be very computer literate. Yeah these people do exist still!! The PS3's browser makes it easy for them to get onto the site. They need to keep in touch to organize practice sessions, get race times, and all sorts of stuff. So thanks to all who took an interest and maybe a mod can mark this solved so as to help anyone in the future.

phpBB3 Is not PS3 browser compatible
phpBB2 is compatible with the PS3's browser
avatar
IFLATLINEI
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by Darren1 on September 16th 2009, 3:24 am

Glad we could be of assistance Smile

A for the reason why PhpBB2 is compadable unlinke phpBB3 is not, I suppose the only reason could be the fact that it's in different coding Unable To Post On Forum Using PS3 Browser Mouais
But I really don't know for sure on that.

I hope you, and your users from all accross the different generation's enjoy ur game/s Smile
Darren1
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Unable To Post On Forum Using PS3 Browser Empty Re: Unable To Post On Forum Using PS3 Browser

Post by Laughing Assassin on October 5th 2009, 12:53 pm

Hey all, as this doesn't appear to be solved, i had an interesting finding on this the other day. I'm using phpBB2, had no problems viewing or posting using the PS3 browser untill i changed my setting and enabled WYSIWYG this then only allowed me to post the thread title but not in the content box. Disabled the WYSIWYG and all worked fine again.

Maybe worth you checking the setting and seeing if disabling it helps. Can be found in:-

Admin CP/messages & emails/configuration/Activate the WYSIWYG mode by default in the posts :
avatar
Laughing Assassin
Forumember

Male Posts : 91
Reputation : 0
Language : English

http://legacyofassassins.forumotion.com/forum.htm

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum