Spam!!!

Go down

Spam!!! Empty Spam!!!

Post by Marcibanjo-BlueFalco on July 4th 2006, 1:38 pm

Hello everyone.

I really get pissed of those spam of my site. Everyone is telling me that someone is changing theyre sig.'s and everyone got the same thing like this:

Spam!!! 10

Some help please?
avatar
Marcibanjo-BlueFalco
Forumember

Posts : 59
Reputation : 0

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Cornelia on July 4th 2006, 9:20 pm

Sorry, I can't see your pic. Images hosted by editboard are protected against hotlink

Host your pic somewhere else (Imageshack for example) if you want to show it here.
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Peter on July 5th 2006, 4:24 pm

Yeah !! just the same for me, impossible to see what you want to show us could you try something else please ?
avatar
Peter
Guest


Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Marcibanjo-BlueFalco on July 5th 2006, 8:42 pm

Ok, you see it here??
Spam!!! 10
avatar
Marcibanjo-BlueFalco
Forumember

Posts : 59
Reputation : 0

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Cornelia on July 5th 2006, 10:39 pm

Look in Admin Panel > General Admin > Security > Last actions > [Administration]
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Marcibanjo-BlueFalco on July 6th 2006, 3:57 pm

Ok, Thanks.
avatar
Marcibanjo-BlueFalco
Forumember

Posts : 59
Reputation : 0

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Marcibanjo-BlueFalco on July 9th 2006, 5:25 pm

Oh and BTW People got problems with registering. They wont accept theyre adresses. What's wrong?
avatar
Marcibanjo-BlueFalco
Forumember

Posts : 59
Reputation : 0

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by SeanTrek on July 11th 2006, 4:35 am

Maybe it doesn't accept certain domains...


But if there are other ones that it will accept, like Hotmail, then you can use that.

And for the spam:

You can get the report system going...


Administration Panel > Report Post > Configuration or something like that...
avatar
SeanTrek
Forumember

Male Posts : 52
Reputation : 0
Language : English!
Location : Texas

http://www.chat4eva.editboard.com

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Cornelia on July 11th 2006, 8:05 am

Which are the domain names of the refused e-mail addresses? ( @yahoo.com, @hotmail.com, etc.)
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Marcibanjo-BlueFalco on July 12th 2006, 3:23 pm

The domain name is mostly: hotmail.co.uk
avatar
Marcibanjo-BlueFalco
Forumember

Posts : 59
Reputation : 0

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Caihlem on July 15th 2006, 3:17 pm

In that occasion... I really don't see what's going wrong, on my forum, several people use that domain.
Are the addresses real (stupid question) or mayby recently created; if the address is only a few days old, it isn't recognised
Caihlem
Caihlem
Energetic

Male Posts : 8969
Reputation : 337
Language : English, French & Female
Location : You can't fly like the phenix

Back to top Go down

Spam!!! Empty Re: Spam!!!

Post by Cornelia on July 15th 2006, 11:56 pm

I left a message on the French side about email problems.

Gautamas will probably come take a look here this Monday (he doesn't work on weekends)
Cornelia
Cornelia
Hyperactive

Female Posts : 4763
Reputation : 172
Language : I'M NOT A TECHIE OR A MOD, SO QUIT SENDING ME PMS FOR TECHIE STUFF OR LOST PASSWORDS !!!
Location : Absent on weekends until camping season ends

http://ishimaru-design.servhome.org

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum