The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

~~~ NO ONE CAN GET SIGNATURES TO ATTACH ON MY FORUM ~~~

3 posters

Go down

Solved ~~~ NO ONE CAN GET SIGNATURES TO ATTACH ON MY FORUM ~~~

Post by harkarius Sun 06 Sep 2009, 01:48

No one can get their signature to attach on my forum... http://doomshare.forumotion.com

You can set it up in your profile, but when you create a post, even if you check the option to attach signature to the post it never posts the signature. The signature doesn't show if you "preview" either.

Help please?


Last edited by harkarius on Sun 06 Sep 2009, 18:39; edited 1 time in total
harkarius
harkarius
New Member

Posts : 14
Reputation : 0
Language : English

Back to top Go down

Solved Re: ~~~ NO ONE CAN GET SIGNATURES TO ATTACH ON MY FORUM ~~~

Post by Mehtevas Sun 06 Sep 2009, 03:38

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.


Written by Caihlem
Mehtevas
Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

Back to top Go down

Solved Re: ~~~ NO ONE CAN GET SIGNATURES TO ATTACH ON MY FORUM ~~~

Post by harkarius Sun 06 Sep 2009, 09:35

Kinko wrote:My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.


Written by Caihlem

Thank you... I will do this once my site is back up.
harkarius
harkarius
New Member

Posts : 14
Reputation : 0
Language : English

Back to top Go down

Solved Re: ~~~ NO ONE CAN GET SIGNATURES TO ATTACH ON MY FORUM ~~~

Post by Mehtevas Sun 06 Sep 2009, 22:46

welcome Wink
Mehtevas
Mehtevas
Hyperactive

Male Posts : 2114
Reputation : 14
Language : Currently, I am receiving support requests by P.M. Support requests, which can, and should, be done in the support section.
Location : Oregon, USA

Back to top Go down

Solved Re: ~~~ NO ONE CAN GET SIGNATURES TO ATTACH ON MY FORUM ~~~

Post by Nessa Mon 07 Sep 2009, 03:26

Since this problem appears to be resolved, I will lock this topic now.


=> Locked
Nessa
Nessa
Energetic

Female Posts : 6203
Reputation : 128
Language : English

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum